Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

filtro su formula subtotale

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

filtro su formula subtotale

Postdi framag » 10/03/14 11:05

Data una tabella con una colonna Art. composta in questo modo

K1
K2
K1
K3
K3

esiste una formula che mi calcoli questo tipo di subtotale?:

=SUBTOTALE(2; se nell'intervallo (A1:A5) c'è il valore = A1 (cioè K1)) risultato 2
=SUBTOTALE(2; se nell'intervallo (A1:A5) c'è il valore = A2 (cioè K2)) risultato 1
=SUBTOTALE(2; se nell'intervallo (A1:A5) c'è il valore = A4 (cioè K3)) risultato 2

Grazie.

Francesco
framag
Newbie
 
Post: 3
Iscritto il: 10/03/14 10:55

Sponsor
 

Re: filtro su formula subtotale

Postdi Anthony47 » 10/03/14 11:57

Ciao framag, benvenuto nel forum.
C' e' un motivo preciso per cui vuoi usare la funzione SUBTOTALE e non va bene la CONTA.SE? Esempio:
Codice: Seleziona tutto
=CONTA.SE(A1:A5;A1)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: filtro su formula subtotale

Postdi framag » 10/03/14 14:38

Hai ragione, mi stavo complicando la vita inutilmente.
Grazie per la risposta.
framag
Newbie
 
Post: 3
Iscritto il: 10/03/14 10:55

Re: filtro su formula subtotale

Postdi ricky53 » 10/03/14 16:05

Ciao,
sicuramente i tuoi dati saranno più complessi e numerosi di quelli esposti ... quindi io ti consiglio di provare anche con una Tabella PIVOT !!!
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "filtro su formula subtotale":


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti