Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel conta risultati formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel conta risultati formula

Postdi gora » 21/02/14 09:38

Buongiorno a tutti :)
problema: ho una tabella dove inserisco dei dati e, x ogni riga, una casella-risultato dove compare "VERO", "FALSO oppure "" in base ad un calcolo posto nella casella stessa.
Ora, io voglio contare per esempio quanti "VERO" ci sono, ma tutte le funzioni di conteggio k ho provato mi leggono le caselle per le formule che ci sono, non il risultato del calcolo.
Altro esempio: voglio contare quante caselle-risultato sono vuote (contengono ""), ma la funzione CONTA.VALORI(V:V) restituisce 0 xk in tutte le caselle c'è del testo, cioè quello della formula.
Qualcuno può aiutarmi?
gora
Utente Junior
 
Post: 28
Iscritto il: 11/09/11 20:14

Sponsor
 

Re: excel conta risultati formula

Postdi CANAPONE » 21/02/14 10:32

Ciao,

tento di dare una prima risposta, ma avrei bisogno che tu condividessi o il file, o le formule che stai usando.

=CONTA.SE(A1:A10;"VERO")
=CONTA.SE(A1:A10;"FALSO")
=CONTA.VUOTE(A1:10)

Spero sia d'aiuto
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: excel conta risultati formula

Postdi CANAPONE » 21/02/14 14:35

Ciao,

se servisse, mi ero mangiato una A nella formula d'esempio

Codice: Seleziona tutto
=CONTA.VUOTE(A1:A10)


Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: excel conta risultati formula

Postdi gora » 21/02/14 16:58

ottimo era quello che mi serviva grazie :)
probabilmente non mi funzionava perchè mettevo il risultato nella stessa colonna dell'intervallo :p
gora
Utente Junior
 
Post: 28
Iscritto il: 11/09/11 20:14


Torna a Applicazioni Office Windows


Topic correlati a "excel conta risultati formula":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti