Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

office 2003 excel totale celle utilizzate in una cella

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

office 2003 excel totale celle utilizzate in una cella

Postdi pietro171178 » 05/02/14 12:28

Ciao a tutti ho un problema che non riesco a risolvere:
in un foglio excel dovrei avere il totale delle celle utilizzate in una cella
Esempio:
A1 100
A2 20
A3 345
A4 78
in B1= 4
se aggiungo altre celle tipo
C3 66
C8 93
G1 56
In B1 = 7
E possibile?
Grazie Mille come sempre
Pietro
pietro171178
Utente Junior
 
Post: 23
Iscritto il: 23/11/10 17:23

Sponsor
 

Re: office 2003 excel totale celle utilizzate in una cella

Postdi Flash30005 » 05/02/14 14:13

Prova questa formula in B1 adattando sia le colonne che le righe (attuali da A1 a Z20)
Codice: Seleziona tutto
=CONTA.SE(A1:A20;">0")+CONTA.SE(B2:B20;">0")+CONTA.SE(C1:Z20;">0")


ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: office 2003 excel totale celle utilizzate in una cella

Postdi pietro171178 » 06/02/14 13:00

Grazie mille è perfetto!!!
un Saluto a tutti
Pietro
pietro171178
Utente Junior
 
Post: 23
Iscritto il: 23/11/10 17:23


Torna a Applicazioni Office Windows


Topic correlati a "office 2003 excel totale celle utilizzate in una cella":


Chi c’è in linea

Visitano il forum: Nessuno e 20 ospiti