Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma con Exel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

somma con Exel

Postdi antonioru » 15/01/14 16:44

ciao a tutti,
ho un problema con exel, devo sommare le celle di una colonna per un arco temporale di 7 giorni : es :dal 6/1/14 al 12/1/14 , poi dal 13 al 19 e cosi di seguito sempre con intervallo di 7 giorni per 52 settimane e devo riportare la somma dei dati della colonna B in un'altro foglio di exel, come posso fare in modo veloce?
grazie a tutti per la risposta
antonio
antonioru
Newbie
 
Post: 1
Iscritto il: 15/01/14 16:36

Sponsor
 

Re: somma con Exel

Postdi ninai » 15/01/14 18:32

il modo più veloce è allegare un file
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: somma con Exel

Postdi Anthony47 » 16/01/14 03:31

Potresti usare usare una tabella pivot, e successivamente raggruppare il risultato per "7 giorni".
Oppure:
-i tuoi dati sono su Foglio1; colonna A contiene la data, colonna B il valore
-su Foglio2, in B1 scrivi la data iniziale (es 06/01/2014); in B2 usi la formula =B1+7 per calcolare l' inizio del periodo successivo; copi poi B2 verso destra per il numero di settimane che ti serve.
-quindi in B2 usi la formula
Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--(Foglio1!$A$1:$A$1000>=B$1);--(Foglio1!$A$1:$A$1000<C$1);Foglio1!$B$1:$B$1000)

Se pensi di dover lavorare su piu' di 1000 righe, sostituisci "1000" com"10000". Copia B2 verso destra per tutte le colonne in cui hai compilato la riga 1.

La formula ti consente di avere la somma di tutte le date uguali o superiori a quella dell' intestazione di colonna ma inferiori all' intestazione della colonna successiva.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "somma con Exel":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti