Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Outlook 2003: perde del testo in fase di invio

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Outlook 2003: perde del testo in fase di invio

Postdi valle1975 » 15/01/14 12:11

Ciao a tutti..
Ecco la stranezza che mi succede con Outlook 2003: preparo una e-mail di risposta, piu' o meno lunga, la invio e qualche volta, ma sempre piu' frequentemente mi accade che , guardando in Posta inviata, mi ritrovo la mail incompleta, dove mancano diverse righe della mia risposta e che, effettivamente, non vengono realmente inviate al destinatario.
Incredulo quando ho ricevuto questa segnalazione,ho verificato di persona ed effetivamente ne ho riscontrato altri vari esempi... prima di scrivere ho fatto il controllo integrità del file PST con SCANPST, verificato se c'erano aggiornamenti di Office, ma la versione è aggiornata all'ultima disponibile....a questo punto non so veramente piu' che fare...
C'è una qualche possibile spiegazione e magari relativa soluzione???
Io ho cercato online, ma non ho trovato niente in merito...
Grazie a chiunque possa darmi un aiuto...
Saluti.
Valerio
---------------------------------
Win Xp + MS Office 2010 Ita
valle1975
Utente Senior
 
Post: 196
Iscritto il: 27/09/10 16:33

Sponsor
 

Re: Outlook 2003: perde del testo in fase di invio

Postdi Dylan666 » 15/01/14 12:34

prova a riparare l'installazione di Office
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Outlook 2003: perde del testo in fase di invio

Postdi Gattuccio0 » 15/01/14 12:44

Alcune domande:
- la mail le invii in formato sia testo che html?
- se le invii in formato html hanno contenuti esterni?
- hai impostato la correzione automatica del testo?
Gattuccio0
Utente Senior
 
Post: 176
Iscritto il: 22/06/09 12:46

Re: Outlook 2003: perde del testo in fase di invio

Postdi valle1975 » 15/01/14 15:10

Ok, provo la riparazione dell'installazione di Office e vi faccio sapere...
Per le domande di Gattuccio0 ecco le risposte:
- di Default solo HTML, e nei casi che sto riscontrando, sono tutte HTML.
- no, solo una semplice Firma testuale senza loghi o collegamenti esterni
- no, nessuna correzione automatica impostata..

grazie.
Valerio
---------------------------------
Win Xp + MS Office 2010 Ita
valle1975
Utente Senior
 
Post: 196
Iscritto il: 27/09/10 16:33

Re: Outlook 2003: perde del testo in fase di invio

Postdi valle1975 » 15/01/14 16:12

Pardon...correggo una cosa in merito alla correzione automatica, erano abilitati i controlli in fase di digitazione, come maiuscole, ecc, ma disabilitato il controllo ortografia all'invio del messaggio...
questo per la precisione...comunque adesso ho provato a togliere tutti i controlli anche in fase di digitazione (che comunque sono presenti in diversi altri client che lo usano senza problemi)..
Un particolare che avevo tralasciato è che, nel primo caso in cui si è manifestato, il messaggio è rimasto aperto per molti minuti prima di essere stato inviato (tipo anche un ora), senza che andasse in Bozza.
Non so se puo' aprire eventuali nuove possibili cause..
Grazie a tutti ancora... saluti.
-
Valerio
---------------------------------
Win Xp + MS Office 2010 Ita
valle1975
Utente Senior
 
Post: 196
Iscritto il: 27/09/10 16:33

Re: Outlook 2003: perde del testo in fase di invio

Postdi valle1975 » 16/01/14 16:41

Ciao, vi aggiorno, il problema si è manifestato anche stamattina, per cui dalla disperazione, ho aggiornato ad Outlook 2007 (dalla versione 2003), per cui spero di risolvere il problema per sempre!!!
grazie a tutti Voi ... mi faro' vivo nel caso nemmeno questo risolvesse il problema..
grazie, saluti.
Valerio
---------------------------------
Win Xp + MS Office 2010 Ita
valle1975
Utente Senior
 
Post: 196
Iscritto il: 27/09/10 16:33

Re: Outlook 2003: perde del testo in fase di invio

Postdi Flash30005 » 17/01/14 00:48

Se usi il programma di posta esclusivamente per la posta usa Windows mail (ex "Outlook express")

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Outlook 2003: perde del testo in fase di invio

Postdi leobax73 » 19/03/14 09:11

TROVATA LA SOLUZIONE !!!!!

anche io avevo il problema ...mail inviate con perdita di testo e relative figure da "cioccolataio" :oops: , incazzatura bestiale :aaah
Non puo' essere....e finalmente ho scoperto su altro Forum che come al solito Microsoft fa gli scherzetti buffi :evil: !!!..

Io ho Windows 7 64 bit e outlook 2003... e ho risolto in questo modo :
:arrow: sono andato su PANNELLO DI CONTROLLO / PROGRAMMI E FUNZIONALITA / cliccato su VISUALIZZA AGGIORNAMENTI INSTALLATI /atteso un po'..e tac... compare il mitico IE11 (INTERNET EXPLORER 11)
Ho Cliccato su DISINSTALLA ... la macchina ha ragionato un po', mi ha chiesto di RIAVVIARE..

Ta daaaaaaa ....Outlook 2003 non perde piu' il testo :lol:

Naturalmente non so se disinstallando IE 11 succede altro a me sconosciuto. Ma ho risolto il MIO problema!
Spero di essere stato utile.
leobax73
Newbie
 
Post: 1
Iscritto il: 19/03/14 09:00

Re: Outlook 2003: perde del testo in fase di invio

Postdi Anthony47 » 20/03/14 01:35

Ti sei registrato appositamente per condividere l' informazione, quindi un doppio "grazie"

Ciao!
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Outlook 2003: perde del testo in fase di invio

Postdi valle1975 » 27/03/14 17:17

Grazie per la risposta, ho fatto la correzione che mi hai consigliato, e speriamo che risolva anche per me...
Mille grazie!!!
Valerio
---------------------------------
Win Xp + MS Office 2010 Ita
valle1975
Utente Senior
 
Post: 196
Iscritto il: 27/09/10 16:33


Torna a Applicazioni Office Windows


Topic correlati a "Outlook 2003: perde del testo in fase di invio":


Chi c’è in linea

Visitano il forum: Bing [Bot] e 4 ospiti

cron