Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Calcolo Vincitori gare 2 manche

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Calcolo Vincitori gare 2 manche

Postdi ziokernel » 31/12/13 10:34

ringrazio e saluto in anticipo

in excel ho un foglio dove registro i punteggi relativi a gare divise in due manche, ad esempio

1manche
mario 20punti
luca 30 punti
andrea 10punti

2manche
luca 20punti
pino 30 punti
mario 10punti

1) come faccio a sommare tutti i punti di mario (1+2manche) e degli altri sportivi non sono in ordine uguale..?
2) siccome il campionato è lungo 10gare come faccio a sapere alla fine quanti punti hanno totalizzato i vari sportivi?

sono in caos totale
ziokernel
Newbie
 
Post: 2
Iscritto il: 31/12/13 10:26

Sponsor
 

Re: [Excel] Calcolo Vintori gare 2 manche

Postdi Flash30005 » 31/12/13 10:40

Ciao Ziokernel e benvenuto nel Forum

Dovresti specificare come sono disposti i nomi dei concorrenti (se inseriti tutti su una colonna o colonne separate o fogli diversi, magari tramite uno screenshot
Inoltre, i punteggi sono trascritti in una cella (e sono numerici) oppure nella cella c'è la stringa "20 punti" ?

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [Excel] Calcolo Vincitori gare 2 manche

Postdi ziokernel » 31/12/13 13:23

I punteggi sono gia' valori numeri "puri" cioe' c'è già scritto 20 (i punti vanno a 0 a 20 e sono valori numerici interi, non stringhe per intederci)

I nomi sono tutti nella prima colonna, mentre nella 13°à colonna ci sono i punteggi della prima manche

Nel caso di gara con una manche unica, ordino dal più grande al più piccolo in base ai punti, ed ho i risultati corretti

Il problema è la gara a 2 manche, dove devo sommare i punti di "pino" 1manche con quella della 2manche, e alla fine fare la classifica generale. (a scalare da chi ha più punti a chi ne ha meno)

non so se mi sono spiegato, ti ringrazio molto
ziokernel
Newbie
 
Post: 2
Iscritto il: 31/12/13 10:26

Re: [Excel] Calcolo Vincitori gare 2 manche

Postdi ninai » 31/12/13 16:57

In base alle scarne informazioni formite (era meglio un file allegato) ti suggerirei una SOMMA.SE().

esempio: nomi in A2:A7
punteggi: in M2:M7
a questo punto ti crei un elenco univoco dei nomi (in vari modi) , es. in O2:O4 ed in P2 metti: =SOMMA.SE($A$2:$A$7;O2;$M$2:$M$7)
e trascini in basso
i riferimenti usati sono in base ai tuoi dati di esempio, vedi tu di adattare il tutto alla tua reale struttura
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Calcolo Vincitori gare 2 manche":


Chi c’è in linea

Visitano il forum: salatony e 9 ospiti