Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formule: x me impossibile

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formule: x me impossibile

Postdi Lucio Peruggini » 03/12/13 12:29

Buona giornata forum.
Per cortesia qual è la formula giusta al quesito seguente?

In “W8” che poi trascinerò giù, vorrei ottenere un valore (negativo) con le condizioni seguenti:

=SE($AO3=C8;J8-AO5;"") in questo caso restituisce il giusto valore (-34), ma come faccio con gli altri?
Se ad esempio in C8 avessi avuto il numero 09 corrispondente a “AW3) avrei dovuto avere in W8 un (-48) perché: J8-AW5 uguale in negativo -48.

In W9 dovrei ottenere come valore negativo un (-38) infatti, AS3 è uguale a C9 e quindi: J9-AS5 = in negativo a -38.

Allego il foglio Excel; è più facile visionarlo che spiegarlo.

https://dl.dropboxusercontent.com/u/182 ... %208774.7z

Grazie e buona giornata
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Sponsor
 

Re: Formule: x me impossibile

Postdi Anthony47 » 03/12/13 15:10

Prova con
Codice: Seleziona tutto
=J8-INDICE($AO$5:$DZ$5;CONFRONTA(C8;$AO$3:$DZ$3;0))


Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formule: x me impossibile

Postdi Lucio Peruggini » 03/12/13 15:36

E chi ci arrivava mai........................

Magnifico!!!
Grazie Anthony
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23


Torna a Applicazioni Office Windows


Topic correlati a "Formule: x me impossibile":

Streaming impossibile
Autore: Padus
Forum: Reti, ADSL e wireless
Risposte: 19

Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti