Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

FORMULE O MACRO

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: FORMULE O MACRO

Postdi Lucio Peruggini » 21/11/13 14:26

Sarà un mistero? Non credo.
Io di sicuro non sono in grado di capire il perché.
Ciao
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Sponsor
 

Re: FORMULE O MACRO

Postdi Anthony47 » 22/11/13 00:47

Tutte le macro fanno uso delle stesse istruzioni... :D :D
Nel caso specifico aiuta molto il ridotto accesso al contenuto del foglio excel (specialmente le info di formattazione) avendo replicato nelle varie myArr e myCol le informazioni di lavoro.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: FORMULE O MACRO

Postdi Lucio Peruggini » 24/11/13 13:07

Buona Domenica a tutti

https://dl.dropboxusercontent.com/u/182 ... FORUM.xlsx

Gentilmente macro o formule con formattazione condizionale.
Nel foglio Excel allegato avrei la necessità di controllare se nelle colonne:
D-G-J-M-P-S-V-Y-AB-AE range D2:AE91 ci sono cinquine uguali; non dovrebbero esserci.
Nel caso si riscontrassero valori uguali andrebbero colorate; in giallo o altro colore.

Come sempre grazie, ciao.
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Re: FORMULE O MACRO

Postdi Flash30005 » 25/11/13 03:02

In "D2" dove hai la prima cinquina di Bari
puoi inserire nella formattazione condizionale questa foruma
Codice: Seleziona tutto
=SE(CONTA.SE($D$2:$AE$91;D2)>1;1;0)

e applichi
poi devi copiare questa Formattazione nella colonna di Bari e successivamente nelle cinquine delle altre colonne
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: FORMULE O MACRO

Postdi Lucio Peruggini » 25/11/13 13:41

Grazie Flash
Meno male che mi è venuto lo scrupolo di controllarle; ho trovato sette cinquine ripetute sulla ruota di Cagliari che rifarò nel modo giusto.

Buona giornata e ancora grazie.
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "FORMULE O MACRO":


Chi c’è in linea

Visitano il forum: patel, Zer0Kelvin e 27 ospiti