Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Valore da cella a formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Valore da cella a formula

Postdi nobile66 » 10/01/14 12:09

nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Sponsor
 

Re: Valore da cella a formula

Postdi nobile66 » 10/01/14 12:15

Immagine
nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Re: Valore da cella a formula

Postdi nobile66 » 10/01/14 12:16

Immagine
nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Re: Valore da cella a formula

Postdi Anthony47 » 10/01/14 15:46

Allora modifica la distribuzione dei calcoli B-M-A in orizzontale, calcola l' esito per ogni valore di colonna G, poi somma tutti i risultati:
Immagine
Ovviamente avrai modificato i riferimenti nelle formule da Assoluti a Assoluti-di-colonna /Relativi-di-riga e, per consentire la copia in orizzontale invece che in verticale, cambierai Rif.Riga in Rif.Colonna.
Quindi in I35:
Codice: Seleziona tutto
=--(RANGO(SE($G35=1;$Z35;SE($G35="x";$AA35;$AB35));$Z35:$AB35)=4-RIF.COLONNA(A1))

da copiare poi verso dx e verso il basso.

Le somme le farai con =Somma(IlRange)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Valore da cella a formula

Postdi nobile66 » 10/01/14 16:05

ok grazie !
adesso provo subito !
nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Re: Valore da cella a formula

Postdi nobile66 » 12/01/14 09:40

Allora la formula va bene se la faccio su un foglio vuoto !
Ma se il G35,G36,G37 ecc e' il valore dato da una formula (=SE(O(E35="";F35="");"";SE(E35>F35;"1";SE(E35<F35;"2";"X"))) questa , non funziona più correttamente il B M A , mette i valori nella cella errata.
Grazie Cordiali saluti !
nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Re: Valore da cella a formula

Postdi Anthony47 » 13/01/14 01:45

Nella formula =SE(O(E35="";F35="");"";SE(E35>F35;"1";SE(E35<F35;"2";"X")) 1, 2 e x sono introdotti come stringhe; la formula =--(RANGO(SE($G35=1;$Z35;SE($G35="x";$AA35;$AB35));$Z35:$AB35)=4-RIF.COLONNA(A1)) confronta i numeri 1 e 2 ("x" e' per definizione una stringa). Devi standardizzare su numeri o stringhe, e poi essere coerente.
Se vuoi standardizzare sulle stringhe, racchiudi 1 e 2 tra doppioapice, nella mia formula.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Valore da cella a formula

Postdi nobile66 » 28/02/14 10:59

Salve avrei bisogno di una formula ho due celle :
A1-A2, nella prima ho un numero es: 1200 , nella seconda es: 1850 , allora il 1200 essendo valore più basso del 1850 vorrei che si colorasse di BLU
invece se in A1 es: 1800 e in A2 es: 1200 essendo piu' alto il 1800 vorrei che mi si colorasse di ROSSO
Ringrazio anticipatamente
nobile66
Utente Junior
 
Post: 19
Iscritto il: 13/11/13 08:59

Re: Valore da cella a formula

Postdi Anthony47 » 28/02/14 13:17

Per questo devi usare la formattazione condizionale. La procedura e' diversa a seconda della versione utilizzata, comunque ti dira' tutto l' help on line di excel alla voce "Formattazione condizionale".

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Valore da cella a formula":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron