Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiuto! conta.se

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Aiuto! conta.se

Postdi angelo72 » 01/11/13 16:05

Se io usassi questa formula:
=CONTA.SE(foglio1!A1:A1000;"malattia") giustamente mi darebbe il risultato
trovato.Ad Esempio se in questo range A1:A1000 ci sono 2 Malattie, il
risultato sarà 2, ed è giusto.

Se io volessi invece cercare la praola "Malattia", in celle differenti,
faccio esempio:
Trovare la parola "Malattia", non in un range A1:A100, ma in celle
diverse.
La ricerca della parola "Malattia", deve avvenire
nelle celle singole es. A1, A20, A30, A40, A50, A60, A80, A100.
Come posso fare? grazie.
angelo72
Utente Junior
 
Post: 70
Iscritto il: 28/10/13 17:04

Sponsor
 

Re: Aiuto! conta.se

Postdi angelo72 » 01/11/13 18:14

Nessuno mi può aiutare?
angelo72
Utente Junior
 
Post: 70
Iscritto il: 28/10/13 17:04

Re: Aiuto! conta.se

Postdi angelo72 » 01/11/13 18:33

Ho risolto grazie....
angelo72
Utente Junior
 
Post: 70
Iscritto il: 28/10/13 17:04

Re: Aiuto! conta.se

Postdi scossa » 01/11/13 18:38

Solo per dirti che, per me, questo non è il modo corretto di comportarsi!

Hai postato la tua richiesta su un altro forum e, ricevuta la soluzione, sarebbe corretto che la riportassi anche qui, specificando che l'hai ricevuta su altro forum.
Questo per permettere a chi, avendo lo stesso problema, facesse una ricerca qui, di trovare anche la soluzione oltre che leggere che tu "hai risolto".
Bye!
scossa

Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)
Avatar utente
scossa
Utente Senior
 
Post: 424
Iscritto il: 01/04/12 16:40
Località: Provincia di Verona

Re: Aiuto! conta.se

Postdi scossa » 01/11/13 19:18

Per chi avesse prooblemi simili, una possibile soluzione:

Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--(INDICE(Foglio1!A1:A100;{1\20\30\40\50\60\80\100})="Malattia"))


UCS matriciale da inserire in DUE celle e confermare con ctrl+maiusc+invio
Bye!
scossa

Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)
Avatar utente
scossa
Utente Senior
 
Post: 424
Iscritto il: 01/04/12 16:40
Località: Provincia di Verona

Re: Aiuto! conta.se

Postdi angelo72 » 01/11/13 19:34

Chiedo scusa se non ho inserito prima ma preso dal lavoro mi è sfuggito. Il problema è stato risolto in un altro Forum... incollo qui la formula:
=(Foglio1!A1="malattia")*1+(Foglio1!A20="malattia")*1+(Foglio1!A30="malattia")*1+(Foglio1!A40="malattia")*1+(Foglio1!A50="malattia")*1+(Foglio1!A60="malattia")*1+(Foglio1!A80="malattia")*1+(Foglio1!A100="malattia")*1

Scusatemi, un abbraccio
P.s. Auguri
angelo72
Utente Junior
 
Post: 70
Iscritto il: 28/10/13 17:04

Re: Aiuto! conta.se

Postdi Anthony47 » 01/11/13 20:18

Hai provato anche la formula di scossa?

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Aiuto! conta.se

Postdi ninai » 02/11/13 09:53

Ciao a tutti


un' alternativa,


=SOMMA((--($A$1:$A$100="malattia")*--(SE.ERRORE(CONFRONTA(RIF.RIGA($A$1:$A$100);{1.20.30.40.50.60.80.100};0);0)>0)))

Matriciale
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: Aiuto! conta.se

Postdi ninai » 02/11/13 18:47

Giusto per completezza di informazione, riporto anche la soluzione che CANAPONE ha proposto nell'altro forum interessato:

=MATR.SOMMA.PRODOTTO((Foglio1!$A$1:$A$100="Malattia")*(RIF.RIGA($A$1:$A$100)={1\20\30\40\50\60\80\100}))

oltre ad essere più snella, evita il fastidioso CTRL+........
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina


Torna a Applicazioni Office Windows


Topic correlati a "Aiuto! conta.se":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti