Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somme variabili

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

somme variabili

Postdi romeos » 26/10/13 01:12

Immagine
Uploaded with ImageShack.us
ho questo foglio, un tabellone di gara,nella parte centrale l'atleta B affronta l'atleta C ,se l'tleta B vince si posiziona nella cella N6 e fa la finale per il 1 posto contro l'atleta presente in N14,se perde si posiziona in G6 e fa la finale per il 3 contro l'atleta presente in G14 al termine della gara in S10:V16 si stilera la classifica che assegnera dei punti, 4 al 1°, 3 al 2° e cosi via che occuperanno la colonna punti, adiacente a questa vi è la colonna parziali (celle evidenziate in giallo)il quesito è il seguente,come faccio a completare la colonna dei parziali con una macro o una funzione se non so dopo il primo turno dove si andra a posizionare un singolo atleta? un grazie a chiunque voglia darmi una mano.
"Lo spirito è un pendolo,tra la resa e il coraggio"
EXCEL 2010
romeos
Utente Junior
 
Post: 49
Iscritto il: 11/12/12 13:14

Sponsor
 

Re: somme variabili

Postdi ninai » 26/10/13 06:20

ciao
non mi è chiaro l'obiettivo (mi verrebbe da rispondere: "aspetta che giochino")
allega il file (non immagine) con i risultati che ti aspetti , messi manualmente
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: somme variabili

Postdi romeos » 26/10/13 08:05

innanzitutto grazie per l'attenzione. Ho allegato il file segui dal foglio FASE1,cio che mi aspetto e che nella colonna evidenziata in giallo appaiano i risultati parziali di ogni singolo atleta/squadra. http://www.filedropper.com/provaesordienti
"Lo spirito è un pendolo,tra la resa e il coraggio"
EXCEL 2010
romeos
Utente Junior
 
Post: 49
Iscritto il: 11/12/12 13:14

Re: somme variabili

Postdi ninai » 26/10/13 14:27

Scusa, sarà un mio limite, ma non sto riuscendo a capire cosa intendi per parziali, da mettere nelle celle gialle.
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: somme variabili

Postdi romeos » 26/10/13 15:30

in pratica vorrei che il valore (altro non e che il risultato di gara) che scaturisce dal pigiare lo spinbutton, apparisse associato all'atleta nella colonna O.
nota bene (limitati al foglio fase1), al primo incontro atleta1 affronta atleta3 non so chi vincerà e quindi non so chi andra a fare la finale 1/2 posto e chi andra a fare la finale 3/4 posto.
Posto in altro modo si puo dire che vorrei che il risultato che ottiene l'atleta che occupa la cella F4 visibile in G4, si sommasse a secondo se fa la finale per il 1/2 posto o 3/4 posto al risultato visibile in C6 o J6 (ecco la variabilità).
grazie.
"Lo spirito è un pendolo,tra la resa e il coraggio"
EXCEL 2010
romeos
Utente Junior
 
Post: 49
Iscritto il: 11/12/12 13:14

Re: somme variabili

Postdi ninai » 26/10/13 15:49

Ciao
Forse e dico forse, ci siamo:

in O10: =INDICE($G$4:$G$16;CONFRONTA(M10;$F$4:$F$16;0))+INDICE($J$6:$J$14;CONFRONTA(M10;$I$6:$I$14;0))
e copi anche in O12

in O14: =INDICE($G$4:$G$16;CONFRONTA(M14;$F$4:$F$16;0))+INDICE($C$6:$C$14;CONFRONTA(M14;$D$6:$D$14;0))
e la copi in O16

allego file
https://www.dropbox.com/s/fv4o7fvjwd475 ... IENTI.xlsm

se non è così, riportami quali risultati vorresti nelle celle in giallo

PS
non mi convince la formula in M10, sicuro che è così??
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: somme variabili

Postdi romeos » 26/10/13 17:02

è esattamente cosi,grazie, è una soluzione che mi servira anche per altri file simili,ho ricontrollato M10 effettuando anche delle prove, a me sembra tutto ok poteva anche essere piu semplicemente =A10, avrebbe avuto lo stesso risultato, grazie infinite.
"Lo spirito è un pendolo,tra la resa e il coraggio"
EXCEL 2010
romeos
Utente Junior
 
Post: 49
Iscritto il: 11/12/12 13:14

Re: somme variabili

Postdi ninai » 26/10/13 17:08

ok, se per te va bene
in m10 hai messo: =SE(J6>=3;I6;SE(J6=J14;"";I14))
e se la finale finisse 2-1 ???
a me sembrerebbe esatta così:
=SE(J6>=J14;I6;SE(J6=J14;"";I14))

in ogni caso non ho capito col pareggio cosa succede, ma ovviamente io non so neanche di cosa stiamo parlando....., ciao
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: somme variabili

Postdi romeos » 26/10/13 17:13

ok, ho capito il tuo dubbio ora...no in ogni gara vi sono in palio 5 punti il vincente ne deve fare almeno 3,grazie infinite.
"Lo spirito è un pendolo,tra la resa e il coraggio"
EXCEL 2010
romeos
Utente Junior
 
Post: 49
Iscritto il: 11/12/12 13:14

Re: somme variabili

Postdi ninai » 26/10/13 17:17

ahhh, adesso ho capito, non avevo fatto caso che la somma era sempre 5
bye
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina


Torna a Applicazioni Office Windows


Topic correlati a "somme variabili":


Chi c’è in linea

Visitano il forum: Nessuno e 31 ospiti