Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel - Evidenziare valori uguali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel - Evidenziare valori uguali

Postdi frick88 » 13/09/13 10:55

Salve, se qualcuno potrebbe aiutarmi... Ho un foglio di EXCELL dove sono contenuti Num. identificativi riferiti a delle commesse di lavoro suddivisi per colonna in base al laboratorio che li dovrà produrre e vorrei effettuare un controllo delle celle così che io non possa inserire lo stesso numero identificativo della commessa due volte nello stesso foglio, per evitare che gli accessori che dovrò mandare ai laboratori vengano preparati due volte.
es.

alfa beta gamma

JJ904779 JJ952572 JJ962301
JJ933983 JJ965654 JJ941506
JJ904780 JJ956137 JJ962395
JJ954238 JJ966040 JJ941533
JJ975054 JJ959933 JJ964744
JJ941522 JJ975053 JJ964745
LE56222 JJ966047 JJ964639
LE56223 JJ966049 JJ964640

questi sono tre laboratori inseriti nella colonna A, B, C e vorrei che quando io vado a inserire una commessa per la quale dovrò mandargli degli accessori sia sicuro che quell'ordine non sia già presente nello stesso foglio così da evitare di preparare le cose due volte. Considerate che momentaneamente sono arrivato alla riga 130 e che continuerò a scendere quindi avrei bisogno che la lunghezza delle righe sia infinita.
Ho guardato quanto proposto in quest' altra discussione apparentemente simile: viewtopic.php?f=26&t=86650&start=20, ma non sono un grande esperto di excell, qualcuno saprebbe aiutarmi???

grazie mille in anticipo :)
frick88
Newbie
 
Post: 1
Iscritto il: 13/09/13 10:25

Sponsor
 

Re: Excel - Evidenziare valori uguali

Postdi Anthony47 » 13/09/13 23:56

Ciao frick88, benvenuto nel forum.
Il modo piu' semplice di ottenere un risultato e' usrae la formattazione condizionale per evidenziare i valori presenti piu' di 1 volta.
Seleziona l' area in cui inserirai le commesse, es A1:C1000, poi imposta una formattazione condizionale:
-scegli "Utilizza una formula"
-come formula imposta
Codice: Seleziona tutto
=CONTA.SE(A:C;A1)>1

-premi Formato
-tab Motivo, imposta il colore che evidenziera' i valori duplicati, es giallo
-ok, ok
Quando imposterai un valore gia' presente in elenco la cella corrente e l' altra gia' compilata con lo stesso valore saranno evidenziate.
Le procedure dettagliate di impostazione della formattazione condizionale dipendono dalla versione di Excel che usi, per impostare l' informazione vedi le istruzioni nella mia firma.

Fai sapere se e' sufficiente, ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel - Evidenziare valori uguali

Postdi ricky53 » 14/09/13 14:22

Ciao,
occorrono i "$" davanti alle colonne dell'intervallo: è sicuramente un refuso nello scrivere la formula.
Codice: Seleziona tutto
=CONTA.SE($A:$C;A1)>1
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Excel - Evidenziare valori uguali

Postdi Anthony47 » 15/09/13 16:39

No, non e' un refuso, ma proprio un errore :D :D (mai limitarsi a un collaudo all' acqua di rose, nemmeno sulle formule piu' semplici)

Ciao a tutti...
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Excel - Evidenziare valori uguali":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti