Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Estrarre testo tra due simboli

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Estrarre testo tra due simboli

Postdi daviluc61 » 13/03/18 19:40

Qualcuno mi aiuta per favore? In cella A1 ho questo valore:
0:1 (28.) J.Herrera , 1:1 (76.) J.Rossi, 1:2 (82.) N.Varela, 1:3 (90.) N.Varela
Come posso ottenere rispettivamente in cella B1, C1, D1, E1 i valori (28.), (76.), (82.), (90.) ?
Mille grazie
daviluc61
Utente Junior
 
Post: 15
Iscritto il: 31/12/17 11:33

Sponsor
 

Re: [Excel] Estrarre testo tra due simboli

Postdi Anthony47 » 13/03/18 23:17

In B1 inserisci la formula
Codice: Seleziona tutto
=SE.ERRORE(STRINGA.ESTRAI(SOSTITUISCI($A1;"(";"#";RIF.COLONNA(A1));1+TROVA("#";SOSTITUISCI($A1;"(";"#";RIF.COLONNA(A1)));3);"")

Poi copia verso destra

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 15531
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Estrarre testo tra due simboli":


Chi c’è in linea

Visitano il forum: Nessuno e 38 ospiti