Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Processo host per servizi windows ha smesso di funzionare

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Processo host per servizi windows ha smesso di funzionare

Postdi Magoyle » 16/12/12 14:11

Ciao a tutti, sono nuovo del forum e poco esperto, per cui mi scuso in anticipo se commetterò errori.
Ho un problema che riassumo, scusate ma è un po' lungo.

Il mio sistema operativo è:
Windows Vista Home Premium 32 bit con Service Pack 2

Avevo effettuato un update di windows, circa 6 giorni fa, e mi compariva il seguente messaggio tramite finestra:
"Processo host per servizi di windows ha smesso di funzionare ed è stato chiuso. Si è verificato un problema che impedisce il funzionamento corretto dell'applicazione. Se è disponibile una soluzione, si riceverà una notifica automaticamente".
Se non digitavo sul tasto "chiudi" il pc rimaneva impallato.
Inoltre sull'icona relativa alla connessione internet (vicino all'orologio) compare una "x" sopra i monitor, anche se la connessione ad internet funziona. Passandoci sopra con il mouse, il messaggio che compare è:
"stato connessione: sconosciuto. Avvio del gruppo o del servizio di dipendenza non riuscito". Se cerco di aprire la finestra centro connessioni di rete e condivisione non ci riesco perchè si blocca, per cui non riesco a modificare le proprietà della connessione (es. modificare DNS o altro) e devo chiudere la finestra forzatamente con CTRL+ALT+CANC.

Spesso la navigazione si bloccava con ie e dovevo riconnettere poi manualmente (mi compare la finestra "connessione remota" e devo cliccare su "connetti" manualmente, cosa che non ho mai fatto prima).
Inoltre se apro windows mail mi chiede di attivare la modalità in linea.
Il tutto funziona bene per un po', poi si impalla di nuovo con rallentamenti e blocchi, finche non ricompare la finestrina di "host" e ricomincia il ciclo.
Il problema della connessione si presenta a tratti, non sempre, nel senso che ogni tanto si rallenta o si blocca, finchè dopo alcuni minuti riprende o in automatico o connettendo manualmente dalla finestra connessione remota.

Ho cercato su internet e in un forum dicevano di fare come segue:

> Pannello di controllo
> Strumenti di amministrazione
> Servizi
> Servizio trasferimento intelligente in background
> tasto destro del mouse e clicca su Proprietà ed imposta il servizio come disabilitato
Poi:
> Windows Update, dal Pannello di controllo
> scaricato tutti gli aggiornamenti disponibili
> riavviato il Computer
> ripristinato il Servizio trasferimento intelligente in background su automatico


il problema purtroppo non si è risolto, per cui ho postato nel medesimo forum ciò che ho scritto prima è mi è stato consigliato quanto segue per ripristinare le impostazioni originali di windows


•scarica Windows Repair (All In One), ti consiglio la versione portable.

•scompatta il file scaricato

•disabilita il tuo antivirus

•avvia il programma Repair_Windows con diritti amministrativi (tasto destro, Esegui come Amministratore).

•vai direttamente allo Step 2
Check File System(optional) Very important If Doing File Permission Repair

•clicca Do It

•il pc si riavvierà per effettuare il controllo


•disabilita il tuo antivirus

•avvia il programma Repair_Windows con diritti amministrativi (tasto destro, Esegui come Amministratore).

•vai direttamente allo Step 3
System File Check (optional)

•clicca Do It

•attendi il termine delle operazioni e riavvia il pc


•disabilita il tuo antivirus

•avvia il programma Repair_Windows con diritti amministrativi (tasto destro, Esegui come Amministratore).

•vai direttamente allo Step 4
ERUNT Registry Backuo & System Restore (optional)

•clicca Create sotto System Restore

•clicca Backup sotto Erunt


•vai alla voce Start Repairs

•clicca Start

•metti il segno di spunta a Restart/Shutdown System When finished

•clicca Start

•al termine delle operazioni il pc si riavvierà da solo

Infine, fai questa scansione:

•Scarica OTL:
clicca qui per scaricarlo e salvalo sul desktop.


•Clicca sull'icona di OTL che trovi sul tuo desktop



•in Output, assicurati che sia selezionato Minimal Output


•metti il segno di spunta a
Scan All Users
LOP Check
Purity Check


•in Standard Registry, assicurati che sia selezionato All


•in Extra Registry, assicurati che sia selezionato Use SafeList


•clicca il bottone Run Scan


•verranno generati 2 logs:
OTListIt.txt (aperto)
Extra.txt (minimizzato)



Dopo 5 ore (dalle 22.00) sono riuscito a fare tutto quello che mi era stato detto. Purtroppo il pc si bloccava di continuo, si sentivano dei "colpi" dal tower, come se si stesse inceppando, una sorta di TOC TOC continui, questo dura un bel po', finchè poi il pc "decide" di funzionare, capita solo per le connessioni a explorer, fra l'altro se clicco su connetti della finestra di connessione non si connette, ma comincia un countdown di 60 secondi per riprovare, ma nulla, in pratica dopo un po' va da solo.
Insomma un delirio.
Ho postato i due file log.

Purtropp dopo poco la connessione non andava più, nè con explorer, nè con windows mail, nè con altro.
Se clicco connetti su connessione remota mi compare la finestra con scritto:
Apertura porta in corso...
Errore 813: tentativo di stabilire una seconda connessione a banda larga mentre è già attiva una connessione a bnada larga precedente che utilizza lo stesso dispositivo o porta. Disconnettere la connessione precedente e ristabilire la connessione.
Se apro windows mail si blocca.
Gli aggiornamenti dei vari software non vanno.

Mi è stato consigliato di fare un backup che ho fatto perchè il disco rigido stava per "lasciarmi"
Non ho avuto ancora risposta riguardo ai due file log che vi posto qui.

OTL.Txt

Extras.Txt

Vi chiedo:
devo cambiare pc?
non ri può reinstallare windows vista o davvero l'hard disk è andato (in effetti i toc toc sono continui)?
in caso di nuovo acquisto vorrei comprare un portatile:
mi piacerebbe un portatile con lo schermo grande, tipo 20", ho cercato su internet e ne avevo visti della HP serie HDX ma non li trovo in vendita. Potete consigliarmi? i pratica se non ho capito si tratta di cosiddetti desktop replacemente laptop.... Budget mi piacerebbe non spendere più di 700 euro.

Grazie intanto a tutti voi.
Magoyle
Utente Junior
 
Post: 51
Iscritto il: 25/11/02 01:35

Sponsor
 

Re: Processo host per servizi windows ha smesso di funzionar

Postdi Magoyle » 16/12/12 14:27

Dimenticavo:
La cosa buffa è che adesso la finestra con il messaggio: processo host per servizi windows ha smesso di funzionare....ecc. non compare più!
Magoyle
Utente Junior
 
Post: 51
Iscritto il: 25/11/02 01:35

Re: Processo host per servizi windows ha smesso di funzionar

Postdi Magoyle » 19/12/12 10:50

Ho risolto.
Grazie lo stesso.
Magoyle
Utente Junior
 
Post: 51
Iscritto il: 25/11/02 01:35


Torna a Sistemi Operativi Windows


Topic correlati a "Processo host per servizi windows ha smesso di funzionare":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti