Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Avvio con le righe di wxp

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Avvio con le righe di wxp

Postdi niko060206 » 29/08/12 23:06

saòve a tutti da qualche giorno ho problemi con l'avvio ,devo spegnere spesso perchè mi appare una schermata a righe come una tenda da sole,e quando riesco ad avviarlo addirittura quando carica qualche cosa o addirittura sposto troppo rapidamente il mouse lo stesso va a scatti ,ho anche fatto uno scandisk ma il problema persiste ,potrebbe essere la scheda grafica o i suoi drivers danneggiati ?
niko060206
Utente Junior
 
Post: 31
Iscritto il: 25/07/12 23:43

Sponsor
 

Re: Avvio con le righe di wxp

Postdi niko060206 » 30/08/12 12:48

Sto ancora cercando di risolvere il problema ,innanzitutto vi descrivo il desktop :hp 330 it ,processore amd athlon 2400 2 ghz,2gb di ram ,windows xp home sp3 ,scheda nvidia zotac 6200 le 512 dd3 alimentatore coolermaster 450w.mi aveva fatto poco tempo fà lo stesso problema ma dopo vari tentativi e reistallando i driver video era tornato tutto a posto,questa volta i drivers non riconoscono nessun hw compatibile ,anche se windows dopo avere disinserito la vga da pannello di controllo,al nuovo avvio trova la scheda video,devo avviare in modalità provvisoria e installare così i drivers oppure è opportuno inserire il disco di xp e tentare il ripristino ?grazie aiutatemi per favore!!!
niko060206
Utente Junior
 
Post: 31
Iscritto il: 25/07/12 23:43

Re: Avvio con le righe di wxp

Postdi quizface » 30/08/12 13:04

Se la scheda ha una alimentazione supplementare, controlla che sia ben alimentata.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Avvio con le righe di wxp

Postdi niko060206 » 30/08/12 15:02

è sempre stata alimentata così da quattro o cinque anni!
niko060206
Utente Junior
 
Post: 31
Iscritto il: 25/07/12 23:43

Re: Avvio con le righe di wxp

Postdi quizface » 30/08/12 17:42

Gli alimentatori si possono rompere, cosi' come le schede video. Se invece pensi sia un problema software, prova la scheda su un altro computer
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Avvio con le righe di wxp

Postdi niko060206 » 31/08/12 19:38

ho risolto ,mi era successo circa un mese fà.Avvii il computer e ti parte con le righe degne di una tenda da sole ,allora spegni dall'interruttore principale prima che parta il windows e lo fai finche finalmente nn parte ,ti accorgi che è di una lentezza snervante ,il puntatore si blocca in continuazione perchè ogni volta che si sposta deve necessariamente caricare come se dovesse fare chissà quale ricerca complicata ,allora vai sul pannello di controllo e vai sull' hardware vedi che la vga non ha drivers,controllando le cartelle vedi che in "c" la cartella dei drivers c'è e i drivers pure,poi vai sui prog e anche lì i drivers risultano esserci .......e allora?disinstallo tutti i drivers ,provo a reinstallarli e il pannello nvidia ti manda il messaggio che nn c'è nessun hw compatibile con questi drivers e blocca l'installazione ,nn mi rimane che una sola opzione .....vado in modalità provvisoria (dopo esserci andato più volte per trovare un punto di ripristino funzionante ma senza esito )e mi fa installare i drivers solo dalla cartella C -invidia-display drivers-setup exe...... praticamente risolto!MA COSI' NON VA!!!!PERCHE' FA QUESTO ?
SICURAMENTE LO RIFARA' E SARA' SEMPRE PEGGIO,COSA DEVO FARE ?MI POTETE DARE UNA MANO?NON VOGLIO FORMATTAREEE!!!
niko060206
Utente Junior
 
Post: 31
Iscritto il: 25/07/12 23:43

Re: Avvio con le righe di wxp

Postdi niko060206 » 20/09/12 11:54

Ciao a tutti ,continuo ad avere questo problema ,per evitarlo devo spegnere meno il computer ,mi spiego meglio ,se non arresto va tutto bene ma se arresto ogni tre o quattro riavvii devo seguire questa procedura cioè :disinstallare i drivers nvidia ,avviare in modalità provisoria ,installare i drivers di nuovo e s nn và fare uno scan disk oppure se non ci riesci ancora dal pannello di controllo disattivare la vga e riavviare ,per cui al riavvio riconosce l'hw e poi installi i drivers ,riavvii e poi per un po va tutto bene .....e poi ci risiamo dopo un po di accensioni ,mi potete dare una mano per favore?
niko060206
Utente Junior
 
Post: 31
Iscritto il: 25/07/12 23:43


Torna a Sistemi Operativi Windows


Topic correlati a "Avvio con le righe di wxp":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti