Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Chi accetta la sfida?

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Chi accetta la sfida?

Postdi Flavio20121978 » 18/07/12 21:16

Buonasera a tutti! Mi sono appena iscritto e vi pongo subito un bel problema, nella sezione giusta spero.
Ho un pc fisso un po' vecchiotto che non usavo quasi più, ma lo considero ancora sfruttabile, visto che con poca spesa l'ho potuto portare al massimo di quello che può fare, che per me è sufficente.
La scheda madre è una biostar P4VTB, processore P4 2.80GZ Hyper Threading.
Fino a poche settimane fa montava un singolo blocco ram da 512M, ora due da 1G, per un totale di 2G, il massimo che può supportare. La scheda grafica era una nvidia geforce fx5200 da 128M, (il bus è ancora AGP) ora invece è una nvidia 7950 GT da 512M.
Il pc presenta frequentissimi episodi di schermate blu, con codici errore sempre diversi. Ho provato ad installare vari sistemi operativi a disposizione, spaziando anche su linux per cercare di evitare le schermate blu, ma si blocca pure quello, quindi mi viene da pensare che il problema sia hardware. A tempo perso è da almeno un mese che le provo tutte, ma i problemi rimangono, anche su sistema operativo appena installato, senza antivirus e nessun programma aggiuntivo.
I messaggi di errore spaziano da:
PFN_LIST_CORRUPT
MEMORY_MANAGEMENT
KERNEL_DATA_INPAGE_ERROR
IRQ_NOT_LESS_OR_EQUAL
ed altri riguardanti errori su ntoskrnl.exe, win32.sys, ipnat.sys ed altri file di sistema apparentemente a casaccio senza alcun legame tra loro... tutto a sistema pulito appena installato...
I driver sono tutti aggiornati, le periferiche di sistema tutte riconosciute senza punti interrogativi, avendo a disposizione più blocchi ram tra vecchi e nuovi ho fatto varie prove di scambio e test tra i moduli senza nessuna differenza ed i vari programmi di test ram non segnalano mai nessun errore nemmeno se lasciati funzionare tutta la notte. Idem per la scheda video, sia con quella nuova che con la vecchia il pc si comporta nello stesso modo. Il BIOS è aggiornato all'ultima versione. Vari test effettuati con programmi come Eurosoft PC-Check non hanno trovato alcun errore su nessun componente hardware, ho provato anche una formattazione di basso livello sull'hard disk ma non cambia nulla...
Ho esaminato i file minidump con windows debugging tool ma oltre a dirmi che i problemi sono relativi ai file di sistema che ho scritto prima non mi danno nessuna informazione utile. Magari qualcuno di voi vorrà visionarli...? Mi fareste un gran favore...
Sono arrivato a pensare che sia colpa dell'alimentatore vecchiotto, ma com'è possibile che provochi certi errori anche mentre il pc richiede poca energia per funzionare? Magari non si blocca per un'ora pur giocando a doom3 alla massima risoluzione o si blocca subito appena avviato il pc quando i servizi sono appena caricati, senza una logica...
A questo punto mi chiedo se esiste il metodo per eliminare le schermate blu e che succeda ciò che deve... visto che sono stanco di leggere che il sistema è stato bloccato per evitare danni al pc, se vedessi almeno partire una bella fiammata capirei cosa non funziona, così saprei quale componente lanciare dalla finestra :P
Qualcuno di voi ha voglia di aiutarmi? Grazie mille!
Flavio20121978
Newbie
 
Post: 5
Iscritto il: 18/07/12 20:34

Sponsor
 

Re: Chi accetta la sfida?

Postdi quizface » 18/07/12 23:08

Lalimentatore potrebbe essere benissimo, ma io cambierei anche l' hard disk.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: Chi accetta la sfida?

Postdi Flavio20121978 » 18/07/12 23:28

Grazie per la tua risposta. Gli alimentatori che vendono ora vanno bene o è cambiato qualcosa?
Esiste un modo per testare quallo attuale?
Flavio20121978
Newbie
 
Post: 5
Iscritto il: 18/07/12 20:34

Re: Chi accetta la sfida?

Postdi quizface » 19/07/12 13:37

gli alimentatori di adesso vanno benissimo basta che siano ATX.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: Chi accetta la sfida?

Postdi Flavio20121978 » 19/07/12 22:02

Ciao, alimentatore appena cambiato, serviva comunque uno più potente per alimentare al meglio anche la nuova scheda video che richiede una sua alimentazione a differenza della precedente.
Il pc ha dato ancora una schermata blu relativa al MEMORY_MANAGEMENT e una relativa al file win32.sys... nel dubbio che dipenda tutto da un'installazione ormai corrotta dai tanti crash di sistema ho deciso che domani reinstallerò nuovamente xp, magari se riesco (non ho mai provato) lo installo su una chiavetta usb da 16G che non uso mai, la formatto in ntfs e provo... così escludo pure il disco fisso e vedo se il sistema rimane stabile. Stasera si rifiuta addirittura di riconoscere i driver della sound blaster audigy 2 ZS che utilizzo come scheda audio... aveva sempre funzionato benissimo! :evil:
Ti aggiorno sulle novità, grazie ancora dei consigli, buona serata.
Flavio20121978
Newbie
 
Post: 5
Iscritto il: 18/07/12 20:34


Torna a Sistemi Operativi Windows


Topic correlati a "Chi accetta la sfida?":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti