Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi all'avvio

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problemi all'avvio

Postdi aledaurora » 03/02/12 00:03

ciao a tutti ho un problema antipatico che nn riesco a risolvere,
allora ho come sistema operativo xp ed era da un po che nn formattavo il pc e ieri ho deciso di farlo allora metto il cd windows e vado per formattare
ho due hard disk uno intero (C:) e uno partizionato in due (D:) (E:) e avevo installato xp su D: vado per formattare e al momento di formattare e istallare windows sbaglio e formatto il C: :mmmh: quindi mi si istallano delle cartelle windows che comunque cancello vado per riformattare e questa volta formatto quella giusta il problema che dopo la formattazione al riavvio di windows mi da che manca il file ntldr pero poi mi accordo che se al riavvio spingo f11 e vado al boot menu e clicco hard disk mi vengono fuori queste due voci: 1) ch2m.: wdcwd25005d-00hbbo 2) ch4 m.:stm3320418as che immagino siano i due hard disk e se faccio il boot sul primo non mi dice che manca il file ntldr ma si apre una finestra dove mi viene fuori di scegliere quale sistema operativo usare tra windows xp professional e windows xp professional ... clicco il primo ee mi si avvia normalmente windows e cosi sono riuscito a finire l'itallazione...il problema che ogni volta che riavvio mi dice che manca il filee ntldr e per avviare devo fare sempre quella procedura come se l'avvio sia settato nella partizione sbagliata forse nella C: per default mentre io ce l'ho nel D: boh nn saprei ma come faccio a risolvere questo problema riuscite ad aiutarmi? perfavore! grazie mille!

ps ho provato anche a modificare la partizione di avvio ma nn so come e dove modificarla aiutatemi per cortesia!
aledaurora
Newbie
 
Post: 5
Iscritto il: 02/02/12 21:38

Sponsor
 

Re: problemi all'avvio

Postdi aledaurora » 03/02/12 00:21

ah una precisazione che magari puo essere utile a capire il problema in PANNELLO DI CONTROLLO->STRUMENTI DI AMMINISTRAZIONE->GESTIONE COMPUTER->GESTIONI DISCHI praticamente mi da il D: come integro(avvio) e fin qui dovrebbe andar bene visto che li è la partizione dove ce windows e mentre se guardo la partizione C: ce scritto integro (sistema) mmmh boh nn riesco a capire proprio come risolvere il problema...
aledaurora
Newbie
 
Post: 5
Iscritto il: 02/02/12 21:38

Re: problemi all'avvio

Postdi Doctor Antonello » 03/02/12 11:20

Devi impostare nel bios come ordine di avvio quello dove hai instalalto windows (d per capirci). Per capire quale sia. Dopo aver avviato windows nella gestione periferiche clicca col destro sul disco d e vai a vedere tramite la scheda hardware quale sia fisicamente il disco d. Segnatelo e poi nel bios lo metti come primo disco.
DOCTOR ANTONELLO C. – SmartHelp&Microsoft certified
SmartHelp.it – Il portale leader nell’assistenza online in Italia.
Aiuto immediato, sicuro e garantito 7 giorni.
www.smarthelp.it
Avatar utente
Doctor Antonello
Utente Senior
 
Post: 191
Iscritto il: 31/01/12 17:07

Re: problemi all'avvio

Postdi aledaurora » 03/02/12 11:24

Doctor Antonello ha scritto:Devi impostare nel bios come ordine di avvio quello dove hai instalalto windows (d per capirci). Per capire quale sia. Dopo aver avviato windows nella gestione periferiche clicca col destro sul disco d e vai a vedere tramite la scheda hardware quale sia fisicamente il disco d. Segnatelo e poi nel bios lo metti come primo disco.



per metterlo al primo posto sul bios come faccio? è quello che provavo a fare da ssolo ma nn riesco a capire all'avvio di windows clicco canc e mi entra nel menu bios e poi dal di li nn riesco piu a capire dove inserire tutto!
aledaurora
Newbie
 
Post: 5
Iscritto il: 02/02/12 21:38

Re: problemi all'avvio

Postdi aledaurora » 03/02/12 11:55

ok a cambiare l'ordine di avvio ci sono riuscito e il primo problema l'ho risolto! ora dopo che mi prende l'hardisk giusto mi chiede sempre quale windows avviare ( sempre tutti e due xp ) uno è quello buono e l'altro no e credo sia quello dove mi ero sbagliato a formattare C: per intenderci tanto che in gestione computer->gestione dischi mi da c: come integro(sistema) e d: come integro(avvio) credo che il problema sia li ma il C: nn me lo fa proprio formattare!! e nn so come nn farlo apparire una partizione di sistema!
aledaurora
Newbie
 
Post: 5
Iscritto il: 02/02/12 21:38

Re: problemi all'avvio

Postdi aledaurora » 03/02/12 12:34

va be sistemato in altro modo....o trovato aiuto altrove

grazie comunque
aledaurora
Newbie
 
Post: 5
Iscritto il: 02/02/12 21:38


Torna a Sistemi Operativi Windows


Topic correlati a "problemi all'avvio":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 25 ospiti