Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

MDAC 2.8 RTM non è compatibile con questa versione di Window

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

MDAC 2.8 RTM non è compatibile con questa versione di Window

Postdi mau1201 » 19/01/12 12:28

da' questo errore mentre installo uno scanner hp scanjet 4070... ho anche fatto tutte e due i passi presenti su http://support.microsoft.com/kb/899861/it ,al metodo 1 mi da errore dicendo "this setup does not support installing on this operating system"....mentre il metodo due mi ha fatto tutto ma reinstallando i driver e il programma di quello scanner presenta lo stesso errore MDAC 2.8......
ma ha sempre funzionato...solo ora dopo aver formattato mi da' questo errore...quindi deduco che la cosa si possa risolvere anche senza hp anche perche' mi hanno battuto a denari essendo fuori garanzia..MI HANNO CHIESTO 220 EURO!!!!sono matti o cosa?!?!?!?!
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Sponsor
 

Re: MDAC 2.8 RTM non è compatibile con questa versione di Wi

Postdi valeriot90 » 22/01/12 11:01

Sistema operativo?
valeriot90
Utente Senior
 
Post: 477
Iscritto il: 08/05/09 20:19
Località: localhost 127.0.0.1

Re: MDAC 2.8 RTM non è compatibile con questa versione di Wi

Postdi mau1201 » 22/01/12 13:08

xp service pack 3
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: MDAC 2.8 RTM non è compatibile con questa versione di Wi

Postdi gab1 » 22/01/12 15:36

acer aspire m1610-ati radeon 2400 pro-acer fr672cr-processore intel pentium e2180 2Ghz (overclock a 2.66 Ghz)-ram 4gb-utilizzabili solo 3gb :( -alimentatore 550w
gab1
Utente Senior
 
Post: 296
Iscritto il: 09/10/11 17:00


Torna a Sistemi Operativi Windows


Topic correlati a "MDAC 2.8 RTM non è compatibile con questa versione di Window":

window 10
Autore: astrigno
Forum: Sistemi Operativi Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti