Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Audio non in esecuzione Windows 7 Seven

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Audio non in esecuzione Windows 7 Seven

Postdi iucaa » 26/10/11 14:30

Ciao a tutti
Probabilmente per errore ho arrestato un servizio in Windows 7 che non mi fa più funzionare l'audio,
andado a riavviarlo mi dice che è dipendente da un'altro servizio / gruppo, ma ovviamente non dice
quale!, ho cercato su internet quali sono i servizi fondamentali per l'audio ma non ho trovato nulla,
tutte informazioni frammentarie, possibile che non esista un elenco dove è scritto per avviare l'audio
di windows c'è bisogno di x, c, v?!, non posso mettermi ad abilitare e poi avviare ogni servizio!.

Quelli della Microsoft sono sempre più criptci secondo me boh! (poi dice che uno si compera un mac....)
iucaa
Utente Senior
 
Post: 488
Iscritto il: 23/10/03 12:03
Località: Roma

Sponsor
 

Re: Audio non in esecuzione Windows 7 Seven

Postdi antoo69 » 26/10/11 16:46

Di certo su MAC e Linux è più difficile manomettere i file di sitema, ma il mondo è bello perchè è vario....

Veniamo al tuo problema, prova ad andare in Gestione dispositivi e rimuovi la scheda audio, poi riavvia il pc ed attendi che dopo il riavvio Seven trovi il nuovo hardware e lo reinstalli. Prima di fare ciò accertati di avere i driver della scheda audio, se pensi di non averli basta che cerchi sul sito del produttore, se si tratta di una scheda PCI, se è integrata nella scheda madre i driver li trovi sul sito del produttore della scheda madre.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: Audio non in esecuzione Windows 7 Seven

Postdi iucaa » 27/10/11 11:04

Ciao Antoo
Grazie della tua risposta, avevo già provato a fare quanto tu mi hai scritto, ma purtroppo l'esito è sempre negativo: mi dice sempre

Riproduzione Audio

- Impossibile risolvere automaticamente tutti i problemi individuati
- Problemi trovati: uno o più servizi audio non sono in esecuzione

Quindi siamo al solito punto di partenza, certo poi magari la Microsoft si lamenta che la gente si compera il MAC....., non riesco proprio a capire con che logica si muovano! cose che funzionavano su XP perchè cambiarle?.
iucaa
Utente Senior
 
Post: 488
Iscritto il: 23/10/03 12:03
Località: Roma

Re: Audio non in esecuzione Windows 7 Seven

Postdi grilloparlante » 27/10/11 12:44

Succede anche a me che ogni tanto quando accendo il pc non va l'audio, ma si vede l'icona barrata.

Di solito non faccio altro che staccare lo spinotto delle casse e riattaccarlo, e tutto torna normale.

Magari provare non costa molto.

ciao
grilloparlante
Pensar male si fa peccato, ma tante volte ci si azzecca
Avatar utente
grilloparlante
Utente Senior
 
Post: 518
Iscritto il: 11/12/08 09:00
Località: Forlì

Re: Audio non in esecuzione Windows 7 Seven

Postdi valeriot90 » 27/10/11 16:39

Hai provato ad avviare tutti i servizi?
start->esegui->msconfig->servizi->abilita tutto ->applica->riavvia il sistema
valeriot90
Utente Senior
 
Post: 477
Iscritto il: 08/05/09 20:19
Località: localhost 127.0.0.1

Re: Audio non in esecuzione Windows 7 Seven

Postdi gab1 » 04/11/11 21:20

non avviare tutti i processi! :)
il tuo computer diventerebbe lentissimo!
piuttosto imposta il processo "audio di windows":

Pannello di controllo > strumenti di amministrazione > servizi.
Tasto destro su "audio di windows" > proprietà > se possibile clicca su "avvia".
Se adesso funziona: sempre da proprietà nella voce "tipo di avvio" seleziona "automatico" e poi "applica"
se nei prossimi avvi funziona, sono felice di averti aiutato ;)

ps: se avessi gia messo "avvia tutti i processi" ti consiglierei di tornare sui tuoi passi ! 8)


x grill : semplice, quando inserisci il jack win avvia manualmente il processo...
quando non và è perchè win non rileva alcun jack inserito(problema scheda).
acer aspire m1610-ati radeon 2400 pro-acer fr672cr-processore intel pentium e2180 2Ghz (overclock a 2.66 Ghz)-ram 4gb-utilizzabili solo 3gb :( -alimentatore 550w
gab1
Utente Senior
 
Post: 296
Iscritto il: 09/10/11 17:00

Re: Audio non in esecuzione Windows 7 Seven

Postdi valeriot90 » 05/11/11 17:30

gab1 ha scritto:non avviare tutti i processi! :)
il tuo computer diventerebbe lentissimo!
piuttosto imposta il processo "audio di windows":

Pannello di controllo > strumenti di amministrazione > servizi.
Tasto destro su "audio di windows" > proprietà > se possibile clicca su "avvia".
Se adesso funziona: sempre da proprietà nella voce "tipo di avvio" seleziona "automatico" e poi "applica"
se nei prossimi avvi funziona, sono felice di averti aiutato ;)

ps: se avessi gia messo "avvia tutti i processi" ti consiglierei di tornare sui tuoi passi ! 8)


x grill : semplice, quando inserisci il jack win avvia manualmente il processo...
quando non và è perchè win non rileva alcun jack inserito(problema scheda).


purtroppo quello che gli hai consigliato non sempre basta, a volte anche disabilitare dei processi di gestione dei driver audio potrebbe significare disabilitare l'audio! Dico ciò perchè mi è capitato.

non avviare tutti i processi! :)
il tuo computer diventerebbe lentissimo!

Chi l'ha detto? Dipende...
valeriot90
Utente Senior
 
Post: 477
Iscritto il: 08/05/09 20:19
Località: localhost 127.0.0.1

Re: Audio non in esecuzione Windows 7 Seven

Postdi gab1 » 05/11/11 17:45

intendevo all' avvio... :)
comunque ora funziona?
acer aspire m1610-ati radeon 2400 pro-acer fr672cr-processore intel pentium e2180 2Ghz (overclock a 2.66 Ghz)-ram 4gb-utilizzabili solo 3gb :( -alimentatore 550w
gab1
Utente Senior
 
Post: 296
Iscritto il: 09/10/11 17:00

Re: Audio non in esecuzione Windows 7 Seven

Postdi iucaa » 07/11/11 16:42

grilloparlante ha scritto:Succede anche a me che ogni tanto quando accendo il pc non va l'audio, ma si vede l'icona barrata.

Di solito non faccio altro che staccare lo spinotto delle casse e riattaccarlo, e tutto torna normale.

Magari provare non costa molto.

ciao


Grazie non funziona :(
iucaa
Utente Senior
 
Post: 488
Iscritto il: 23/10/03 12:03
Località: Roma

Re: Audio non in esecuzione Windows 7 Seven

Postdi iucaa » 07/11/11 16:57

Ciao

Anche abilitando tutti i servizi da msconfig non funziona, l'altoparlantino sulla systry rimane con la x , lo strano è che selezionando l'icona, con il tasto destro il menu "dispositivi di riproduzione" mi dice che non c'è alcun dispositivo installato, invece dalla "gestione computer"->gestione dispositivi->Controller Audio video e giochi->Realtek High definition Audio (La scheda in effetti figura) e selezionandola e controllando "stato del dispositivo" ottengo "il dispositivo funziona correttamente"!.

Mi rifiuto di pensare che debba reinstallare tutto!

:aaah :x
iucaa
Utente Senior
 
Post: 488
Iscritto il: 23/10/03 12:03
Località: Roma

Re: Audio non in esecuzione Windows 7 Seven

Postdi gab1 » 08/11/11 12:34

non è che nel mixer il suono è disabilitato? (molto banalmente) :)
dai scherzo..... :lol:

piuttosto prova a riparare il registro con un programma apposito...
acer aspire m1610-ati radeon 2400 pro-acer fr672cr-processore intel pentium e2180 2Ghz (overclock a 2.66 Ghz)-ram 4gb-utilizzabili solo 3gb :( -alimentatore 550w
gab1
Utente Senior
 
Post: 296
Iscritto il: 09/10/11 17:00

Re: Audio non in esecuzione Windows 7 Seven

Postdi valeriot90 » 08/11/11 19:07

Modello preciso di computer? Così proviamo a cercare e reinstallare i driver.
valeriot90
Utente Senior
 
Post: 477
Iscritto il: 08/05/09 20:19
Località: localhost 127.0.0.1

Re: Audio non in esecuzione Windows 7 Seven

Postdi iucaa » 10/11/11 12:01

Magia e mistero: ho disinstallato per l'ennesima volta il driver della scheda audio (interna su Motherboard Realtek) ed ho riabilitato tutti i servizi, dopo altri 2 riavvi è improvvisamente ripartito l'audio!

Grazie a tutti per il supporto comunque ciao 8)

PS: il pc è di marca HP ma il modello non lo sò (Intel Pentium Dual CPU E2169 1.80 ghz)
iucaa
Utente Senior
 
Post: 488
Iscritto il: 23/10/03 12:03
Località: Roma


Torna a Sistemi Operativi Windows


Topic correlati a "Audio non in esecuzione Windows 7 Seven":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti