Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Computer lento...

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Re: Computer lento...

Postdi bik » 01/03/11 12:11

Penso che non ci siano problemi, ma meglio che mi posti l'hardware per vedere se hai altri punti di miglioramento.
Per la lista delle memorie compatibili occorre vedere sul sito della motherboard la lista di compatibilità, comunque, se non sono in lista ma dello stesso tipo, probabilmente funzionano ugualmente ma non hai la certezza assoluta.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Sponsor
 

Re: Computer lento...

Postdi pelo49 » 01/03/11 13:50

i dati scheda madre....
pakard bell BV GA-8TRC410M-NF


GA-8TRC410MNF-RH Motherboard (DDR2-533MHz)

Gigabyte GA-8TRC410MNF-RH Motherboard (DDR2-533MHz) Memory
Maximum Memory 4GB

Memory Slots 2 (2 banks of 1)
non-removable base memory 0MB


256MB Gigabyte 240-pin PC2-4200 non-ECC DDR2 DIMM (p/n GIGA-XTD256)

512MB Gigabyte A963, GA-8ANXP-D Motherboard PC2-4200 non-ECC DDR2 DIMM (p/n GIGABYTE-512-533-D)

1GB Gigabyte Motherboard PC2-4200 DDR2-533 non-ECC non-Registered DIMM (p/n GIGABYTE


come caratteristiche del computer provo incollare questo....
Intel Pentium 4 519K
Windows XP Professional SP3 (Build 2600)
CPU Arch : 1 CPU - 1 Cores - 1 Threads
CPU PSN : Intel Pentium 4 CPU 3.06GHz
CPU EXT : MMX, SSE (1, 2, 3), EM64T
CPUID : F.4.1 / Extended : F.4
CPU Cache : L1 : 12 / 16 KB - L2 : 1024 KB
Core : Prescott (90 nm) / Stepping : E0

Freq : 3059.33 MHz (133.01 * 23)
MB Brand : Packard Bell BV
MB Model : GA-8TRC410M-NF
NB : ATI RS400/RC400/RC410 rev 01
SB : ATI SB400 rev 80

GPU Type : ATI RADEON Xpress 200
DirectX Version : 9.0c

RAM : 1024 MB DDR2 Single Channel
RAM Speed : 266.5 MHz (Unknown) @ 4-4-4-12
Slot 1 : 512MB (4300)
Slot 1 Manufacturer : Micron Technology
Slot 2 : 512MB (5300)
Slot 2 Manufacturer : Noname

Sono riuscito...mi sembra dal programma CPU-Z

se hai bisogno di altro chiedi che io ci provo...
Rigrazie pel
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi bik » 01/03/11 14:38

Sulle memorie compatibili vai sul sito packard bell ed inserisci il modello del tuo PC, dovresti trovarti i driver aggiornati e le specifiche delle memorie, come compatibilità, da quello che vedo in rete, supporta fino a 4Gb di memoria DDR2, se trovi le DDR2 533 o, al limite DDR2 667, non dovresti avere problemi, non acquistare delle DDR2 800 perchè non compatibili.
Un altro upgrade che puoi fare è, volendo, l'hard-disk, acquistandone uno più moderno, oltre ad avere più spazio, avrai un disco fresco e più veloce.
Altre cose non le farei, salvo problemi.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: Computer lento...

Postdi pelo49 » 01/03/11 19:42

Il mio computer è stato assemblato da un conoscente non più disponibile.....

per me i banchi ram compatibili con la scheda madre a suo tempo erano state stampate penso dal sito Packard bell
e sono quelli già comunicati ed adesso scritti in rosso...
pakard bell BV GA-8TRC410M-NF


GA-8TRC410MNF-RH Motherboard (DDR2-533MHz)

Gigabyte GA-8TRC410MNF-RH Motherboard (DDR2-533MHz) Memory
Maximum Memory 4GB

Memory Slots 2 (2 banks of 1)
non-removable base memory 0MB


256MB Gigabyte 240-pin PC2-4200 non-ECC DDR2 DIMM (p/n GIGA-XTD256)

512MB Gigabyte A963, GA-8ANXP-D Motherboard PC2-4200 non-ECC DDR2 DIMM (p/n GIGABYTE-512-533-D)

1GB Gigabyte Motherboard PC2-4200 DDR2-533 non-ECC non-Registered DIMM (p/n GIGABYTE


anche se non capisco perchè se la scheda M supporta 4 GB i banchi da due GB non sono inclusi...

per HD nuovo nessun problema.... ma non sò se poi sarò in grado di installarlo riuscendo a salvare anche i dati...

PEL
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi bik » 01/03/11 20:50

In effetti è strano che parla di 4Gb al massimo e menziona moduli max da 1Gb con 2 Slot, a questo punto vai su 2 moduli da 1Gb DDR2 533 (se non li trovi prendi i DDR2 667).

Per l' hard disk vedi tu, se diventa problematico lascia stare.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: Computer lento...

Postdi pelo49 » 01/03/11 21:02

Va bene... vado sul tranquillo....
per ora sono a posto....
mi farò eventualmente risentire quando avrò sistemato le ram...
di nuovo ringrazio
buona serata Pel
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi pelo49 » 16/03/11 10:55

Eccomi di nuovo...
ho sostituito i due banchi ram da 512 con due da un Gb e le cose sono migliorate... nel frattempo siccome non riesco a stare fermo...ho scaricato un programma in prova di 15 gg di riparazione manutenzione e razionale utilizzo del computer di nome Tune-Up che secondo lui mi ha sistemato un sacco di cose riparato altrettanto e razionalizza costantemente l'uso .... Qualcuno lo conosce? se non lo compro a fine prova... (39 euro) e non ne ho intenzione... mi lascia nelle mandole peggio di prima? :oops: :?:
Inoltre un'altra problematica è che in alcuni momenti (esempio ieri pomeriggio dalle 14 circa non si riusciva a vedere decentemente i video di youtube... non sarà alice che non mi dà il segnale in modo costante?
allo scopo ho provato da qualche tempo a fare le prove di velocità con NG-line quality test e devo dire che ieri appunto la velocità di downloads era molto più bassa del solito(ma non ho salvato i valori....ne posto qualcuno di salvati, da prima quando ho apportato le modifiche alla Ram... mi sapete dire qualcosa?

Test velocità adsl memoria 2x512Mb 7/3/2011
[indent][font=courier]NGI Speed Test alle 16:34 del 07/03/2011
Download Speed: 3033 Kbps (379.1 KB/sec)
Upload Speed: 212 Kbps (26.5 KB/sec)
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 16:39 del 07/03/2011
Download Speed: 1703 Kbps (212.9 KB/sec)
Upload Speed: 153 Kbps (19.1 KB/sec)
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 16:51 del 07/03/2011
Download Speed: 2699 Kbps (337.4 KB/sec)
Upload Speed: 282 Kbps (35.3 KB/sec)
[/font][/indent]
DOPO SCARICATO TUNE_UP[indent][font=courier]NGI Speed Test alle 18:01 del 07/03/2011
Download Speed: 2648 Kbps (331 KB/sec)
Upload Speed: 280 Kbps (35 KB/sec)
Latenza: 43 ms
Jitter: 12 ms
Packet Loss: 0%
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 18:13 del 07/03/2011
Download Speed: 1613 Kbps (201.6 KB/sec)
Upload Speed: 148 Kbps (18.5 KB/sec)
Latenza: 67 ms
Jitter: 36 ms
Packet Loss: 0%
[indent][font=courier]NGI Speed Test alle 10:27 del 08/03/2011
Download Speed: 4623 Kbps (577.9 KB/sec)
Upload Speed: 242 Kbps (30.3 KB/sec)
Latenza: 39 ms
Jitter: 8 ms
Packet Loss: 0%
[/font][/indent] [indent][font=courier]NGI Speed Test alle 10:30 del 08/03/2011
Download Speed: 5233 Kbps (654.1 KB/sec)
Upload Speed: 281 Kbps (35.1 KB/sec)
Latenza: 39 ms
Jitter: 8 ms
Packet Loss: 0%
[/font][/indent]
DOPO RAM 2 Gb[indent][font=courier]NGI Speed Test alle 21:07 del 08/03/2011
Download Speed: 5407 Kbps (675.9 KB/sec)
Upload Speed: 269 Kbps (33.6 KB/sec)
Latenza: 44 ms
Jitter: 11 ms
Packet Loss: 0%
[/font][/indent] [indent][font=courier]NGI Speed Test alle 08:02 del 10/03/2011
Download Speed: 5474 Kbps (684.3 KB/sec)
Upload Speed: 258 Kbps (32.3 KB/sec)
Latenza: 37 ms
Jitter: 7 ms
Packet Loss: 0%
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 08:10 del 10/03/2011
Download Speed: 5550 Kbps (693.8 KB/sec)
Upload Speed: 234 Kbps (29.3 KB/sec)
Latenza: 38 ms
Jitter: 7 ms
Packet Loss: 0%
[/font][/indent]
OGGI
indent][font=courier]NGI Speed Test alle 10:31 del 16/03/2011Download Speed: 4240 Kbps (530 KB/sec)
Upload Speed: 278 Kbps (34.8 KB/sec)
Latenza: 44 ms
Jitter: 11 ms
Packet Loss: 0%
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 10:59 del 16/03/2011Download Speed: 3254 Kbps (406.8 KB/sec)
Upload Speed: 262 Kbps (32.8 KB/sec)
Latenza: 62 ms
Jitter: 42 ms
Packet Loss: 0%
[/font][/indent]

Grazie pel
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi pelo49 » 16/03/11 14:30

AGGIUNGO queste due prove fatte oggi....
indent][font=courier]NGI Speed Test alle 14:22 del 16/03/2011
Download Speed: 2368 Kbps (296 KB/sec)
Upload Speed: 187 Kbps (23.4 KB/sec)
Latenza: 38 ms
Jitter: 8 ms
Packet Loss: 0%
[/font][/indent]
[indent][font=courier]NGI Speed Test alle 14:24 del 16/03/2011
Download Speed: 2318 Kbps (289.8 KB/sec)
Upload Speed: 152 Kbps (19 KB/sec)
Latenza: 49 ms
Jitter: 16 ms
Packet Loss: 0%
[/font][/indent]
infatti ho provato a visionare un video ed in un minuto ho misurato la visione per 26 secondi! :aaah :aaah
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi bik » 18/03/11 10:11

I problemi di visualizzazione, se hai flash aggiornato, dipendono dalla linea, il tuo PC non ha problemi a gestirli e le ottimizzazioni non servono, IMHO 39€ per Tune-up sono buttati, se cerchi dei programmi di pulizia puoi usare CCleaner, che è gratuito, per le ottimizzazioni meglio farle "a mano" sapendo cosa fare, o, al limite, con i powertoys di Microsoft.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: Computer lento...

Postdi pelo49 » 27/03/11 15:59

ok pctuner eliminato e per ora va abbastanza bene...in seguito proverò come consigliato con i powertois di Microsoft
grazie di tutto
alla prossima
pel
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Re: Computer lento...

Postdi pelo49 » 02/06/11 10:50

ho letto nell'altro post del feedbak
avevo qualche tempo fa tentato di lasciare un commento sul funzionamento del fisso....ma alla fine di un commento lunghetto e forse un pò logorroico...mandando invia risposta è sparito tutto....
essendo abbastanza stremato ho lasciato perdere....
Ora in modo sintetico posso dire che il salto di qualità sul mio fisso l'ho avuto quando finito l'abbonamento di "pctoolsspyware doctor con antivirus" che mi avevate già segnalato come pesante... l'ho disinstallato per mettere avast e da lì va che è una favola....
grazie a tutti gli intervenuti...
pel
pelo49
Utente Senior
 
Post: 127
Iscritto il: 20/02/11 16:15

Precedente

Torna a Sistemi Operativi Windows


Topic correlati a "Computer lento...":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron