Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Video malfunzionante e audio assente dopo errore di sistema

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Video malfunzionante e audio assente dopo errore di sistema

Postdi MiFetz » 24/01/11 22:46

Ciao a tutti.
Dopo aver acceso il computer che non carivacava il SO dicendomi più o meno che era "impossibile avviare windows poichè il file manca o è danneggiato \windows\system32\config\system" ho risolto il problema seguendo questo semplice tutorial http://www.pcweblog.it/inforamtica/224/soluzioni-impossibile-avviare-windows-poiche-il-file-manca-o-e-danneggiato-windowssystem32configsystem/, il quale in pratica faceva sostituire il file system esistente ma dannegiato con altro nuovo preso direttamente da cd windows di installazione.
In effetti il computer è ripartito e devo dire che prima di fare questa mossa avevo letto che c'era la possibilità di perdere un sacco di informazioni contenute nel vecchio file system e quindi di dover reistallare molti programmi. Infatti alice mobile, kasperky, daemon tools..... non funzionavano e li ho reinstallati o ripristinati. Ora, oltre ad hardwar come lo scanner e la stampante che non ho ancora provato, ma penso, nel caso, di saper ripristinare ho un grosso problema:
se trascino con il mouse una finestra qualsiasi o se scorro una pagina web con la barra di scorrimento mi va tutto a scatti, quasi come se la schermata non riuscisse a stare dietro la velocità del movimento che faccio spostando la finestra o scorrendo la pagina. Una cosa simile mi capitava con un computer vecchissimo con windows 98 facendolo mentre scorrevo le pagine web, ma credevo fosse la scheda grafica obsoleta.
Inoltre non mi funziona l'audio, o meglio io non ho casse, ma ascoltavo sempre tramite jack con le cuffie, ma ora mi dice che nessuna periferica è collegata e non si sente niente e se inserisco il jack neanche lo vede.


Informazioni utili:
-windows xp sp2
-ho installato tutti gli aggiornamenti di windows, per la precisione 83, compreso net framework (sempre che c'entri)
-se vado su gestione periferiche mi marca con il punto interrogativo giallo le seguenti cose: sotto altre periferiche => altra periferica adattatore PCI, controller del bus di gestione del sistema, controller video(compatibile vga), PCI device, periferica sconosciuta.
- sempre su gestione periferiche non trovo ne scheda video ne scheda audio, ma non so se è normale oppure no.

Scusate la mia ignoranza in materia. Qualsiasi informazione aggiuntiva vi serva chiedetemela. Grazie in anticipo, sono nelle vostre mani/menti.
MiFetz
Utente Junior
 
Post: 45
Iscritto il: 02/02/09 23:12

Sponsor
 

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi MiFetz » 24/01/11 23:12

Smanettando ho messo al minimo (in pratica disattivato) l'accellerazione hardware ed ho risolto, ma non credo comunque sia normale. Io ricordo che questa soluzione la dovevo attuare per giocare con computer moderni a giochi antidiluviani e quindi ne deduco (ma pronto ad essere smentito) che usando nella normalità l'accelleratore al minimo riduco le prestazione del computer nettamente, per di più mi girano perchè sono quasi certo che prima di questo ripristino malriuscito l'accelleratore fosse al massimo e tutto funzionava. Che ne dite?

E comunque, come ripristino l'audio? e come gli altri hardware segnati con l'interrogativo giallo?

Grazie di nuovo in anticipo
MiFetz
Utente Junior
 
Post: 45
Iscritto il: 02/02/09 23:12

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi deviltry » 25/01/11 02:19

il segreto stà nell'installare i driver video...
tutto qui

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi nikita75 » 25/01/11 12:13

http://notebookitalia.it/forum/windows/ ... windows-xp

qui trovi una guida su come reinstallare i driver audio ...se puo' esserti utile 8)













http://www.youtube.com/watch?v=VmnIkaVvaoU
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi deviltry » 25/01/11 12:32

OT:
la mia firma però si rifà a questa:
http://www.youtube.com/watch?v=ympbXv7E1Ic
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi nikita75 » 25/01/11 15:37

OT: ;) non sapevo che Bisio avesse inciso un album :o
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi MiFetz » 25/01/11 18:11

Intanto vi ringrazio davvero per le risposte, provo a mettere in pratica i consigli e vi faccio sapere.
MiFetz
Utente Junior
 
Post: 45
Iscritto il: 02/02/09 23:12

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi MiFetz » 25/01/11 23:11

Procedura seguita
Ho seguito le istruzioni del tutorial linkato da Nikita, anche se Microsoft UAA Universal Audio Architecture l'ho scaricato da qui http://www.fileratings.com/Review/Microsoft_Universal_Audio_Architecture_%28UAA%29_Bus_Driver perchè il link dela guida non è più attivo. L'ho installato e pi ho fatto l'aggiornamento driver. La stessa prcedura l'ho seguita anche per le altre periferiche con punto interrogativo giallo e devo dire che me li ha installati tutti. Preciso però che avevo il disco di installazione di XP nel lettore e sentivo che lo caricava, quindi non so da dove effettivamente abbia preso i driver. Ho notato comunque che mi ha nominato Microsoft UAA Universal Audio Architecture solo dopo l'installazione dei driver audio e non dopo gli altri(ne sono quasi certo..... quasi però)

Problemi riscontrati:
1) L'audio è tornato, ma è pessimo, completamente distorto, non si capisce niente ne con gli mp3 ne con video youtube etc...
2) Il video è tornato a posto, accelleratore hardware compreso, anche se vedo nitido solo con risoluzione alta e quindi con caratteri ed icone piccole, mentre prima di tutta questa faccenda vedevo bene con risoluzione più bassa, ma forse questo è un problema di settaggi. Preciso che i driver per la scheda video me li ha installati senza problemi, mentre nell'installare i driver per "NVIDIA network bus enumerator" mi ha detto che alcuni file li trovavo solo nel disco di installazione della scheda video (che non ho). Ho dato "ok" lo stesso e me lo ha instalato comunque, ma non vorrei fosse questo a creare problemi rispetto a prima.

Il problema più urgrnte è comunque l'audio. Nel caso per ripristinarlo dovessi disinstallare i driver appena installati vi chiedo in anticipo di guidarmi nella procedura perchè non vorrei fare casini.

GRAZIE ANCORA.
MiFetz
Utente Junior
 
Post: 45
Iscritto il: 02/02/09 23:12

Re: Video malfunzionante e audio assente dopo errore di sist

Postdi deviltry » 26/01/11 02:53

io però non capisco tanto il passaggio da quell'altro forum ... li mi sembra si parlasse più che altro di un downgrade da vista a xp dove i driver xp forse non erano disponibili....
ma se non è questo il caso non sarebbe più semplice andare a pescare direttamente i driver sul sito originale del computer??
e per fare questo serve sapere marca e modello della scheda madre e della scheda video
e per saperli ti faccio un paio di domande...
se è un portatile metti marca e esatto modello
se è un fisso o lo apri alla ricerca di scritte ... esempio preso dal web:
Immagine
non sempre è così facile trovare le scritte

oppure puoi provare con un programma tipo speccy http://www.piriform.com/speccy
che sulla schedamadre ho visto che funziona benissimo invece sulla video mi sa che va a leggere il modello dai driver ... quindi tantovale
dopo ciò basta andare sul sito della casamadre... nel caso sopra asus

potrebbe anche essere un fisso di marca tipo HP e in questo caso se si trova il modello esatto che dovrebbe essere scritto anche all'esterno del case si và direttamente dal produttore come se fosse un portatile....

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli


Torna a Sistemi Operativi Windows


Topic correlati a "Video malfunzionante e audio assente dopo errore di sistema":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti