Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema avvio windows

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problema avvio windows

Postdi jona69aka » 18/09/10 18:19

salve a tutti
ho il pc di un mio amico con windows xp; ogni volta che cerco lo si avvia arriva fino alla schermata di caricamento di windows, ma quando dovrebbe apparire il desktop sul monitor appare NO SIGNAL, mentre il pc sta ancora caricando..ho pure formattato ma nn cambia niente
jona69aka
Utente Senior
 
Post: 206
Iscritto il: 14/04/07 18:20

Sponsor
 

Re: problema avvio windows

Postdi antoo69 » 19/09/10 22:26

Prova a collegare un altro monitor, potrebbe essere un problema legato al cambio di risoluzione che avviene alla comparsa del desktop di windows e che potrebbe o non essere supportata dal monitor o è il monitor stesso che è arrivato al traguardo.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: problema avvio windows

Postdi jona69aka » 21/09/10 18:19

collegato ad un altro monitor il risultato è lo stesso..in modalità provvisoria parte!centra la scheda video?
jona69aka
Utente Senior
 
Post: 206
Iscritto il: 14/04/07 18:20

Re: problema avvio windows

Postdi antoo69 » 22/09/10 07:35

Solitamente se è colpa della scheda video si ode all'avvio un doppo "beep". Se questo non succede punterei il dito sulla ram, prova ad eseguire i test con Memtest, o fai la verifica fisica togliendo un banco di ram per volta, naturalmente se sono presenti più banchi..
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: problema avvio windows

Postdi jona69aka » 22/09/10 18:38

grazie!cmq ho notato una cosa strana reinstallando i driver video: RIAvviando windows per complòetarne l'installazione il sistema operativo stavolta è partito normalmente e non in modalità provvisoria,ma poi mi diceva che nn riusciva a rilevare l'hardware..una volta riavvitao ancora stavolta ha ripreso a spegnersi lo schermo..puo essere collegato alla scheda video?se nn fosse procedo alla rimozione di uno slot di ram
jona69aka
Utente Senior
 
Post: 206
Iscritto il: 14/04/07 18:20

Re: problema avvio windows

Postdi antoo69 » 23/09/10 09:04

Prova prima con la ram, visto che non costa niente farlo. Se non rilevi problemi, allora è il caso di provare un'altra scheda video.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: problema avvio windows

Postdi jona69aka » 25/09/10 01:14

nessun problema cn la ram..a sto punto scheda video mi sa..grazie dei suggerimenti cmq!!
jona69aka
Utente Senior
 
Post: 206
Iscritto il: 14/04/07 18:20


Torna a Sistemi Operativi Windows


Topic correlati a "problema avvio windows":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: enrico43 e 3 ospiti