Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Outlook Express: Link ipertestuali non funzionano!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Outlook Express: Link ipertestuali non funzionano!

Postdi OGAMLY » 10/03/10 09:54

Buondì a tutti moderatori ed appassionati del forum di PC-facile!
Ho un problema col mio PC dotato di S.O. XP H.E. con Client di posta Outlook Express, quando clicco su di un collegamento ipertestuale il browser I.E. non si avvia, non permettendo quindi l'apertura del collegamento stesso... .
Premetto che prima di postare ho ricercato una soluzione nel forum, trovando questa:
http://forum.swzone.it/showthread.php?t=65007 di SkunkWorks 68 » 19/12/07 10:20
1) vai in Start -> Esegui ... quindi digita:

regsvr32 urlmon.dll

e dai Invio

2) Apri quindi Internet Explorer vai in Strumenti->Opzioni Internet ->Programmi e clicca sul bottone Ripristina impostazioni Web.

Tuttavia purtroppo anche dopo che ho attuato codesta procedura mi permane l'impossibilità d'accedere tramite Outlook Express ai Link ipertestuali, ovvero il browser I.E. non si avvia! qualcuno s'aprebbe per cortesia aiutarmi?! in tal caso saluto e ringrazio anticipatamente.
_________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Sponsor
 

Re: Outlook Express: Link ipertestuali non funzionano!

Postdi OGAMLY » 08/05/10 10:39

Ok! ragazzi! del Forum Pc-facile! non so come...ma in "solitaria" quale smanettone che sono...ora i Link ipertestuali mi funzionano!! ho fatto vari tentativi...dal CMD -> sfc /scannow; riprintino dell'I.E. eccetera...Boh! questo PC è un Desktop S.O. XP-H.E. 3,2 Ghz - Ram 512 MB ...Ed ho costatato che (la RAM!) probabilmente mi crea qualche instabilità al sistema... rilevo dei messaggi Windows che mi avvisano che la memoria è "insufficiente!". Al riguardo ho già optato per l'acquisto di un altro modulo aggiuntivo da 512 MB per raggiungere almeno un GB di RAM! da installare nel 2°Slot!
_____________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Re: Outlook Express: Link ipertestuali non funzionano!

Postdi -> EleKtrA <- » 08/05/10 20:01

Fortunatamente hai risolto.
Non sai quale operazione ha riportato tutto alla normalità? Saperlo sarebbe utile ad altri.

Concordo nell'acquisto della RAM. ;)
“Ieri è storia, domani è mistero, ma oggi è un dono... per questo si chiama presente!”.
Avatar utente
-> EleKtrA <-
Moderatore
 
Post: 436
Iscritto il: 11/12/08 12:50

Re: Outlook Express: Link ipertestuali non funzionano!

Postdi OGAMLY » 08/05/10 20:31

Ciao! -> EleKtrA! <- Dopo il tuo messaggio ci ho ripensato a come avevo ripristinato i Link ipertestuali in Outlook Express! e se rammento bene fra tutti i tentativi che avevo fatto al mio PC avevo anche in: Pannello di Controllo -> Opzioni Internet -> Proprietà Internet -> Protezione -> (poi non ricordo bene...forse ho cliccato in basso al form sul comando: "Ripristina livello predefinito per tutte le aree").
__________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Re: Outlook Express: Link ipertestuali non funzionano!

Postdi OGAMLY » 11/06/10 21:45

Potrebbe anche esser utile questa procedura per ripristinare i collegamenti di Outlook Express quando sono in "panne!"
("Tentar...non nuoce!)

...Chiudere Outlook Express, cliccare sul menù Start poi su Esegui. Scrivere: RegSvr32urimon.dll
Ed infine cliccare su Ok! (e sperare...).
________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Re: Outlook Express: Link ipertestuali non funzionano!

Postdi OGAMLY » 12/06/10 10:25

Scusate! ragazzi! nella stringa ci andava lo spazio fra: [Regsvr32 e Urlmon.dll] ovvero: Regsvr32 Urlmon.dll
Se nemmeno questo dovesse bastare a risolvere il problema ripetiamo l'operazione con i seguenti file:
Regsvr32 Mshtml.dll
Regsvr32 Msjava.dll
Regsvr32 Shell32.dll
Regsvr32 Shdocvw.dll
Regsvr32 Oleau32.dll
Regsvr32 Actxprxy.dll
Regsvr32 Browseui.dll

- Altre soluzioni sarebbero:
1) Ripristinare le impostazioni Web: Dopo aver avviato Internet Exprorer clicchiamo su Strumenti e su Opzioni Internet. Nella finestra che si apre selezioniamo la scheda Programmi e premiamo il pulsante Ripristina Impostazioni Web.

2) Vuotiamo la Cache di Internet Exprorer: Opzioni Internet, selezioniamo la scheda Generale e poi premiamo il pulsante Elimina File. Confermiamo l'operazione.
_________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35


Torna a Sistemi Operativi Windows


Topic correlati a "Outlook Express: Link ipertestuali non funzionano!":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti