Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

NON GESTISCE L'AUDIO DOPO RE-BOOT

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

NON GESTISCE L'AUDIO DOPO RE-BOOT

Postdi Gianfra25 » 24/01/10 14:44

Ciao a tutti, aiuto aiuto ...
il pc desktop (asus Mb , con win XP e realtek integrata) non mi gestisce più l'audio e non riesco avenirne a capo.
Avevo ben tre schede audio (quella in Mb + sounblaster audigy + una esterna USB) che convivevano pacificamente poi non so bene per quale causa noon vede più nulla. Reinstallando i driver di quella esterna le rivede tutte e funziona ma al reboot non vede periferiche audio. Per semplificare rimuovo tutto per paura di conflitti, lasciando solamente la Realtek HD integrata ma il risultato non cambia ovvero ricarico i drv e funziona poi reboot e ko. In realtà la periferica in pannello di controllo è visibile ma mi dice 'driver abilitato ma non funziona correttamente'.
Disinstallo la periferica ed evito che ricarichi i drv automaticamente così ho provato a reinstallare da cd gli originali ma nulla, sia sul sito realtek che asus mi fornisce gli stessi drv che provo ad installare ma nulla.
Insomma ho provato di tutto: ripristino di win XP con relativi update ecc.
Vorrei evitare la riformattazione, al momento gli errori che vedo su pannello di controllo sono relativi al Kernel microsoft :
decodificatore audio DRM
eliminatore di eco acustico
mixer wave audio
sintetizzatore DLS
sintetizzatore wavetable

il devirus avast non trova nulla, ho pulito i registri con un cleneer free, sono propenso a pensare che sia un file di sistema ..
please help me!
Gianfra25
Newbie
 
Post: 3
Iscritto il: 24/01/10 14:18

Sponsor
 

Re: NON GESTISCE L'AUDIO DOPO RE-BOOT

Postdi Gianfra25 » 25/01/10 12:08

Aggiungo che ora non funziona più neppure reinstallando i driver, lo stesso vale se disabilito la periferica integrata ed installo la scheda audio USB
Gianfra25
Newbie
 
Post: 3
Iscritto il: 24/01/10 14:18

Re: NON GESTISCE L'AUDIO DOPO RE-BOOT

Postdi Gianfra25 » 30/01/10 12:39

Risolto ..... avevo bisogno del PC, Riformattato

Grazie lo stesso
Gianfra25
Newbie
 
Post: 3
Iscritto il: 24/01/10 14:18


Torna a Sistemi Operativi Windows


Topic correlati a "NON GESTISCE L'AUDIO DOPO RE-BOOT":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti