Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Internet Explorer ha smesso di funzionare

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Internet Explorer ha smesso di funzionare

Postdi vegliardo75 » 07/11/09 23:56

Ho visto molti post, anche su altri forum, che ponevano (apparentemente) lo stesso problema, ma le soluzioni proposte erano di eliminare qualche malware o di tentare di disattivare qualcuno dei componenti aggiuntivi e in caso negativo ... passare a Firefox. Seguendo questi suggerimenti, io continuo ad avere il problema e non vedo perché dovrei, dopo decenni, abbandonare Explorer.
Da qualche tempo, a me il messaggio appare sempre quando clicco col destro su una delle cartelle di "Preferiti", in particolare sulla cartella MSN.
Immagine
Inoltre, qualche volta (non ho capito bene quando) mi appare anche quest'altra finestra di errore. Immagine

Qualcuno sa suggerirmi una soluzione a questo piccolo ma fastidioso problema?
Osserva molto e ragiona poco se vuoi la VERITA'. (Alexis Carrel)
vegliardo75
Utente Senior
 
Post: 154
Iscritto il: 28/05/06 18:38
Località: Brugherio

Sponsor
 

Re: Internet Explorer ha smesso di funzionare

Postdi vegliardo75 » 13/11/09 14:53

Il problema mi si ripresenta anche dopo che ho ripristinato Windows Vista (per altri più gravi problemi).

Nessuno sa suggerirmi una soluzione?
Osserva molto e ragiona poco se vuoi la VERITA'. (Alexis Carrel)
vegliardo75
Utente Senior
 
Post: 154
Iscritto il: 28/05/06 18:38
Località: Brugherio

Re: Internet Explorer ha smesso di funzionare

Postdi Magik » 16/11/09 16:03

rirpristinato in che senso?

dal ripristino, o proprio riportato alle caratteristiche di fabbrica?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Internet Explorer ha smesso di funzionare

Postdi vegliardo75 » 17/11/09 12:22

Formattato e riportato alle caratteristiche di fabbrica, quindi installati tutti i Windows Update e tutti gli altri software.

Ora però mi accede un problema più grave: tentando di installare nuovi software (in aggiunta ai molti altri già installati e perfettamente funzionanti) vedo per entrambi un errore molto simile a quello segnalato nel mio primo post.
I freeware che mi danno l'errore sono GIMP 2.6.6 e Fly Free Photo Editing & Viewer e gli errori sono quelli qui sotto.
[img=http://img69.imageshack.us/img69/5075/5dflyphotomanager.th.jpg]
[img=http://img42.imageshack.us/img42/7682/svgexehasmessodifunzion.th.jpg]

Cosa faccio?
Osserva molto e ragiona poco se vuoi la VERITA'. (Alexis Carrel)
vegliardo75
Utente Senior
 
Post: 154
Iscritto il: 28/05/06 18:38
Località: Brugherio

Re: Internet Explorer ha smesso di funzionare

Postdi Magik » 17/11/09 14:09

nn saprei proprio i motivi possono essere tantissimi, ma lo fa solo con quei programmi?

fai un chekdisk, e vedi se hai l'hd danneggiato
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Internet Explorer ha smesso di funzionare

Postdi vegliardo75 » 17/11/09 22:56

Magik ha scritto:nn saprei proprio i motivi possono essere tantissimi, ma lo fa solo con quei programmi?

fai un chekdisk, e vedi se hai l'hd danneggiato

Ho rinunciato a quei due software e per Explorer mi terrò il difetto finché dura.
Grazie dell'interessamento.
Osserva molto e ragiona poco se vuoi la VERITA'. (Alexis Carrel)
vegliardo75
Utente Senior
 
Post: 154
Iscritto il: 28/05/06 18:38
Località: Brugherio


Torna a Sistemi Operativi Windows


Topic correlati a "Internet Explorer ha smesso di funzionare":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti