Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non mi si installa più SO

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Non mi si installa più SO

Postdi SMHartman » 21/10/09 10:19

Ciao a tutti, cercherò di essere chiaro e breve perchè la situazione che si sta verificando è quasi un odissea.
Allora, PC assemblato nuovo, hard disk nuovo, installo windows xp professional non originale, (perchè cd home edition originale non viene letto perchè graffiato), con due partizioni C: e D:. Sul C installo xp professional.
Poi ci ripenso e scarico il cd originale di Home edition, creo il cd di installazione, faccio partire ma......per colpa mia, mi installa Home Edition sulla partizione D:.
Morale, alla partenza mi chiede su quale s.o. partire. Allora mentre sono in home faccio formattazione di c così elimino professional.......beh alla fine mi dice formattazione non terminata correttamente.
Insomma cerco di risolvere togliendo partizioni con Partition Magic, cerco di formattare hd dal pc vecchio collegandolo come hd esterno..........risultato........non va più una cippa.
Quando accendo il pc nuovo con questo hard disk, (sia con partizioni che non) con il cd home edition inserito, e cd rom come bot di partenza, mi esce questo messaggio: " Reboot and select proper boot device or imert boot media in selected boot device and press a key"
Ho provato a installare anche windows 7, con quest'ultimo al contrario di home edition mi legge dvd, parte la presentazione, mi fa scegliere lingua ecc. ma al momento della partenza installazione, mi dice che non può proseguire........che fò?
Provo a formattare hard disk dal PC vecchio? non so più come risolvere............mice mi dovrò prendere hard disk nuovo........
uuuuuuu
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Sponsor
 

Re: Non mi si installa più SO

Postdi antoo69 » 21/10/09 13:51

Visto che l'hard disk è un po' incasinato, io ti consiglio una formattata a basso livello.
http://www.killdisk.com/downloadfree.htm qui scarica quello con la scritta verde sotto, masterizzi la iso e fai partire il pc con il cd creato. é free perciò non ci sono tutte le funzioni attive, ma quello che interessa a te c'è.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: Non mi si installa più SO

Postdi SMHartman » 21/10/09 14:52

ok provo subito e vi faccio sapere.........grazie intanto
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Re: Non mi si installa più SO

Postdi SMHartman » 21/10/09 15:48

Niente da fare, non va, praticamente mi da lo stesso messaggio che ho scritto sopra "Reboot and select ecc..." non so più che fare........
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Re: Non mi si installa più SO

Postdi antoo69 » 21/10/09 16:08

Non va il cd? o lo hai formattato ma non vedi il tuo hard disk nell'installazione?
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: Non mi si installa più SO

Postdi SMHartman » 21/10/09 16:13

beh, ho creato il cd dal file immagine con nero burning, l'ho inserito nel pc nuovo appena acceso e ho riavviato, però appena parte dopo la maschera della scheda madre, mi esce schermo nero con il messaggio che ho scritto sopra.
Sembra che non legga il cd, ma fa lo stesso scherzo con windows home edition originale, cd che aveva letto e installato in precedenza sull'hard disk.
Pensa che il dvd di windows 7 parte ma poi non mi fa continuare l'installazione........booo sto hard disk chissa che devo fargli..........
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Re: Non mi si installa più SO

Postdi antoo69 » 21/10/09 16:32

Ma nel boot del pc hai messo per primo il lettore cd?
Se lo hai messo ,mi sembra che sia il lettore cd che ha qualche problema. Dalla scheda madre vedi sia l'hard disk che il lettore cd?
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: Non mi si installa più SO

Postdi antoo69 » 21/10/09 16:34

Altrimenti per formattarlo a basso livello mettilo come esterno nel vecchio pc, il software dovrebbe vedere anche le periferiche usb.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: Non mi si installa più SO

Postdi SMHartman » 21/10/09 18:57

si il lettore Cd è come primo e dalla scheda madre vede tutti e due.
Farò così, provo a collegarlo nel pc vecchio e provo a formattarlo con il programma, speriamo che me la cavo.....ah ah
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Re: Non mi si installa più SO

Postdi SMHartman » 23/10/09 10:09

Niente da fare, nel dubbio ho comprato hard disk nuovo, nemmeno con quello parte. Ho cambiato il lettore DVD pensando fosse quello con il lettore dell'altro PC nulla nemmno qui. Appena passata la schermata della scheda madre dove puoi scegliere se schiacciare DEL per entrare nel setup esce sempre quel maledetto messaggio " Reboot and Select proper boot device or imert boot media in select boot device and press key".
Ora l'unica cosa che posso fare e caricare il bios default e vedere che succede.
P.S. Ho controllato anche i collegamenti Sata del lettore DVD ma sono collegati tutti correttamente.........booooo
Avatar utente
SMHartman
Utente Junior
 
Post: 25
Iscritto il: 15/08/09 21:33

Re: Non mi si installa più SO

Postdi Dylan666 » 29/10/09 20:21

Scusate ma non ho capito una cosa... se fai partire il CD di XP home all'avvio del PC nuovo (cioè PRIMA del sistema operativo) arrivato a questo punto cosa vedi?
http://technet.microsoft.com/en-us/libr ... .10%29.gif
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sistemi Operativi Windows


Topic correlati a "Non mi si installa più SO":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti