Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PC “ammalato”. Aiuto!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

PC “ammalato”. Aiuto!

Postdi luca2002for » 09/10/09 14:10

Non so proprio più a che santo votarmi….

Da qualche giorno ho riscontrato sul mio computer dei sintomi di lentezza e dei malfunzionamenti che mi stanno facendo “uscire pazzo”.

Qualche esempio:

Codice: Seleziona tutto
-   Rallentata apertura dei files (5 minuti per aprire un file di excel).
-   Rallentata apertura e chiusura (10-20 secondi per la chiusura) di cartelle.
-   Rallentato apparire del menu contestuale al clic destro (anche 2 minuti di attesa).
-   Lentezza (comparsa di clessidra per 1-2 minuti) sul pulsante START.
-   Lentezza nello scrivere (per esempio nella casella di testo di google, o in chat o su un documento), con circa 10   secondi di delay dal momento in cui scrivo a quello in cui le lettere appaiono sullo schermo).
-   Lentezza e blocco nel funzionamento dello scroll.
-   Mancato ripristino in alto delle finestre iconizzate.
-   Lentissima copia sia da HD a pen drive che da HD ad HD (10 minuti per copare un file di 40 mega).


Qualche nota sul mio computer:

Codice: Seleziona tutto
Operating System
Windows XP Professional Service Pack 2 (build 2600)

Processor
2,70 gigahertz AMD Athlon 64

Drives
340,59 Gigabytes Usable Hard Drive Capacity
273,96 Gigabytes Hard Drive Free Space

TSSTcorp CD/DVDW SH-S182D [CD-ROM drive]
Unità disco floppy [Floppy drive]

IBM-DPTA-372050 [Hard drive] (20,53 GB) -- drive 0, s/n JMYJMG54138, rev P76OA30A, SMART Status: Healthy
WDC WD3200AAJS-00B4A0 [Hard drive] (320,07 GB) -- drive 1

System Model
BIOSTAR Group TF570 SLI A2+ 5.x
Main Circuit Board b
Board: BIOSTAR Group TF570 SLI A2+ 5.x
Bus Clock: 201 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 12/21/2007
Memory Modules c,d
2048 Megabytes Installed Memory
Local Drive Volumes
      
c: (on drive 0)   7,34 GB   3,55 GB free
d: (on drive 0)   8,57 GB   8,53 GB free
e: (on drive 0)   1,46 GB   803 MB free
f: (on drive 0)   3,15 GB   2,99 GB free
i: (on drive 1)   76,83 GB   67,17 GB free
k: (on drive 1)   211,31 GB   159,07 GB free
l: (on drive 1)   31,93 GB   31,86 GB free


Cercando su internet, ho trovato molte proposte di soluzione e ho cercato di metterle in pratica.

In particolare ho:

a-usato CC CLEANER (facendo una pulizia “generale”, anche del registro).

b-usato MALWAREBYTES (per vedere se avevo qualche problema, ma non è stato riscontrato nulla).

c-controllato le partizioni con EASEUS (effettuando un controllo dei bad sector e uno scan disk): tutto regolare.

d-fatto il test della RAM, utilizzando MEMTEST 3.1, ma anche qui dopo 12 “pass” di test e un’ora circa di funzionamento, non sono stati riscontrati errori.

e-eseguito il defrag con SMARTDEFRAG (defrag e ottimizzazione).

f-usato ADVANCED SYSTEM CARE (ver 3.3.4), correggendo alcuni problemi che non erano stati in precedenza aggiustati.

g-riavviato in modalità provvisoria ed eliminato tutti i programmi in avvio (da msconfig) più i servizi “non” microsoft. Poi, tornato in modalità normale, ho riscontrato che i problemi rimanevano.

h-ho fatto una scansione con l’antivirus AVIRA (free), ma non è stato rilevato alcun virus.

i-fatto una scansione con HIJACKTHIS, il cui log posto qui sotto

    Logfile of HijackThis v1.99.1
    Scan saved at 10.40.18, on 09/10/2009
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    I:\WINDOWS\System32\smss.exe
    I:\WINDOWS\system32\winlogon.exe
    I:\WINDOWS\system32\services.exe
    I:\WINDOWS\system32\lsass.exe
    I:\WINDOWS\system32\svchost.exe
    I:\WINDOWS\System32\svchost.exe
    I:\WINDOWS\system32\spoolsv.exe
    I:\Programmi\Avira\AntiVir Desktop\sched.exe
    I:\Programmi\Avira\AntiVir Desktop\avguard.exe
    I:\Programmi\APC\APC PowerChute Personal Edition\mainserv.exe
    I:\Programmi\Java\jre6\bin\jqs.exe
    I:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
    I:\WINDOWS\system32\nvsvc32.exe
    I:\WINDOWS\system32\HPZipm12.exe
    I:\WINDOWS\system32\svchost.exe
    I:\WINDOWS\Explorer.EXE
    I:\WINDOWS\system32\devldr32.exe
    I:\WINDOWS\system32\RUNDLL32.EXE
    I:\Programmi\Microsoft IntelliPoint\point32.exe
    I:\Programmi\HP\hpcoretech\hpcmpmgr.exe
    I:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
    I:\Programmi\Java\jre6\bin\jusched.exe
    I:\Programmi\Avira\AntiVir Desktop\avgnt.exe
    I:\WINDOWS\RTHDCPL.EXE
    I:\Programmi\Nokia\Nokia PC Suite 7\PCSuite.exe
    I:\Programmi\IObit\Advanced SystemCare 3\AWC.exe
    I:\Programmi\APC\APC PowerChute Personal Edition\apcsystray.exe
    I:\WINDOWS\ALCFDRTM.EXE
    I:\Programmi\PC Connectivity Solution\ServiceLayer.exe
    I:\Programmi\PC Connectivity Solution\Transports\NclUSBSrv.exe
    I:\Programmi\PC Connectivity Solution\Transports\NclRSSrv.exe
    E:\UTILITIES per CD di back up\PROTEZIONE COMPUTER\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
    O2 - BHO: HelperObject Class - {00C6482D-C502-44C8-8409-FCE54AD9C208} - I:\Programmi\TechSmith\SnagIt 6\SnagItBHO.dll
    O2 - BHO: Supporto di collegamento per Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - I:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - I:\Programmi\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - I:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O3 - Toolbar: SnagIt - {8FF5E183-ABDE-46EB-B09E-D2AAB95CABE3} - I:\Programmi\TechSmith\SnagIt 6\SnagItIEAddin.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE I:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE I:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [IntelliPoint] "I:\Programmi\Microsoft IntelliPoint\point32.exe"
    O4 - HKLM\..\Run: [NeroFilterCheck] I:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "I:\Programmi\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [HP Component Manager] "I:\Programmi\HP\hpcoretech\hpcmpmgr.exe"
    O4 - HKLM\..\Run: [HPDJ Taskbar Utility] I:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "I:\Programmi\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Run: [avgnt] "I:\Programmi\Avira\AntiVir Desktop\avgnt.exe" /min
    O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
    O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "I:\Programmi\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
    O4 - HKCU\..\Run: [PC Suite Tray] "I:\Programmi\Nokia\Nokia PC Suite 7\PCSuite.exe" -onlytray
    O4 - HKCU\..\Run: [Advanced SystemCare 3] "I:\Programmi\IObit\Advanced SystemCare 3\AWC.exe" /startup
    O4 - Global Startup: APC UPS Status.lnk = ?
    O8 - Extra context menu item: E&sporta in Microsoft Excel - res://I:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - I:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - I:\Programmi\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - I:\Programmi\Messenger\msmsgs.exe
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://download.macromedia.com/pub/sho ... wflash.cab
    O23 - Service: Avira AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - I:\Programmi\Avira\AntiVir Desktop\sched.exe
    O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - I:\Programmi\Avira\AntiVir Desktop\avguard.exe
    O23 - Service: APC UPS Service - American Power Conversion Corporation - I:\Programmi\APC\APC PowerChute Personal Edition\mainserv.exe
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Unknown owner - I:\Programmi\Java\jre6\bin\jqs.exe" -service -config "I:\Programmi\Java\jre6\lib\deploy\jqs\jqs.conf (file missing)
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - I:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Pml Driver HPZ12 - HP - I:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: ServiceLayer - Nokia. - I:\Programmi\PC Connectivity Solution\ServiceLayer.exe


….adesso non so più cosa fare.

I problemi permangono e prima di colpire il monitor ho pensato di postare questo mio problema, sperando che a qualcuno venga un suggerimento per potermi aiutare a risolvere.

Grazie per l’attenzione! ;)

Un saluto a tutti,

Luca
luca2002for
Utente Senior
 
Post: 116
Iscritto il: 07/05/06 09:32

Sponsor
 

Re: PC “ammalato”. Aiuto!

Postdi DarkShadow93 » 09/10/09 14:58

Ciao, prova a far partire il pc in modalità provvisoria e fai una scansione del pc.

Fammi sapere ciao.
DarkShadow93
Utente Junior
 
Post: 41
Iscritto il: 08/10/09 13:34

Re: PC “ammalato”. Aiuto!

Postdi luca2002for » 09/10/09 16:07

Grazie DarkShadow, ho fatto come mi hai consigliato (modalità provvisoria, e scansione con l'antivirus Avira).

Ma...nessun virus trovato... :(

Anche scrivendo questa risposta, ogni tanto il testo fa fatica ad apparire (aspetto 5 secondi e appare tutto insieme).

Quando poi ho riavviato il pc normalmente ho provato ad aprire il file di log di avira 5-6 volte...pensavo che il pc si fosse piantato ma dopo 5 minuti si è aperto 5 volte il file di log stesso.

Cioè il computer le cose le fa ma in ritardo spaventoso rispetto al momento in cui gliele chiedo.

Mi domando....potrebbe a sto punto essere un sintomo di "malattia" hardware (es. la scheda madre)?

Oppure più banalmente potrebbe essere un semplice accumulo di polvere dentro il case?

Se a qualcuno viene un'ispirazione, perfavore rispondetemi, che non so veramente che pesci pigliare.

(Proverò ora, comunque, a re-installare la scheda video e la piastra madre)

A dopo, grazie

Luca
luca2002for
Utente Senior
 
Post: 116
Iscritto il: 07/05/06 09:32

Re: PC “ammalato”. Aiuto!

Postdi DarkShadow93 » 09/10/09 16:32

Bè.. non credo che sia problema di hardware, prova a pulire le ventole o altrimenti dovresti scaricare COMBOFIX e controllare se ci sono rootkit nel tuo pc, ma ne dubito..

fammi sapere ciao.
DarkShadow93
Utente Junior
 
Post: 41
Iscritto il: 08/10/09 13:34

Re: PC “ammalato”. Aiuto!

Postdi giangibest » 09/10/09 16:52

a me farebbe venire in mente un problema del processore che fatica ad elaborare le informazioni. sennò salva i dati, formatta tutto e installa il sistema. se non si risolve nemmeno con la reinstallazione del sistema operativo ci sta qualcosa di anomalo nell'hardware
giangibest
Utente Senior
 
Post: 128
Iscritto il: 24/09/09 13:33
Località: http://mondo-pc.forumfree.net/

Re: PC “ammalato”. Aiuto!

Postdi luca2002for » 14/10/09 13:51

Grazie dell'aiuto, ma sono ancora lontano dalla soluzione.

Ho scaricato e lanciato combofix (che non ha trovato niente di anomalo), ho pulito (smontandola prima)
la ventola del processore (e anche il suo dissipatore).

Ho pulito ventola e dissipatore della scheda video.

Siccome i problemi restavano, al riavvio, ho formattato l'unità contenente windows.

Ma i problemi (anche se leggermente diminuiti come frequenza) rimangono sostanzialmente invariati.

Se a qualcuno venisse un'ispirazione, Vi ringrazio in partenza. Direi che se il problema è hardware, dovrei
escludere i 2 giga di Ram (ho fatto il test) e quindi rimarrebbero processore, piastra madre e scheda video....

Grazie delle risposte....

Luca
luca2002for
Utente Senior
 
Post: 116
Iscritto il: 07/05/06 09:32

Re: PC “ammalato”. Aiuto!

Postdi pcterminator » 14/10/09 14:19

Processore o memorie Ram anche se gai fatto il test non mi convincono. Dovresti provare a farteli cambiare o andare da un tecnico per far eseguire tale operazione.
pcterminator
Utente Junior
 
Post: 78
Iscritto il: 13/10/09 15:45

Re: PC “ammalato”. Aiuto!

Postdi DarkShadow93 » 15/10/09 15:53

Ciao, se il problema è di hardware ti conviene portarlo da un teconico, o altrimenti individuare il componente che ti causa tutto questo problema.. secondo il mio punto di vista è il processore.
DarkShadow93
Utente Junior
 
Post: 41
Iscritto il: 08/10/09 13:34

Risolto!

Postdi luca2002for » 20/11/09 12:44

Ciao a tutti.

Volevo solo dire che ho capito cosa è successo. Tutto sommato i forum servono a questo, e magari chi ha avuto gli stessi sintomi da me descritti potrebbe essere instradato dalla mia esperienza.

Aprendo il case e facendo funzionare il pc mi sono accorto di uno strano click perdiodico che arrivava dal case.

Avvicinatomi, ho sentito che proveniva dall'HD. Da una verifica fatta togliendolo (ne avevo 2 sul pc e questo HD "rumoroso" era il meno giovane dei due in quanto risaliva al 2001) ho riscontrato che le performance sono tornate quelle (buone) a cui ero abituato e verificato che quindi era proprio questo vecchio HD a causare i problemi spiegati nei precedenti post.

Un grazie di cuore ancora a chi mi ha aiutato :)

Luca
luca2002for
Utente Senior
 
Post: 116
Iscritto il: 07/05/06 09:32


Torna a Sistemi Operativi Windows


Topic correlati a "PC “ammalato”. Aiuto!":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron