Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

I Malware mi hanno "mangiato" il BROWSER!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

I Malware mi hanno "mangiato" il BROWSER!

Postdi OGAMLY » 01/09/09 15:25

Salve a tutti ragazzi del Forum Pc-facile, avrei un grosso problema...il mio antivirus ha messo in quarantena nel cestino alcuni virus, io li ho cancellati! poi purtroppo però mi è anche letteralmente sparito il Browser per navigare (incluse nel menù start > Pannello di controllo > anche Le Opzioni Internet"), Internet Exprorer (Google) ed anche la possibilità di cliccare sui links dei collegamenti per aprirli... (Mi è rimasta solamente "l'iconcina" di Internet Exprorer (e) dell'avvio veloce, ma non funziona!). Il mio PC è un Desktop S.O. XP- O.E. Ringrazio chiunque voglia aiutarmi a poter di nuovo navigare col Browser...
Grazie & Ciao!
---------------------------------------------------------------------------------------------------------------------------------------
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Sponsor
 

Re: I Malware mi hanno "mangiato" il BROWSER!

Postdi quizface » 01/09/09 18:24

Se ora il sistema e' pulito e ti manca solo il browser prova a riscaricalo ed installalo di nuovo. http://www.microsoft.com/italy/windows/ ... fault.aspx
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: I Malware mi hanno "mangiato" il BROWSER!

Postdi OGAMLY » 03/09/09 12:04

Ciao! Quizface, dopo aver "ripassato" il Sistema Operativo con il software: -SUPERantiSPYWARE, ho scovato ed eliminato 2 malware: <<ADWARE.TRACKING COOKE ed SPYWARE.RELEVANTKNOWLEDGE>>. Il passo successivo era quello proposto da te...di reintallare l'Internet Exprorer! corrotto dai malware! ma come se il Browser non l'avevo più!? la mia fortuna è stata quella che Microsoft/Update, mi ha inviato degli aggiornamenti ovviamente essendo in upload mi sono entrati! ed indovina! indovina! che c'era anche in mezzo? niente popo di meno che...l'Internet Exprorer (8). Quindi l'ho scaricato ed installato...ed ora finalmente mi è ritornato a funzionare il Browser per navigare, inclusi i link o collegamenti alle pagine web...
Grazie per l'interessamento ed ancora CIAO!
_______________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35

Re: I Malware mi hanno "mangiato" il BROWSER!

Postdi OGAMLY » 03/09/09 20:09

...Scusate la mia sbadataggine! ovviamente intendevo dire che gli aggiornamenti di Microsoft di cui l'Internet Exprorer (8) li ho potuti ricevere per fortuna in "Download!" poichè proprio l'Apload chiaramente non mi funzionava col Browser messo fuori uso dai Malware...
________________________________________________________________________________________________
OGAMLY
OGAMLY
Utente Junior
 
Post: 25
Iscritto il: 01/05/09 10:35


Torna a Sistemi Operativi Windows


Topic correlati a "I Malware mi hanno "mangiato" il BROWSER!":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti