Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

DISCO AVVIO MS-DOS

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

DISCO AVVIO MS-DOS

Postdi PAOLO1960 » 01/08/09 09:10

ciao. vi dico passo per passo:
p4, intel, 2gb ram, 2 hd 250master e 160slave.
windows xp pro su fat32, e tutto funzionava bene.
dopo 2 anni circa, ho deciso di formattare tutto, causa un po di lentezza e pesantezza del pc!
Prima di formatt., con partition magic 8 ho convertito hd1 e hd2 da fat32 a NTFS, e fino qui tutto ok!
poi sempre da windows, ho formattato HD2 (ntfs).
quindi ho inserito il dvd di windows xp e iniziato la nuova installazione, quindi formattato anche HardDisk1 (ntfs).
-----
dimentico di dire che in caso di mal funzionameno di windows ho sempre a disposizione un mio dischetto floppy con avvio in MS-DOS, che ha sempre funzionato (e funziona, provato su un altro pc).
--------------
fine installazione di windows, ho iniziato ricaricare tutti i driver e software di mio interesse. fino a qui tutto ok.
A questo punto, ho intenzione di fare un disco immagine di tutto, usando GHOST, che ti permette di fare l'immagine su hd e/o dvd.
Si deve partire da MS-DOS, e da questo punto che mi ritrovo che il mio pc non esegue nessun boot di avvio da floppy e da cd-dvd.
Quando inserisco sia il floppy con avvio ms-dos che il cd-boot ms-dos con GHOST, entrambi si fermano con la maschera nera e il cursore lampeggiante!!! sia il floppy che cd funzionano in altri pc!!! cosa può essere successo???? grazie
---------------
a mio avviso, non dipende da cavi o mal funzionamento di parti hardware, anche perche in windows il floppy e il cd-dvd funzionano. inserendo un qualsiasi floppy o cd-dvd rom e accendendo il pc con uno di questi inseriti, compare la maschera che non è disco sistema e sostituirlo. E' propio con un disco BOOT(floppy o cd-rom) che non parte più in ms-dos!!!!!! maschera nera col cursore lampeggiante.!!!
PAOLO1960
Newbie
 
Post: 2
Iscritto il: 01/08/09 09:06

Sponsor
 

Re: DISCO AVVIO MS-DOS

Postdi quizface » 01/08/09 09:34

Prova a scollegate gli HD e a fare il boot da CD o da floppy. Se funziona, vuol dire che la tua versione di XP per funzionare ha modificato il MBR e quindi e' una versione "PARTICOLARE"
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: DISCO AVVIO MS-DOS

Postdi PAOLO1960 » 01/08/09 14:12

sono arrivato ad una conclusione!! ho inserito cd windows xp e ho eliminato partIz. su hdd2 e poi su hdd1, poi crea part. su hdd2 e su hdd1, poi formattato hdd1 e installato windows xp nuovamente. ho inserito il floppy con avvio ms-dos e funziona!!!! cosi anche il cd boot con ghost. a questo punto ho installato tutti driver e software necessari, ma ad ogni installazione ripartivo col floppy ms-dos per controllare se andava bene, e cosi è andato tutto liscio, fino ache ho INSTALLATO IL SERVICE PACK 3 DI XP!!!!!!! DA QUEL MOMENTO, il floppy boot con avvio ms-dos e cd boot con ghost, non funzionano!!! C'E UN PROBLEMA COL SERVICE PACK 3 DI WINDOWS XP!! cosa si puo fare????
PAOLO1960
Newbie
 
Post: 2
Iscritto il: 01/08/09 09:06


Torna a Sistemi Operativi Windows


Topic correlati a "DISCO AVVIO MS-DOS":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti