Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problema!

Postdi ceccone » 19/03/09 23:31

Ciao...ho un problema col mio portatile!! Ho recentemente formattato ed installato di nuovo windows xp con i relativi ultimi driver...tutto perfetto tranne che ora, a volte senza sapere perchè, i giochi e i video si siti come Megavideo cominciano a scattare..il fatto è che è costante,comincia a rallentare sempre di piu e poi riparte..senza apparente motivo!! Ho provato con l'ativirus e con programmi che puliscono il sistema ed il registro...niente!!non so che fare...qualcuno puo aiutarmi??
Grazie
ceccone
Newbie
 
Post: 5
Iscritto il: 19/03/09 23:29

Sponsor
 

Re: Problema!

Postdi MIKI68 » 20/03/09 16:23

Ma se vedi un video con window media player ( nel tuo pc non su internet) lo vedi bene??
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Problema!

Postdi ceccone » 21/03/09 18:39

Ammetto di non aver provato anche perchè ho la versione vecchia di media player...
la cosa assurda è che a volte lo fa e a volte va bene!!
davvero non capisco..puo essere che mi servano dei codec video?
ceccone
Newbie
 
Post: 5
Iscritto il: 19/03/09 23:29

Re: Problema!

Postdi MIKI68 » 21/03/09 19:08

ceccone ha scritto:Ammetto di non aver provato anche perchè ho la versione vecchia di media player...
la cosa assurda è che a volte lo fa e a volte va bene!!
davvero non capisco..puo essere che mi servano dei codec video?

Certo che può essere... comunque scarica questo http://www.hwupgrade.it/download/file/2397.html
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Problema!

Postdi ceccone » 22/03/09 19:44

Grazie...ho provato a scaricarlo ma non risolve!!
Forse è meglio se spiego piu approfonditamente...i video che a volte scattano sono quelli di megavideo e simili..youtube per esempio no..ma dove si nota di piu sono i giochi e,anche se confondo di piu le idee,scatta regolarmente a prescindere dal momento,nei giochi,tranne che,x esempio,se sono nei menu principali...
Davvero sembra assurdo!!!!
ceccone
Newbie
 
Post: 5
Iscritto il: 19/03/09 23:29

Re: Problema!

Postdi MIKI68 » 23/03/09 09:44

Usi firefox??Se usi firefox disinstalla, reinstallalo senza componenti aggiuntivi ( pulito)poi man mano che li reinstalli ( i componenti, estensioni, temi ecc) prova a vedere se si ripresenta il problema al fine di individuare quale estensione ti da il problema!! Hai notato se si manifesta solo o di più a schermo intero??
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Problema!

Postdi ceccone » 25/03/09 22:33

Ci ho provato, ma a quanto pare niente....boh!!!!
Mi viene quasi voglia di formattare di nuovo...
ceccone
Newbie
 
Post: 5
Iscritto il: 19/03/09 23:29

Re: Problema!

Postdi Dylan666 » 26/03/09 12:11

Per favore, la prossima volta usa titoli descrittivi del problema: "Problema!" non lo è ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema!

Postdi ceccone » 26/03/09 15:20

lo so..me ne sono reso conto troppo tardi e non ne volevo fare due...scusate!!
ceccone
Newbie
 
Post: 5
Iscritto il: 19/03/09 23:29


Torna a Sistemi Operativi Windows


Topic correlati a "Problema!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti