Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ho degli errori presenti in "Visualizzatore Eventi"

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Ho degli errori presenti in "Visualizzatore Eventi"

Postdi A&O » 15/02/09 11:48

Ciao a tutti,
circa 15 giorni fa ho dato una ripulita (presunti virus ecc.) al mio Pc (SO XP SP3) grazie agli amici di un forum. :wink:

Il Pc lavora senza nessun problema. Andando a spulciare in Risorse del Computer/Gestione/Utilità di sistema/Visualizzatore eventi/ sistema, ho notato la presenza costante di 2 errori che riporto di seguito:
Codice: Seleziona tutto
Data: xxxxxxx  Origine: DCOM
Ora: xxxxxxxx         Categoria: Nessuno
Tipo: Errore             ID evento: 10005
Utente: NT AUTHORITY\SYSTEM
Computer: xxxxxxxxx

Descrizione:
DCOM ha ricevuto l'errore "Impossibile avviare il servizio. Il servizio è disabilitato oppure non è associato ad alcuna periferica attiva. " durante il tentativo di avviare il servizio upnphost con gli argomenti "" per eseguire il server
{204810B9-73B2-11D4-BF42-00B0D0118B56}

Codice: Seleziona tutto
Data: xxxxxxx  Origine: Service Control Manager
Ora: xxxxxxxx         Categoria: Nessuno
Tipo: Errore             ID evento: 7023
Utente: N/D
Computer: xxxxxxxxx

Descrizione:
Servizio Scheda WMI Performance terminato con l'errore:
Errore non specificato.


Mi sembra che il 2° errore sia più frequente, ma entrambi sono in un numero considerevole.
Si tratta di errori da non prendere in considerazione visto che il PC non dà apparenti segni di pazzia, oppure è meglio risolvere? Come?

Preciso anche, che durante la fase di pulizia, di mia iniziativa (ho preso un consiglio da un forum) ho modificato alcune impostazioni poichè avevo problemi nella Traybar in quanto non tutte le icone (e non sempre nello stesso modo), tra cui quella dell'antivirus, erano visualizzate. In effetti dopo quella operazione tutte le icone sono sempre presenti nella traybar.
La procedura effettuata è stata la seguente:
Codice: Seleziona tutto
in pannello di controllo -> (prestazioni e manutenzione) -> strumenti di amministrazione -> servizi ->

clicca 2 volte su "Host di periferiche Plug and Play universali" -> se in "stato di servizio" è "avviato", premi "arresta" -> poi in "tipo di avvio" seleziona "disabilitato" -> applica -> ok

clicca 2 volte su "Servizio di rilevamento SSDP" -> se in "stato di servizio" è "avviato", premi "arresta" -> poi in "tipo di avvio" seleziona "disabilitato" -> applica -> ok

riavvio del pc

Gli errori possono essere connessi a questa operazione?

Ciao e grazie a tutti
A&O
Utente Junior
 
Post: 36
Iscritto il: 11/05/06 21:34

Sponsor
 

Torna a Sistemi Operativi Windows


Topic correlati a "Ho degli errori presenti in "Visualizzatore Eventi"":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti