Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema installazione sp3

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problema installazione sp3

Postdi lolaputer » 25/08/08 09:36

Ciao,ho un problema con l'installazione del SP3 ,un pò diverso dagli altri che ho trovato sul forum.Attualmente ho Xp Media center Edition 2002 sp2.Ho gli aggiornamenti automatici attivati,ma non me lo installano.Se vado su Windows Update,mi seleziona il sp3 (kb936929) come unico aggiornamento a priorità alta,ma selezionando il download si attiva lo scudetto giallo degli aggiornamenti nella barra ma poi rimane bloccato allo 0%.Ora io mi sono scaricata i 308 Mb dell'exe,conl'idea di provare a fare l'installazione disconnessa e potendo così disattivare tutti gli antivirus e il firewall,casomai fosse stato quello il problema (possibile??) ma ho un pò paura a provare ad installarlo in questa maniera "forzata" perchè non capisco perchè non mi si scarichi in automatico.Del resto il mio pc và bene e non vorrei infilarmi in guai inutili.Qualcuno ha un consiglio da darmi?
lolaputer
Utente Junior
 
Post: 36
Iscritto il: 29/06/07 17:19

Sponsor
 

Re: problema installazione sp3

Postdi Dylan666 » 25/08/08 19:27

La maniera "forzata" come la chiami tu (quella col file da 300 MB) è invece molto più sicura, veloce e pratica di quella on-line ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: problema installazione sp3

Postdi SkunkWorks 68 » 25/08/08 19:34

Quoto Dylan.
Back-up dei dati importanti eventuali,mi raccomando,prima di procedere ;)
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Re: problema installazione sp3

Postdi Ottavia » 25/08/08 22:57

ho provato qualche giorno fa ad installare sp3 dagli aggiornamenti automatici ma arrivataa metà mi ha dato errore "accesso negato" e mi ha ripristinato la configurazione precedente. ci ho riprovato oggi disattivando l'antivirus. l'installazione è stata più veloce ma anche questa volta arrivata a metà mi ha dato accesso negato.
dopo qualche ricerca mi sembra di aver capito che si tratta di un problema di autorizzazzionei e bisogna fare delle modifiche al registro. solo che non ho compreo esattamente cosa fare
Ottavia
Utente Senior
 
Post: 126
Iscritto il: 26/09/05 17:13

Re: problema installazione sp3

Postdi Dylan666 » 26/08/08 07:06

devi lasciare il messaggio di errore preciso e il link i consigliche hai trovato
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: problema installazione sp3

Postdi Ottavia » 26/08/08 11:05

il messaggio di errore è semplicemente "Accesso negato" questo è il link di una delle spiegazioni http://www.securnetwork.net/2008/05/11/windows-xp-service-pack-3-unagonia/
Ottavia
Utente Senior
 
Post: 126
Iscritto il: 26/09/05 17:13

Re: problema installazione sp3

Postdi Dylan666 » 26/08/08 12:30

Seguiamo allora la procedura descritta nell'articolo Microsoft citato al tuo link:
http://support.microsoft.com/kb/949377

Procederemo direttamento col metodo 3 di quella lista.
Come è scritto lì devi prima di tutto scaricare questo file:
http://www.microsoft.com/downloads/deta ... laylang=en

Lo doppio clicchi e lo installi.

Poi avvi il blocco note e ci incolli dentro questo:
Codice: Seleziona tutto
cd /d "%ProgramFiles%\Windows Resource Kits\Tools"
subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f
subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f
secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose


Salvi il file col nome Reset.cmd. Poi lo doppio-clicchi e aspetti che finisca.
Una volta fatto riprovi a mettere il SP3
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: problema installazione sp3

Postdi Mikizo » 26/08/08 18:12

Sembrerà strano, ma a volte è necessario aggiornare il BIOS per poter procedere all'installazione del SP3.
Occhio anche, se si intende installarlo con il file eseguibil, che siano stati PRIMA installati tutti gli aggiornamenti esistenti. Alcuni sono propedeutici e NON sono inclusi nel SP3 stesso (incredibile ma è così).
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: problema installazione sp3

Postdi Ottavia » 26/08/08 18:31

io ho gli aggiornamenti automatici attivati e ho sempre installato tutto quello che mi dava quindi credo di essere a posto
Ottavia
Utente Senior
 
Post: 126
Iscritto il: 26/09/05 17:13

Re: problema installazione sp3

Postdi Dylan666 » 26/08/08 19:40

Mikizo ha scritto:Sembrerà strano, ma a volte è necessario aggiornare il BIOS per poter procedere all'installazione del SP3.
Occhio anche, se si intende installarlo con il file eseguibil, che siano stati PRIMA installati tutti gli aggiornamenti esistenti. Alcuni sono propedeutici e NON sono inclusi nel SP3 stesso (incredibile ma è così).

Hai qualche link di documentazione in proposito?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sistemi Operativi Windows


Topic correlati a "problema installazione sp3":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti