Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non parte Vista

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Non parte Vista

Postdi keyek » 04/05/08 17:01

Ciao a tutti. Alcuni giorni fa, windows update mi segnalava il service pack 1 disponibile. Ho mandato l'aggiornamento, e... Il pc non parte più. o meglio, si accende, da due schermate, e poi va ad uno schermo totalmente nero con il simbolo "_" lampeggiante. Come posso risolvere? Grazie!
keyek
Newbie
 
Post: 5
Iscritto il: 04/05/08 16:50

Sponsor
 

Re: Non parte Vista

Postdi marinilele » 04/05/08 19:52

Ottimo.

Reinfila il CD di Vista all'accensione del PC e esegui la procedura di ripristino del sistema a prima dell'installazione di particolari pacchetti o altro.

Problema risolto.

ema.
marinilele
Utente Senior
 
Post: 193
Iscritto il: 22/03/07 20:13
Località: frascati (RM)

Re: Non parte Vista

Postdi keyek » 05/05/08 10:30

ciao ema, ho inserito il cd di vista come mi avevi consigliato, e nel bios ho impostato il "first boot device" su cd rom. Bene, ora nel pc c'è scritto "boot from cd :" e a capo sempre il segno "_" lampeggiante...
Come mai?
keyek
Newbie
 
Post: 5
Iscritto il: 04/05/08 16:50

Re: Non parte Vista

Postdi keyek » 06/05/08 01:18

up
keyek
Newbie
 
Post: 5
Iscritto il: 04/05/08 16:50

Re: Non parte Vista

Postdi Dylan666 » 09/05/08 16:32

provato a premere F8 prima del'avvio e scegliere "ultima configurazione funzionante"?
Poi magari spulcia qui:
http://support.microsoft.com/ph/11732
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sistemi Operativi Windows


Topic correlati a "Non parte Vista":


Chi c’è in linea

Visitano il forum: rossomike1966 e 8 ospiti