Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con le porte usb 2.0

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problemi con le porte usb 2.0

Postdi just3r » 19/01/08 00:14

Salve a tuuti Mi chiamo Gianni e mi sono appena iscritto. Spero di aver inserito il mio topic nella sezione giusto.
Ho un problema con le porte USB del amia scheda madre una MSI K9A2 CF chipset 790x amd. Le porte USB integrate sulla scheda madre riescono a leggere le periferiche che collego però quando collego una pen-drive mi esce un errore che mi avvisa che sto utilizzando una porta a bassa velocità e di selezionare una porta ad alta velocità. entrando nell'elenco delle porte non mi viene visualizzata nessuanporta ad alta velocità ed un messaggio mi avvisa che non è installato nessun host ad alta velocità anche nella lista delle periferiche non risulta nessun host ad alta velocità. in effetti quando voglio copiare qualcosa nella pen-drive impigo un casino di tempo e molte volte il processo viene interrotto. ho provato anche con altre pen-drive e cambiando le vaie porte ma succede sempre la stessa cosa. come sistema operativo ho Xp 2000 SP2 aggiornato. sapete dirmi come posso ovviare al problema? cosa mi consigliate?
Grazie
just3r
Newbie
 
Post: 2
Iscritto il: 18/01/08 23:59

Sponsor
 

Re: Problemi con le porte usb 2.0

Postdi marinilele » 19/01/08 15:22

Se in gestione risorse non trovi particolari errori prova a scaricare i driver aggiornati della scheda madre e al limite aggiornare il bios della stessa.

Se non risolvi non ti strapazzare, vai a comprare una scheda pci-usb2.0 in qualsiasi negozio di informatica e sicuramente risolvi il problema e hai più porte disponibili nel computer.

Emanuele
marinilele
Utente Senior
 
Post: 193
Iscritto il: 22/03/07 20:13
Località: frascati (RM)

Re: Problemi con le porte usb 2.0

Postdi just3r » 19/01/08 17:42

Ho già aggiornato tutti i driver ad anche il bios. non vorrei che fosso proprio questa versione del bios che mi crea problemi. Ho utilkizzato un programma SANDRA per verificare le funzionalità della scheda e mi dice che c'è un host ad alta velocità ma non me lo visualizza tra le periferiche installate. ora provo a ritornare al bios precedente per vedere cosa succede alktrimenti faccio come hai detto tu
just3r
Newbie
 
Post: 2
Iscritto il: 18/01/08 23:59


Torna a Sistemi Operativi Windows


Topic correlati a "Problemi con le porte usb 2.0":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti