Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con avvio xp

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problemi con avvio xp

Postdi dino7766 » 14/01/08 20:49

problema : accendo il pc, si avvia win xp - sul desktop non c'è niente (non si vedono le icone dei programmi) si apre solo la barra delle applicazioni, cerco di chiudere e riavviare niente, ho cercato di aprire qualche programma o entrare nelle impostazioni ma niente e ad un certo punto mi esce il messaggio errore con scritto "Impossibile trovare il file (null) verificare che il percorso e il nome del file siano corrette e ritentare. Per cercare un file fare clic sul pulsante start" chiudo al finestra e compaiono sul desktop le icone apro qualche programma è trovo tutti i file a posto loro. Se chiudo e riavvio mi fà lo stesso problema.
Volevo fare una scannerizzazione con avast - vado sull'icone che e nella barra di applicazione (cosa strana e che ha una barra rossa al centro) cerco di far partire il programma mi dice: (AVAST il sottosistema AAVM ha trovato un errore RPC). cersco di far partire una scansione mi dice: Scansione terminata con errore 42040 = File VPS distrutti.
Mi aiutate grazie
dino7766
Utente Junior
 
Post: 29
Iscritto il: 02/12/06 14:54

Sponsor
 

Re: problemi con avvio xp

Postdi MikelinoPaneVino » 14/01/08 21:30

non sono pratico di AVAST , ma a giudicare dalla descrizione del problema è quasi certamente un file mancante al caricamento delle applicazioni (AVAST è una di quelle) , il sistema cerca di trovare il file (probabilmente proprio di AVAST), percui rimane come dire, congelato fino alla finestra di errore.
Il problema può essere stato causato da un arresto "forzato" o casuale ( ad es: calo di tensione della rete ) percui alcuni file in uso e/o applicazioni non hanno avuto il tempo di salvare i dati, cosi alcuni file possono essere anche solo "corrotti" ma inutilizzabili.

Soluzione : provare con un "ripristino di sistema " al giorno prima , oppure , disinstallare AVAST e reinstallarlo.

Ciao.
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Re: problemi con avvio xp

Postdi abouyas » 14/01/08 23:22

salve se i file VPS distrutti sarà dura disinstallare avast legge qui e segui la guida per disinstallare manualmente avast dopo lo puoi installare di nuovo:
http://forum.wininizio.it/index.php?s=9 ... ntry434247
La pirateria non é un reato quando il RE fa il pirata...
Avatar utente
abouyas
Utente Senior
 
Post: 158
Iscritto il: 30/03/07 17:47
Località: bologna


Torna a Sistemi Operativi Windows


Topic correlati a "problemi con avvio xp":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: enrico43 e 3 ospiti