Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

boot.ini e un altro problema.... help!!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

boot.ini e un altro problema.... help!!!

Postdi andreino » 12/11/07 15:39

ciao a tutti....
1- per la 2° volta mi è apparsa una schermata tutta blu che diceva:
si è verificato un problema e windows è stato arrestato per impedire danni al computer" dovuto ad un installazione errata di un hardw o un softw... mi dava un codice che diceva:
IRQL_NOT_LESS_OR_EQUAL
e come info tecniche:
***STOP: 0x0000000A (0XE8297A98 ecc ecc) non so se vi è utile...se si lo metto tutto....
premetto che di hardw non ho installato niente e come softw niente nell'ultima settimana....

2- all'avvio del pc all'inizio c'è una scritta bianca in alto a sinistra che dice "caricamento (credo non ricordo esattamente) file Boot.ini non valido"
facendo una ricerca lampo sembra che questo accade quando si hanno 2 sist operativi sul pc, ma non è il mio caso.... che fare???

non so se le 2 cose sono connesse.... non sono un esperto....

aspetto consigli.... grazie a tutti
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28

Sponsor
 

Postdi andreino » 13/11/07 20:44

niente??
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28

Postdi aurelio37 » 14/11/07 00:25

Non ho ben capito se alla fine riesci avviare oppure no il PC.
Il boot.ini è un file che esiste anche con un solo sitema operativo.
Avatar utente
aurelio37
Moderatore
 
Post: 2419
Iscritto il: 07/02/07 11:36
Località: Milano

Postdi andreino » 14/11/07 20:26

diciamo che è tutto ok....
appena lo accendo come prima cosa che appare allo schermo è questo "file boot.in non valido"... subito dopo parte windows normalmente... non so se mi devo preoccupare....

mi sono spiegato??
grazie
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28

Postdi aurelio37 » 14/11/07 20:48

Controlla il tuo boot.ini; dovrebbe essere simile a questo:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Nel caso della versione Pro cambia solo XP Professional al posto di XP Home Edition

Sempre che il tuo SO sia XP.
Avatar utente
aurelio37
Moderatore
 
Post: 2419
Iscritto il: 07/02/07 11:36
Località: Milano

Postdi andreino » 14/11/07 21:32

ecco questo è quello che trovo e non posso modificarlo

Immagine
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28

Postdi aurelio37 » 14/11/07 22:24

Fai questo controllo:
Opzioni cartella
Visualizzazione
Impostazione avanzate
Spunta Visualizza cartelle e file nascosti
Togli la spunta a Nascondi i file protetti e di sistema

Controlla in C se trovi il boot.ini, in caso negativo proverei a scrivere col blocco note quanto ti ho indicato nella mia precedente risposta, salvando con estensione .ini in C come file nascosto.
Rimetti a posto le spunte in opzioni cartella.
Avatar utente
aurelio37
Moderatore
 
Post: 2419
Iscritto il: 07/02/07 11:36
Località: Milano

Postdi aurelio37 » 14/11/07 22:33

Prima di qualsiasi modifica leggi:
http://support.microsoft.com/kb/330184/it
Avatar utente
aurelio37
Moderatore
 
Post: 2419
Iscritto il: 07/02/07 11:36
Località: Milano

Postdi andreino » 15/11/07 18:55

mi sono scordato di dirti che quando ho aperto quella finestra che ho postato mi ha dato un messaggio di errore...
cioè appena ho cliccato su impostazioni in avvio e ripristono è uscita una finestra che dice:
impossibile aprire il file C:\boot.ini. Le impostazioni del timeout e del sistema operativo non possono essere salvate.

clicco su ok e mi appare la finestra che ho mostrato

comunque su C non c'è il file... c'è uno simile Bootfont ma c'è l'icona di VLC...

e se faccio modifica con un file txt mi dice:

impossibile trovare il file C:\boot.ini. Creare un nuovo file?

detto questo, eseguo quello che mi hai indicato??
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28

Postdi aurelio37 » 15/11/07 21:09

Se il PC fosse il mio tenterei la strada indicata, ma.... vedi tu o attendi altri pareri più qualificati.
Sicuramente l'avviso che ti esce all'avvio è dovuto alla mancanza del file in questione.
Sappimi dire.

Ciao
Avatar utente
aurelio37
Moderatore
 
Post: 2419
Iscritto il: 07/02/07 11:36
Località: Milano

Postdi andreino » 16/11/07 16:09

siccome non ho il cd di windows... o me lo faccio prestare o farò come mi hai indicato....
aspetterei volentieri altri suggerimenti, ma non ci sono....
forse non lo sanno :aaah

grazie tante aurelio per l'aiuto e l'interesse...
andreino
Utente Junior
 
Post: 43
Iscritto il: 07/09/07 11:28


Torna a Sistemi Operativi Windows


Topic correlati a "boot.ini e un altro problema.... help!!!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti