Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Errore grave nella periferica+Messaggio da SYSTEM a ALERT+..

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Postdi Pao1o » 18/10/07 13:46

Non sono sufficienti questi dati
Guarda qui al punto 3
Know your S3 graphics chip.
Use Windows utility WinS3ID.EXE to help identify the chip on your board or system. Right click and "Save Target As" to your desktop. Double-click on the WinS3ID desktop icon. Write down the chip number and chip name for later reference.
http://www.s3graphics.com/en/resources/drivers/
Spero te la cavi con l'inglese.
Dicci anche nome chipset e scheda madre.

cerca di far funzionare everest o prova programmi simili
http://www.pc-facile.com/download/?cat=51

Guarda qui per aggiustare la disinstallazione di everest
http://www.pc-facile.com/forum/viewtopi ... highlight=
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Sponsor
 

Postdi Shoegazer » 18/10/07 22:34

Allora confermo che la scheda video è:

S3 graphics Inc. Savage4

Chip name: Savage 4 family ( 394-398 )

La scheda madre è una Asus Probe V2.18.03

Non riesco però a trovare i driver della scheda...
Shoegazer
Utente Junior
 
Post: 28
Iscritto il: 06/10/07 10:29

Postdi Pao1o » 19/10/07 12:25

Prova qui
http://www.s3graphics.com/en/resources/ ... #id_395drv
o qui
http://www.driverfall.com/show/397157/S ... 20(394-398)/86C394%20Savage4%20LT%20(8A22)/s3-graphics-86c394-savage4-lt-(8a22)-vga-card-savage4-(394-398)-driver-bios-manual-firmware-utility.html

Prima creati un punto di ripristino, just in case qualcosa dovesse andare male.

Ho visto che sono driver vecchi del 2000.
Il tuo computer è anzianotto?

Hai usato WinS3ID.EXE per identificare tutto?

Bye
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi Pao1o » 19/10/07 12:40

Il secondo link non piace a pc-facile, chissa perchè

E' troppo lungo.
Ho provato anche a metterlo nei tag, ma non linka.
L'unica è copia e incollare l'indirizzo.

Ormai ho rovinato la pagina che scorre troppo lateralmente.

P.S. Se sei in difficoltà, prova driver agent per aiutarti a trovare il driver

http://www.viaarena.com/default.aspx?PageID=2&OSID=24
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi Pao1o » 19/10/07 13:13

Trovato anche driver detective (demo - identifica e scarica i giusti driver) che dovrebbe fare tutto in automatico
Non l'ho mai provato (anche perchè tutti i miei driver sono ok)

Al limite provalo e facci sapere
http://www.drivershq.com/Home.aspx?af=driverfiles&bn=5
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi Shoegazer » 19/10/07 21:11

Trovati e scaricati i drivers.

Come procedo? E come creo un punto di ripristino?

Ho pensato anche di tornare al punto di ripristino iniziale, quello subito dopo la formattazione. Potrebbe servirmi ad eliminare i file di SYSTEM ALERT che nn riesco ad individuare, no?

Cosa ne pensi?
Shoegazer
Utente Junior
 
Post: 28
Iscritto il: 06/10/07 10:29

Postdi Pao1o » 20/10/07 11:50

come procedo?


Come hai fatto per l'audio. gestioni periferiche, apri scheda video, click dx----disinstalla, riavvi, etc.

Puoi anche provare semplicemente a cliccare sui driver scaricati (se sono un setup o un exe) oppure anche gest perif. apri scheda video, click dx, aggiorna i driver, gli dai il percorso dove hai salvato i driver.

E come creo un punto di ripristino?

start\tutti i programmi\accessori\utilità di sistema\ripristino configurazioni
spunto su ---crea un punto di ripristino

Dubito che il ripristino serva ad eliminare il pop up.
Puoi provarci, ma è sconsigliabile andare troppo in là con la data di ripristino (max 2 settimane).

La procedura corretta per eliminarlo te l'ho già detta (disattiva momentaneamente ripristino, modalità provvisoria, scansione antispyware).

Serve anche il log di hijack che ancora non hai mandato.

Se dopo tutto ciò il prob resta, apri nuovo topic sezione sicurezza & privacy.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi Shoegazer » 20/10/07 14:08

Ho rifatto la pulizia di Hijackhis in modalità provvisoria.

Questo è il log:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 23.16.41, on 18/10/2007
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Boot mode: Safe mode

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\cleanmgr.exe
C:\WINDOWS\explorer.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.forospyware.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar1.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Programmi\Google\GoogleToolbarNotifier\2.1.615.5858\swg.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar1.dll
O4 - HKLM\..\Run: [ASUS Probe] C:\Program Files\ASUS\Probe\AsusProb.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\System32\NeroCheck.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [CnxDslTaskBar] "C:\Programmi\I-Storm USB ADSL Modem\CnxDslTb.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Programmi\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Programmi\File comuni\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [MsnMsgr] "C:\Programmi\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [swg] C:\Programmi\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Google Updater.lnk = C:\Programmi\Google\Google Updater\GoogleUpdater.exe
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O12 - Plugin for .spop: C:\Programmi\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.com/kos/eng/pa...can_unicode.cab
O16 - DPF: {512FC5A1-7DE1-43F1-BC0C-371622FCB409} (TotalScan Installer Class) - http://www.nanoscan.com/as/v1/cabs/ascstubie.cab
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programmi\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Servizio iPod (iPod Service) - Apple Inc. - C:\Programmi\iPod\bin\iPodService.exe

--
End of file - 3972 bytes
Shoegazer
Utente Junior
 
Post: 28
Iscritto il: 06/10/07 10:29

Postdi Pao1o » 20/10/07 14:16

Apri topic in sicurezza, perchè non trovo nulòla di potenzialmente dannoso

Controlla anche tu
http://www.hijackthis.de/it
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Precedente

Torna a Sistemi Operativi Windows


Topic correlati a "Errore grave nella periferica+Messaggio da SYSTEM a ALERT+..":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti