Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema strano!ma very strano..!blocco casuale di avvio xp

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problema strano!ma very strano..!blocco casuale di avvio xp

Postdi maxter » 30/06/07 10:31

[color=blue]vi racconto la storia da quando sono iniziati i problemi del mio pc..!
circa un paio di anni fa comprai un amd 3200 64 bit nuovo ovviamente,con solamente 512 di ram. Dopo circa un anno ho deciso di comprarne altre 512,dato che la scheda madre aveva altri 2 slot liberi!così l'ho montata!all'inizio tutto bene,trascorsi un paio di mesi ha cominciato a bloccarsi,a volte durante la normale esecuzione,altre addirittura durante l'avvio! ho deciso csì di cambiare slot, ha funzionato x un altro mese e poi idem..ho provato ad utilizzarlo con entrambe le singole barrette e funzionava perfettamente!csì ho deciso di provare a formattare, con entrambe le barrette montate,ma nn riuscivo a finire,si bloccava prima!csì ho dovuto formattare cn una sola barretta!dato che era ancora in garanzia ho deciso di portarlo in assistenza, dove mi hanno sostituito tutta la sch. madre, ma senza alcun esito positivo!funzionava qlc giorno e poi cm prima!la garanzia è scaduta,e csì c'ho rinunciato!fino a quando un giorno parlando con un mio amico mi ha suggerito di togliere la batteria tampone x venti secondi e togliere tutta l'alimentazione!in modo da resettare il bios!e poi riavviare con entrambe le barrette e formattare!fatto cio ha funzionato x circa15 giorni,dopodichè, alcune volte,non sempre, l'avvio viene bloccato da un msg che annuncia un errore in c\windows\.......system32... non ricordo di preciso!e questo è stato preceduto da un msg di aggiornamento del file da registro di sistema notificato durante una precedente normale esecuzione di xp,appena avviato!! x eseguire normaleme l'avvio, e far fronte al blocco dell'avvio sono costretto ad eseguire la console di ripristino ogni volta,dopodiche funziona normalente fino a circa 5 o 6 accensioni successive!e poi si ripete il msg di blocco e si ricomincia! aiutatemi,che malattia ha il mio pc??
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06

Sponsor
 

Postdi Maurizio74 » 01/07/07 20:18

Se ti è possibile posta il messaggio d'errore, magari con qualche indizio in più si riesce a trovare malattia e cura ;) :)

Ciao :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

ok!hai ragione :-)

Postdi maxter » 02/07/07 09:24

cmq il percorso intendi? è il seguente:c/windows/system32/config/system
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06

Postdi Maurizio74 » 02/07/07 10:39

Il problema dovrebbe essere una corruzione del registro, esegui, se non l'hai già fatto, uno scandisk e un chkdsk /f (il secondo da Prompt dei Comandi) :)

Ciao, dicci poi com'è andate ;) :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi maxter » 02/07/07 13:47

lo skdisk l'ho eseguito,sembra andare già meglio! ma l'altro no! cm si fa? :-)
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06

Postdi Maurizio74 » 02/07/07 15:53

Allora:
Vai su Start->Esegui
digita cmd e poi chkdsk /f (molto probabilmente ti comparirà un messaggio che avvisa il non poter eseguire il comando e la scelta se eseguirlo al prossimo riavvio, rispondi di sì)
digita exit e riavvia ;)

Dicci se trova qualche errore che non riesce a correggere ;)

Ciao :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi maxter » 02/07/07 17:43

cmq ho fatto tutto cm mi hia detto, sembra non aver riscontrato errori e sembra nn si blocca più! grazie mille!speriamo nn farà +skerzi del genere,nel caso ci risentiremo ;-) ciao e grazie 100000000000000..........
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06

ci risiamo

Postdi maxter » 03/07/07 17:27

siamo alle solite, è successo di nuovo! il lsg è qst cmq
il file seguente manca o è danneggiato:
c/windows/system32/config/system
è possibile tentare il ripristino di questo file avviando il programma di installazione di windows dal cd-rom.
selezionare R durante la visualizzazione della prima schermata per avviare il programma di ripristino
fatto cio funziona tutto correttamente x altri 3o4 giorni. ma perche??...... :-((((((
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06

Postdi Maurizio74 » 04/07/07 02:00

Purtroppo comincio a pensare ad un problema più hardware che software, il mio consiglio, se non l'hai già fatto, è di fare un test della RAM e dell'HD.
Per il test RAM puoi usare http://www.memtest86.com/ , per l'HD se hai un seagate o maxtor usa il tools SeaTools http://www.seagate.com/www/en-us/suppor ... /seatools/ :) (se hai un'altra marca, postala ;) )

Ciao :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi maxter » 05/07/07 17:01

seatool non funziona, l'ho installato tutto ma quando seleziono da test di base un qualsiasi test dice
unhandled exception has occurred in you application. if you clic continue, the appication will ignore this error and attempt to continue. if you click quit the application will close immediately

the given path's format is not supported.
______ _________ _____
details | | continue | | quit |
-------- ------------ --------

se clicco su continue continua ma non avanza nulla!
salve a tutti!!!!
maxter
Newbie
 
Post: 6
Iscritto il: 30/06/07 10:06


Torna a Sistemi Operativi Windows


Topic correlati a "problema strano!ma very strano..!blocco casuale di avvio xp":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti