Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema messenger e wmplayer

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problema messenger e wmplayer

Postdi pitambello » 20/03/07 17:29

Ciao a tutti,
è un po' di tempo che quando cerco di avviare i due programmi citati nell'oggetto mi compare una finestra che dice "Applicazione non correttamente inizializzata (0xc0150004). Fare clic su OK per chiudere l'applicazione". Inutile dire che i due programmi sono diventati inutilizzabili. Cosa posso fare per farli tornare funzionanti? Grazie!!
pitambello
Newbie
 
Post: 8
Iscritto il: 24/10/06 15:34

Sponsor
 

Postdi THECAPITAN » 20/03/07 18:39

Ciao. Prova con un ripristino configurazione da: Start->Programmi->Accessori->Utilità di sistema e poi ripristino....-
Scegli uno dei possibili punti di ripristino e speriamo bene. Ciao
THECAPITAN
Utente Senior
 
Post: 261
Iscritto il: 20/07/06 15:00

Postdi pitambello » 30/03/07 01:01

Così facendo però rischio di perdere informazioni, forse troppe, visto che è un bel pezzo e non ricordo nemmeno io quando ha smesso di funzionare il tutto.Non c'è un altro metodo senza ripristinare?Grazie
pitambello
Newbie
 
Post: 8
Iscritto il: 24/10/06 15:34

Postdi pitambello » 13/04/07 11:31

Ho provato un punto di ripristino relativo a quando il tutto funzionava correttamente, ma non ho ottenuto nessun risultato, il messaggio di errore continua ad apparire...Help!!!Qualcuno ha idee su come risolvere il problema??
pitambello
Newbie
 
Post: 8
Iscritto il: 24/10/06 15:34

Postdi THECAPITAN » 14/04/07 14:47

Ciao! Scarica hijackthis e posta un log qui o direttamente sul sito: http://www.hijackthis.de/it. Ciao.
THECAPITAN
Utente Senior
 
Post: 261
Iscritto il: 20/07/06 15:00

Postdi pitambello » 17/04/07 12:26

Ciao, grazie dell'aiuto, qui di seguito ti posto il log di hijackthis.Ho fatto l'analisi automatica, l'unica cosa che non mi risulta chiara è un uczx.exe che non so cosa sia, cmq dai un'occhiata al log pure tu, se vedi qualcosa che non ti torna basta che me lo dici..Grazie mille!!

Logfile of HijackThis v1.99.1
Scan saved at 13.19.54, on 17/04/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\File comuni\LightScribe\LSSrvc.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Programmi\QuickTime\qttask.exe
C:\Programmi\File comuni\Ulead Systems\AutoDetector\monitor.exe
C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\eMule\emule.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\Principale\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar3.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar3.dll
O4 - HKLM\..\Run: [IMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Programmi\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [iut75] c:\windows\system32\drivers\uzcx.exe
O4 - HKLM\..\Run: [Ulead AutoDetector v2] C:\Programmi\File comuni\Ulead Systems\AutoDetector\monitor.exe
O4 - HKCU\..\Run: [swg] C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O4 - Global Startup: Avvio veloce di Adobe Reader.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan ... asinst.cab
O16 - DPF: {D1E7CBDA-E60E-4970-A01C-37301EF7BF98} (Measurement Services Client v.3.11) - http://gameadvisor.futuremark.com/global/msc311.cab
O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/So ... b31267.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{CE272801-B107-49FE-9D00-1BB8FEA57D13}: NameServer = 62.211.69.150 212.48.4.15
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programmi\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programmi\File comuni\LightScribe\LSSrvc.exe
pitambello
Newbie
 
Post: 8
Iscritto il: 24/10/06 15:34

Postdi sephiroth_88 » 21/04/07 11:10

vai sul sito di ms è cerca cos' è l' errore 0xc0150004 nn vorrei dire una bischerata ma se fossi in te farei un memtest mi sa che.. è la ram.
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Postdi pitambello » 22/05/07 22:36

Ciao ho fatto un memtest e la RAM pare funzionare correttamente...Ho pure cercato il codice di errore a cosa si riferisce sul sito Microsoft e cito testualmente che appare "quando si esegue un programma di Visual C++ che chiama la funzione execve o la funzione wexecve in Visual Studio 2005"
Le cause sono:

Questo problema si verifica nella presenza delle seguenti condizioni:
• Un programma di padre di Visual C++ chiama la funzione execve o la funzione wexecve per caricare ed eseguire un processo secondario
• Il parametro envp della funzione execve o della funzione wexecve contiene una stringa vuota.

Ora non so davvero come fare dato che ho cercato, ma nel pc non trovo nessun file con quei nomi nemmeno cercando anche nei file nascosti...
Help!!! :cry:
pitambello
Newbie
 
Post: 8
Iscritto il: 24/10/06 15:34


Torna a Sistemi Operativi Windows


Topic correlati a "problema messenger e wmplayer":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti