Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Piccolo problema

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Piccolo problema

Postdi vibot » 21/11/06 11:54

Salve vorrei gentilmente sapere come risolvere il seguente problema:
Ho un pc con un disco da 160mb partizionato 33%C e il rimanente spazio D.
la partizione D e' pulita, appena formattata.
Praticamente su qs pc ci sono installati 2 So winxp e quando avvio la macchina mi si presenta il menu di scelta di quale SO voglio avviare, e sin qui tutto regolare.
Il problema e' che uno dei due So e' funzionante al 100% e una volta avviato non da nessun tipo di problema.
L'altro invece non si avvia, selezionandolo mi manda in una schermata nera con l'avviso di errore che dice che l'installazione di winxp e' stata a suo tempo interrotta e quindi mancano diversi driver per farlo avviare.

Quello che vorrei sapere, e' se fosse possibile eliminare il SO non funzionante senza dover riformattare il disco.. Esiste una procedura?

Spero di essermi spiegato bene..

Grazie e un cordiale saluto. Ale
vibot
Newbie
 
Post: 4
Iscritto il: 21/11/06 10:37

Sponsor
 

Postdi patrix966 » 21/11/06 12:16

Ciao, basta inserire il disco di windows ed eliminare la partizione con l'errore, poi ne crei una nuova e reinstalli il sistema operativo ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi vibot » 21/11/06 12:23

Ciao innanzi tutto un Grazie!!
Io vorrei un solo SO nel pc, quindi una volta eliminata la partizione con l'errore posso tranquillamente usare il SO funzionante nell'altra partizione senza riinstallare niente.. Grazie ancora! Ale
vibot
Newbie
 
Post: 4
Iscritto il: 21/11/06 10:37

Postdi patrix966 » 21/11/06 12:36

Ciao, ah vuoi un solo SO?
Allora formatta solo quella partizione senza installare nulla, naturalmente ricrea quella partizione, altrimenti c'è il rischio che il sistema non veda lo spazio restante ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi vibot » 21/11/06 12:41

Ok ci provo.. Grazie 1000 ancora!! ti postero' l'esito. :)
vibot
Newbie
 
Post: 4
Iscritto il: 21/11/06 10:37

Postdi pades » 21/11/06 14:35

credo che poi tu debba modificare il file boot.ini, ma questo solo se non ti fa accedere direttamente al s.o. senza visualizzare la scelta.
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Risolto!!:)

Postdi vibot » 22/11/06 06:57

Ciao a tutti!! Ho risolto il problema eliminando tutte le partizioni esistenti. Ne ho ricreate di nuove ede ho riinstallato il So.. Adesso funziona perfettamente! Grazie 1000 per i consigli!!
vibot
Newbie
 
Post: 4
Iscritto il: 21/11/06 10:37


Torna a Sistemi Operativi Windows


Topic correlati a "Piccolo problema":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti