Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

alcuni blocchi di XP Pro, soprattutto all'avvio

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

alcuni blocchi di XP Pro, soprattutto all'avvio

Postdi gamma_ray » 22/09/06 12:08

E' da circa 3 settimane che XP mi da dei problemi, con questi tipi di blocchi:

-log in bloccato: cioè il pc si avvia, mi compare la schermata per la scelta degli utenti, ma è tutto incliccabile. Sia gli utenti che il pulsante spegni computer sono non si riescono a cliccare. Nemmeno con ctrl + alt + canc risolvo, devo riavviare con il tasto reset.

-blocco all'avvio: xp parte, compare la schermata nera con scritto XP e la barra azzurra che fa avanti indietro, ma poi pare bloccarsi proprio mentre carica il desktop. Il pc rimane fisso su una schermata blu, che però non è la classica schermata blu, tipo quella del bios, ma piuttosto un pre-caricamento del desktop, che da me è blu.

-blocco durante il caricamento dell'account: scelgo l'account, e il pc si blocca sulla scritta "caricamento delle impostazioni personali...".

Sono entrato in modalità provvisoria e non mi dice niente. Virus AVG non ne rileva, nemmeno spyware.
Non so cosa dire...ultimamente a livello di cambiamenti ho un pò trafficato con un tool per rimuovere il wga. Poi ogni volta che mi connettevo a internet il wga si riscaricava tramite gli aggiornamenti automatici, ed io ogni volta facevo partire l'installazione per poi annullarla. Ora cambiato le impostazioni degli aggiornamenti automatici ed ho eliminato questo aggiornamento. Ma potrebbe essere questa la causa?
Come posso iniziare a muovermi prima di rivolgermi al tecnico?
Premetto che questi blocchi ultimamente sono sempre più frequenti, ma che comunque il pc, una volta avviato, funziona benissimo.
Grazie per l'aiuto.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Sponsor
 

Postdi gamma_ray » 23/09/06 12:29

Dopo l'ennesimo blocco ho consultato il visualizzatore eventi. Ho trovato diversi messaggi di errore, ma ne allego uno che l'ho trovato 3 volte:

Immagine
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi corguada » 25/09/06 17:27

Ciao . . .
visto che hai smanettato sul wga io proverei a fare un ripristino del sistema al periodo precedente ai primi sintomi di blocco.
non perdi niente . . . solo eventuali nuovi prog. installati ma non i dati.

provar non nuoce!!
corguada
Utente Junior
 
Post: 29
Iscritto il: 21/03/06 16:50
Località: nei pressi di PN


Torna a Sistemi Operativi Windows


Topic correlati a "alcuni blocchi di XP Pro, soprattutto all'avvio":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti