Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SVCHOST questo sconosciuto

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

SVCHOST questo sconosciuto

Postdi liktasyr » 10/08/06 15:29

Ciao a tutti, copio qui la mia richiesta di aiuto postata in un'altra sezione dietro consiglio del moderatore, spero possiate aiutarmi. Ho effettuato un ulteriore scansione online e non ho ritrovato virus, non se se può aiutare.

Grazie mille ragazzi per l'aiuto che mi avete dato (prima) e potrete darmi ancora.

Liktasyr



Salve a tutti, mi sono appena iscritto, perchè sfinito da una situazione che va avanti da quanti ho rifatto il formattone. Praticamente ogni volta che accendo il PC (talvolta dopo la connessione a internet, talvolta anche offline) uno dei miei cari SVCHost si diverte ad "impallare" il tutto, per cui posso lavorare solo con l'applicazione che ho in primo piano: se clicco sulla barra delle applicazioni per cambiare programma non funziona, poi all'improvviso, dopo non so quanto tempo, tutto torna alla normalità e non si ripresenta fino all'avvio successivo. Sapreste darmi una spiegazione plausibile?

Ho riformattato a metà giugno, dopodichè nell'ordine ho
- installato e aggiornato l'AV (Norton)
- ricercato windows update, ma ho avuto difficoltà a farmi dare il service pack 2, praticamente l'ho installato dopo 15 gg

so che girava qualche virus che usava SVCHost, ma nessuna scansione con NAV me lo ha trovato.
Spyboot mi ha trovato solo 2 cookies traccianti, non credo siano quelli i problemi.

ecco il risultato di Hijackthis

Logfile of HijackThis v1.99.1
Scan saved at 10.21.48, on 10/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\00THotkey.exe
C:\Programmi\Apoint2K\Apoint.exe
C:\WINDOWS\system32\TPWRTRAY.EXE
C:\Programmi\TOSHIBA\TOSHIBA Controls\TFncKy.exe
C:\Programmi\TOSHIBA\Wireless Hotkey\TosHKCW.exe
C:\PROGRA~1\NORTON~1\navapw32.exe
C:\Programmi\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe
C:\Program Files\GlobespanVirata\Adsl\dslstat.exe
C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Zone Labs\ZoneAlarm\zonealarm.exe
C:\Programmi\Apoint2K\Apntex.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\system32\ZoneLabs\MINILOG.EXE
C:\Programmi\Norton Utilities\NPROTECT.EXE
C:\Programmi\Speed Disk\nopdb.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [00THotkey] C:\WINDOWS\System32\00THotkey.exe
O4 - HKLM\..\Run: [Apoint] C:\Programmi\Apoint2K\Apoint.exe
O4 - HKLM\..\Run: [Tpwrtray] TPWRTRAY.EXE
O4 - HKLM\..\Run: [TFncKy] TFncKy.exe /Type 10
O4 - HKLM\..\Run: [TosHKCW.exe] C:\Programmi\TOSHIBA\Wireless Hotkey\TosHKCW.exe
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
O4 - HKLM\..\Run: [AdaptecDirectCD] "C:\Programmi\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe"
O4 - HKLM\..\Run: [DSLSTATEXE] C:\Program Files\GlobespanVirata\Adsl\dslstat.exe icon
O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: ZoneAlarm.lnk = C:\Programmi\Zone Labs\ZoneAlarm\zonealarm.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2121528520
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 2122132300
O17 - HKLM\System\CCS\Services\Tcpip\..\{44E2E0DD-8F4A-41D0-B12B-20BB79632B6F}: NameServer = 193.70.152.15 193.70.152.25
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Roxio Inc. - C:\WINDOWS\System32\ImapiRox.exe
O23 - Service: TrueVector Basic Logging Client (minilog) - Zone Labs Inc. - C:\WINDOWS\system32\ZONELABS\minilog.exe
O23 - Service: Norton AntiVirus Auto Protect Service (navapsvc) - Symantec Corporation - C:\Programmi\Norton AntiVirus\navapsvc.exe
O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Programmi\Norton Utilities\NPROTECT.EXE
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FILECO~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Speed Disk service - Symantec Corporation - C:\Programmi\Speed Disk\nopdb.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZONELABS\vsmon.exe

Mi sembra quasi tutto ok, l'unico dubbio che ho è O17 - HKLM\System.... perchè non so proprio cosa sia, ho provato a cercare informazioni in rete, ma nn ho trovato nulla.

In genere quando smetto di navigare cancello i cookies e i file temporanei di internet, anche se prima di formattare spesso mi restava qualcosa nella cronologia (si rischiano virus dai siti più impensabili, mia moglie facendo ricerche per la scuola spesso si è lasciata fuorviare da download gratuiti e similia).

Potreste dirmi per favore che ne pensate?
Esiste una soluzione o il mio PC è impazzito?

PS: ho dimenticato di aggiungere una cosa, uso un notebook, quindi la mia versione di windows è originale, conviene togliere Microsoft Windows Genuine Advantage Notifications? Può essere quello che rallenta? Spesso zone alarm mi chiede se voglio accettare una connessione da internet (probabilmente dal sito microsoft, non ho l'IP scritto, io per sicurezza nego). Inoltre non ho installato ancora la protezione contro i malware, che ne dite, crea danno? Tutti gli altri aggiornamenti sono installati, per lo meno quelli che trovo!

Grazie dell'aiuto

Liktasyr
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Sponsor
 

Postdi liktasyr » 11/08/06 08:41

Ciao, ieri sera ho installato i nuovi aggiornamenti e spento il pc, stamattina la sorpresa: ora il problema si propone appena avvio (cioè non tempo di fare nient'altro che avviare taskmanager, dove vedo la CPU impegnata al 100% e SVCHOST che occupa il tutto per oltre il 90%). Ho fatto un nuovo log alla ripresa delle operazioni ed ecco il risultato

Logfile of HijackThis v1.99.1
Scan saved at 9.32.06, on 11/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\Programmi\Norton Utilities\NPROTECT.EXE
C:\Programmi\Speed Disk\nopdb.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\WINDOWS\system32\ZONELABS\minilog.exe
C:\WINDOWS\System32\00THotkey.exe
C:\Programmi\Apoint2K\Apoint.exe
C:\WINDOWS\system32\TPWRTRAY.EXE
C:\Programmi\TOSHIBA\TOSHIBA Controls\TFncKy.exe
C:\Programmi\TOSHIBA\Wireless Hotkey\TosHKCW.exe
C:\PROGRA~1\NORTON~1\navapw32.exe
C:\Program Files\GlobespanVirata\Adsl\dslstat.exe
C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Apoint2K\Apntex.exe
C:\Programmi\Zone Labs\ZoneAlarm\zonealarm.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Programmi\HijackThis\HijackThis.exe
C:\Programmi\Symantec\LiveUpdate\NDETECT.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programmi\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [00THotkey] C:\WINDOWS\System32\00THotkey.exe
O4 - HKLM\..\Run: [Apoint] C:\Programmi\Apoint2K\Apoint.exe
O4 - HKLM\..\Run: [Tpwrtray] TPWRTRAY.EXE
O4 - HKLM\..\Run: [TFncKy] TFncKy.exe /Type 10
O4 - HKLM\..\Run: [TosHKCW.exe] C:\Programmi\TOSHIBA\Wireless Hotkey\TosHKCW.exe
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
O4 - HKLM\..\Run: [AdaptecDirectCD] "C:\Programmi\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe"
O4 - HKLM\..\Run: [DSLSTATEXE] C:\Program Files\GlobespanVirata\Adsl\dslstat.exe icon
O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: ZoneAlarm.lnk = C:\Programmi\Zone Labs\ZoneAlarm\zonealarm.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resourc ... oscan8.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2121528520
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 2122132300
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Roxio Inc. - C:\WINDOWS\System32\ImapiRox.exe
O23 - Service: TrueVector Basic Logging Client (minilog) - Zone Labs Inc. - C:\WINDOWS\system32\ZONELABS\minilog.exe
O23 - Service: Norton AntiVirus Auto Protect Service (navapsvc) - Symantec Corporation - C:\Programmi\Norton AntiVirus\navapsvc.exe
O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Programmi\Norton Utilities\NPROTECT.EXE
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FILECO~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Speed Disk service - Symantec Corporation - C:\Programmi\Speed Disk\nopdb.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZONELABS\vsmon.exe

ora, qualcuno sa darmi una spiegazione, o magari anche solo un ipotesi di cosa cercare online?

Per quanto riguarda il log, sapreste dirmi se queste righe sono sicure?

O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)


dovrebbero essere dello scanner online di bitdefender, giusto?

Scusate ragazzi e grazie ancora per l'aiuto

Liktasyr
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi liktasyr » 12/08/06 15:15

Continuando la mia ricerca sono giunto a questa pagina, ora, voi esperti di Sistemoi opertivi, pensate mi convenga installare questa patch considerato che ho SP2 e in teoria gli aggiornamenti successivi?

http://news.swzone.it/swznews-7839.php

Vi prego fatemi sapere perchè i nervi stanno per crollare (e considerato che il tutto è avvenuto dietro a un formattone non mi va di riformattare tutto, perdere mezza giornata e riavere lo stesso problema, vorrei almeno capire la causa). Ogni scansione con AV (Norton e BitDangerous online) e spyboot è ancora negativa. Lo stesso credo essere il log di Hijackthis (uguale all'ultimo postato).

Grazie

Liktasyr
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi Dylan666 » 13/08/06 02:09

SE e dico SE hai tutti i windows update gli unici articoli di casa Microsoft su un consumo eccessivo della cpu da parte di svchost sono questi:

http://support.microsoft.com/kb/303777/it

http://support.microsoft.com/kb/903737/it

se non riesntri in quei casi prova a capire dopo cosa schizza il consumo al 100%
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Alexsandra » 13/08/06 08:28

Il tuo log sembra pulito,non mi piace il fix O20 pur essendo legittimo.Prima hai parlato di cookies traccianti e vedo che all'avvio carichi numerosi programmi.

Se fosse il mio Pc io farei così
Togli Genuine e ferma i programmi inutili che partono all'inizio.
all'inizio (cioè quello che c'è prima di questa riga)
C:\Programmi\Symantec\LiveUpdate\NDETECT.EXE
devi avere i processi di sistema,gli AV e i FW, ricorda che tutto quello che togli dall'avvio non lo deinstalli.
al fix O4 le 2 voci "Global startup" toglile le puoi trovare quì
C:\documents and settings\allusers\menu avvio\programmi\esecuzione automatica
scarica poi Ewido (la fersione free) e lancia una scansione (se NAV ti ha trovato solo 2 cookies traccianti vedi con Ewido cosa salta fuori) , dai una pulita al registro di configurazione con RegSeeker e lancia CCleaner

Riavvia il sistema e controlla il log (non devi più avere il fix O20 e i global startup, ZA parte senza Global startup ma da una chiave in regedit) e quanta cpu utilizzi. fai prima questo procedimento e vediamo i risultati eventualmente se il problema non si è risolto possiamo agire in altro modo ma prima è meglio essere certi che il pc sia pulito.

PS. per dovere di cronaca i cookies traccianti non sono una bella cosa e generalmente precedono dell'altro,il fatto di avere un fix O20 nel log comporta un collegamento al Winlogon che è un processo caricato all'avvio del SO questo processo ti può caricare delle dll in Svchosts etc.....

prova come sopra descritto e vediamo che risultati otteniamo
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi teo.bengals » 14/08/06 10:29

Ciao a tutti, mi sono trovato questo problema per motivi di lavoro, su pc con XP Home.

grazie a Process Explorer, trovato su sysinternals.com, un tool molto intuitivo che mostra nel dettaglio a quali processi fanno capo i servizi attivi e la percentuale di utilizzo della CPU (una specie di taskmgr ma più esaustivo), ho scoperto che il svchost (servizio generico di windows) che dà problemi è quello legato agli aggiornamenti automatici. Infatti la macchina cerca di collegarsi per scariscarsi gli updates ed inchioda il SO.

per il momento ho risolto il problema disabilitando gli aggiornamenti automatici.

Un consiglio?

1)non fate MAI gli aggiornamenti (sistema che funziona non si cambia)
2)passate a Linux

se avete novità postate.

Ciao Ciao
teo.bengals
Newbie
 
Post: 4
Iscritto il: 14/08/06 10:19

Postdi Dylan666 » 14/08/06 12:34

Forse fare gli update a mano era una soluzione più semplice ;)

Forse saresti riuscito a farli o forse avresti avuto un messaggio di errore che aiutava a capire il problema. Molto meglio che invocare sistemi non aggiornati (sbagliatissimo, vai chiedere a Secunia quanto) o proporre cambi di os non proprio semplicissimi e alla portata di tutti (fra l'altro win uno generalmente lo paga, sarebbe pure carino farlo funzionare) ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi teo.bengals » 14/08/06 13:18

Non sono d'accordo,

perchè dovrei fare aggiornamenti rischiosi (vedi esempio) quando il pc funziona benissimo? il mio pc ha gli aggiornamenti disabilitati.

Appunto perchè win si paga DEVE funzionare, cosa che non sempre accade. sicuramente linux non è alla portata di tutti ma con le vesti grafiche attuali non è molto diverso da win (e poi è gratis) ed ha una discreta compatibilità con win. Sicuramente non va bene per giocare. ma questa è un'altra storia.

Spero di non avere offeso nessuno.

Teo
teo.bengals
Newbie
 
Post: 4
Iscritto il: 14/08/06 10:19

Postdi Dylan666 » 14/08/06 13:26

Nessuna offesa: win va aggiornato per questioni di sicurezza.
ORA va bene ma rimani A RISCHIO. E quando ti si presenterà il virus, l'incompatibilità hardware, l'errore inspiegabile rimmarrai col dubbio che il windows update lo avrebbe evitato.

Ricordo che nella scala dei grandi numeri i windows che danno errori come il tuo saranno lo 0,001%. Per ogni utente che dice "a me il WU ha incasinato il pc" ne trovi a centinaia a cui il pc va bene (è normale, che una cosa funzioni è la prassi, che si inceppi deve essere l'eccezione).

Tutti i windows che uso, curo e amministro hanno tutti tutti gli update e vanno una meraviglia. Ergo generalizzare la tua infelice esperienza non è possibile ;)

Segui il mio consiglio: vai sul sito del windows update a mano a vedi che erorre dà o che aggiornamenti non riesci a prelevare ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi teo.bengals » 14/08/06 14:42

mmm... se fosse accaduto ad una percentuale bassissima come dici tu non mi preoccuperei... il problema è che è capitato a circa il 50% dei miei clienti, l'altro 50% usa XP Pro e non ha avuto problemi. Sarà strano ma è successo dopo gli aggiornamenti dell'8/08.

Boh??? vedremo.
teo.bengals
Newbie
 
Post: 4
Iscritto il: 14/08/06 10:19

Postdi Dylan666 » 14/08/06 14:50

allora puù essere UN aggiornamento che dà problem, non tutto il windows update che è ben diverso ;)

Facendo un ripristino configurazione di sistema a PRIMA di tale data e rimettendo gli update uno per volta (creando dopo l'istallazione di ciascuno un nuovo punto di rirpistino) dovresti riuscire a isolare la causa del problema ;)

Una volta che hai la soluzione per un PC basta replicarla sugli altri ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi teo.bengals » 17/08/06 14:53

finlmente la soluzione...

oggi sono usciti altri aggiornamenti che risolvono il problema

avevo provato a disinstallare tutti gli aggiornamenti precedenti ma niente.

cmq bisogna, con gli aggiornamenti automatici disabilitati (altrimenti si impalla il pc) andare su windowsupdate e scaricare i nuovi aggiornamenti.

Ciao Ciao
teo.bengals
Newbie
 
Post: 4
Iscritto il: 14/08/06 10:19

Postdi liktasyr » 20/08/06 12:09

Ciao ancora a tutti. Allora, ho provato tutte le soluzioni proposte, ma con non poche difficoltà, nel senso che per quanto non sia proprio digiuno di PC, togliere le voci dal registro di sistema non è stato proprio uno scherzo: ci ho messo di più a cercarle in rete singolarmente.... va bene, cmq il problema persiste.
Anche io sospettavo che fosse dovuto a windows update (leggete sopra), ora mi sembra di aver la conferma, se non altro perchè mentre sono su WU il PC si blocca proprio a causa di SVCHOST, mentre con aggiornamenti disattivati non succede.
Ora il problema è un altro: ricevo questo errore

Numero errore: 0x8DDD0009

non vi sto ad incollare le soluzioni proposte, che non funzionano (anche perchè mi sembrano un po' ridicole... cancellare i file temporanei, chiudere explorer e ripetere la procedura...)

Ho controllato anche gli aggiornamenti automatici installati, e quelli dopo l'8 agosto sono del 10 agosto (non ne ho nessuno dell'8) e sono in numero di 8 (che giro di parole strano, insomma il 10 agosto ho installato 8 aggiornamenti)., dopodichè non riesco più ad avere nessun aggiornamento, nè manualmente nè in automatico...

Vi prego, HELP!!!!

Se può aiutare, ho un PIII 1000


Ciao e grazie a tutti

Liktsyr
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi liktasyr » 26/08/06 09:58

Qualcuno di gentil cuore può dirmi come faccio ad aggiornare windows, visto che SVCHost mi impalla il PC? Posso disintstallare gli aggrionamenti che dovrebbero causare il problema direttamente dal pannello di controllo?

Scusatemi, non vorrei peggiorare le cose, per lo meno adesso con gli aggiornamenti automatici disabilitati non ho problemi, ma vorrei se possibile stare anche al sicuro

Ciao

Liktasyr
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi Alexsandra » 26/08/06 11:10

fai questa prova
Start -->> Esegui e digita cmd , quando sei nel Prompt del dos digita :
tasklist /svc poi batti Invio e visualizzi la lista dei processi caricati in Svchost posta l'elenco dei file che carica in un nuovo post

PS. non puoi copiare in dos, poi fare uno screenshots e postare l'immagine
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi liktasyr » 28/08/06 06:36

Il problema è che non riconosce il comando tasklist :D
Può essere indizio di qualcosa?

Grazie

Lik
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi Alexsandra » 28/08/06 07:32

digitato così
tasklist [spazio]/svc
non lo prende???
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi liktasyr » 28/08/06 07:55

NO, non lo prende

non so come fare la copia, per cui ecco i dettagli

Microsoft WIndows XP [Versione 5.1.2600]
diritti e roba varia

tasklist non è riconosciuto come comando interno o esterno, un programma eseguibilie o un file batch.

Figo eh?!

Che tristezza....


Ciao lik
liktasyr
Utente Junior
 
Post: 14
Iscritto il: 10/08/06 09:31

Postdi danieleg » 28/08/06 07:59

Può darsi che la risposta sia troppo lunga per stare in uno screenshot. In tal caso puoi digitare:
tasklist /svc>nomefile
La risposta verrà tutta scritta in "nomefile" ed è quello che potresti postare
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 15:58
Località: Vicino a Imperia

Postdi danieleg » 28/08/06 08:19

Vedo solo adesso la risposta nella quale viene detto che non è riconosciuto il tasklist. Da una ricerca sul mio PC vedo che esiste un tasklist.exe in c:\windows\system32 che ha come dimensione 72,5 KB (74.240 byte)
Suggerirei di controllare se c'è ancora, se le dimensioni sono quelle. Altrimenti si dovrebbe poter ripristinare dal CD di installazione.
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 15:58
Località: Vicino a Imperia

Prossimo

Torna a Sistemi Operativi Windows


Topic correlati a "SVCHOST questo sconosciuto":

svchost.exe
Autore: fili1973
Forum: Software Windows
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti