Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Grossissimo problema con winxp

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Grossissimo problema con winxp

Postdi mao78 » 26/07/06 11:59

ho un grossissimo problema con winxp.da un momento all'altro appare sulla barra delle applicazioni l'avviso del centro sicurezza che dice nessun av attivato anche se in realtà è attivato e da quel momento iniziano i casini.
i problemi sono i seguenti:
1)cliccando sulle risorse del pc mi esce la finestra x le mappature o connessione unità di rete e C: non è fra il listato delle unità
2)Spariscono le icone e rimangono icone strane
3)non si avvia più nessuna applicazione (riesco ad andare in rete con firefox solo perchè era precedentemente aperta)
4)al riavvio del Pc il Pc non si riavvia
5)se da run provo a digitare qualcosa tipo un regedit mi appare la finestra di errore che mi dice: "Il file non è associato a nessun programmapewre l'esecuzione dell'operazione.Creare un 'associazionein Opzioni cartella nel pannello di controllo"....se tento di aprire il pannello di controllo mi crea un link del pannello di controllo sul desktop
6)se avvio internet explorer mi crea un collegamento di internet explorer sul desktop
è un mese che tento col ripristino e la reinstallazione ma sistematicamente dopo qualche giorno che il problema sembra risolto ricompare :x

qualcuno sa aiutarmi.pliz sto sclerando forte forte
mao78
Utente Junior
 
Post: 10
Iscritto il: 26/07/06 11:43

Sponsor
 

Postdi patrix966 » 26/07/06 12:56

Ciao, le cause potrebbero essere diverse:

Hai cancellato utlimamente qualche dato o file per sbaglio?


Prova a fare un ripristino della configurazione di sistema ;)
Prova con una scansione antivirus e antispyware ;)

Eventualmente controlla l'eventviewer(start-esegui-eventvwr)dovrebbero esserci dei cerchi rossi con x bianca, cliccaci sopra e leggi i dettagli dell'errore ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi mao78 » 26/07/06 13:35

non ho cancellato nulla.
fai conto che mi ha dato questo problema subito dopo una reinstallazione senza che avessi installato nessun programma eccetto l'antivirus.
mao78
Utente Junior
 
Post: 10
Iscritto il: 26/07/06 11:43

Postdi danieleg » 26/07/06 13:49

Il centro di sicurezza Windows non riconosce né tutti gli antivirus né tutti i firewall, Questo almeno nelle versioni precedenti, adesso vedo che mi riconosce tranquillamente sia AVG che Zone Alarm.
Quindi: controlla se hai scaricato tutti gli aggiornamenti di Windows;
Da Impostazioni >Pannello di Controllo>Centro di sicurezza PC controlla se sono attivate le protezioni ed eventualmente attivale.
Se ti risultano attivate e ciò malgrado ti arrivano le segnalazioni che dici, però tu sei sicuro, sicurissimo, arcisicuro ecc. ecc. che il tuo antivirus funziona bene, allora puoi nel riquadro a sinistra scegliere l'ultima opzione
'Cambiare le modalità con cui ecc.ecc." e da lì disattivare gli avvisi. sapendo però che lo fai A TUO RISCHIO E PERICOLO
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 15:58
Località: Vicino a Imperia

Postdi mao78 » 26/07/06 20:56

l'antivirus è sicurissimo perchè è quello dell'ufficio dove lavoro e imiei colleghi non hanno problema.in più ti posso dire anche che è centralizzato.le cose che mi hai detto di fare le avevo già fatte e nulla.
mao78
Utente Junior
 
Post: 10
Iscritto il: 26/07/06 11:43

Postdi Luke9792005 » 28/07/06 00:59

Ciao.

Cosa intendi dicendo che è centralizzato?

Ciao
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi mao78 » 28/07/06 08:38

intendo dire che è gestito dal server.
ho provato anche a mettere a posto il tutto usando bart pe (tipo un winzozz live)...ma nulla.
mao78
Utente Junior
 
Post: 10
Iscritto il: 26/07/06 11:43


Torna a Sistemi Operativi Windows


Topic correlati a "Grossissimo problema con winxp":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti