Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Lentezza Con Xp Professional Ad Aprire Menu Cliccando Col De

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Lentezza Con Xp Professional Ad Aprire Menu Cliccando Col De

Postdi dani7502 » 30/06/06 16:33

Salve a tutti,vi descrivo in breve il mio problema....Da pochi giorni ho riscontrato questo problema,cosa che non mi era ancora accaduta fino ad ora,in pratica quando clicco col destro su un qualsiasi file il sistema operativo ci mette un po ad aprirmi il menu(un po significa circa piu di 20 30 sec.),oltre a questo mi succede la stessa cosa,cioe ci mette troppo ad aprirmi file video,file compressi,ed ad aprirmi cartelle dove all'interno ci sono filmati e foto, mettendoci moltissimo a darmi le presentazioni,ripeto ho come sistema operativo windows xp professional,come antivirus nod 32 ho gia eseguito una scansione senza alcun risultato,ho pure eseguito una scansione con hjjackthis postando il log file ma non e risultato nulla di anomalo ed adesso sto provando ad eseguire una deframmentazione del volume c dove ho installato il sistema operativo....Sapreste gentilmente darmi qualche indicazione?grazie a tutti anticipatamente....
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Sponsor
 

Postdi geeno » 30/06/06 16:50

ciao..
la lentezza può dipendere dal fatto che il tuo hard disk è pieno zeppo,lì è normale che il
pc va lento..quindi se così cerca di svuotarlo un po..
la deframmentazione ti può aiutare ma nn usare il programma di windows che
nn serve a niente,ti consiglio di usare O&O defrag che è ottimo..
puoi trovarlo nel web ma è una demo o altrimenti te lo scarichi con tanto di key..
geeno
Newbie
 
Post: 8
Iscritto il: 28/06/06 12:00

Postdi cs84113 » 30/06/06 16:53

ciao...si solitamente un defrag risolve questa lentezza...se poi escludi virus la causa può essere quello...facci sapere..
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi dani7502 » 30/06/06 17:07

Dunque ho gia eseguito una deframmentazione del volume c con il programma di windows,il volume e occuptao per neanche un terzo della sua capienza,poi ho fatto una scansione con l'antivirus nod 32 e non ha trovato nulla...Il problema si presenta ogni volta che cerco di aprire un file compresso,anche se devo dire dopo un margine di tempo cmq troppo alto me lo apre,cosa che non succede se cerco di aprire la cartella dove ho dentro tutti i film,a quel punto il sistema si inchioda e devo terminare l'operazione dal task manager
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi cs84113 » 30/06/06 17:08

sembrerebbe un problema di explorer allora...solo che non sono ferrato in materia... :(
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi dani7502 » 30/06/06 17:12

Già probabilmente un errore di explorer.exe,soltanto non riesco a capire come mai soltanto da pochi giorni mi e successo,ho dato un occhiata a quello che ho installato ultimamente e non ho installato nessun programma....
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi cs84113 » 30/06/06 17:17

che windows usi?prova a fare il ripristino al giorno che ti funzionava...oppure se hai il cd console di ripristino...
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi dani7502 » 30/06/06 17:23

Ho provato ad usare la funzione di ripristino soltanto mi cancella anche dei file importanti cosi facendo,sai come posso ovviare al problema?dove devo salvare questi files?
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi cs84113 » 30/06/06 17:26

fai una copia su un cd,dvd,penna usb dei dati importanti...così non perdi nulla...cmq con il ripristino i documenti,desktop e altre cose varie dei vari utenti rimangono in C:\Documents & Settings...
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi dani7502 » 30/06/06 18:35

Ho fatto il ripristin e in parte il problema si e risolto,i file me li apre tranquillamente,rimane pero il problema che il sistema si inchioda non appena provo ad aprire una cartella dove all'interno ci sono filmati
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi cs84113 » 30/06/06 18:37

molto strano...prova ad avviare in modalita provvisoria e fare un controllo molto accurato del disco...non saprei che altro dirti :(
cs84113
Utente Senior
 
Post: 340
Iscritto il: 28/06/06 10:23

Postdi dani7502 » 30/06/06 18:50

Niente,il problema si ripresenta sempre anche in modalita provvisoria,soltanto pero nela caso in cui io debba aprire cartelle con filmati all'interno...
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi GAD » 30/06/06 22:47

Apri risorse del pc, poi dal menu' fai strumenti->opzioni cartella e in visualizzazione web setta "usa cartelle di windows" cosi' togli l'anteprima automatica. Poi vai al tab "visualizzazione" e metti di consentire di gestire la copia file-cartella come unico file , non memorizzare le visualizzazioni di ogni cartella, e non memorizzare le anteprime. Poi premi come "cartella corrente" cosi' applichi le modifiche a tutte le cartelle.
Altra cosa, fai proprietà sul desktop e vai a vedere gli effetti applicati alla grafica (non mi ricordo dove sono, ho 2000 ora) e togli l'uso dell'effetto dissolvenza dai menu' in modo che compaiano immediatamente.
Vedrai che avrai meno problemi e il pc subirà una bella accelerazione
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi dani7502 » 01/07/06 16:05

Grazie Gad per la tua risposta,ho provato a fare come hai scritto ma non ho risolto nulla purtroppo,adesso ogni volta che tento di accedere al volume e piu precisamente alla cartella con filmati mi dice questo messaggio di errore,non è stato possibile accedere al volume causa errore di periferica I/O..Tra l'altro non riesco a defframmentare il volume,e tutti i programmi che operano con un browser sul volume al momento della ricerca sullo stesso si impallano...
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi dani7502 » 02/07/06 10:59

Nel frattempo mi e stato consigliato pure di dare il comando CHKDSK D: /R da console di ripristino,l'ho fatto e all'invio mi e apparsa una frase dove diceva che il controllo non sarebbbe stato posssibile perchè il volume ha uno o piu errori irreversibili,per esser sicuro che non sbagliassi qualcosa ho fatto la stessa operazione per il volume C e mi ha fatto il controllo regolarmente..
Che mi consigliate di fare?ho pure provato il programma power max ma si impalla pure quello non facendo nessuna scansione,adesso provo a scollegare i cavi degli HD ad uno ad uno vedendo come reagisce il programma prima su un hard disk e poi sull'altro...In caso di esito negativo,una formattazione completa dell'HD in questione potrebbe aiutarmi o devo rassegnarmi a cestinare il mio Hd?Altra cosa purtroppo stiamo parlando di un HD da 160 gb,come potrei mai salvare tutti i dati in esso? :cry:
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31

Postdi dani7502 » 02/07/06 11:29

Ho fatto un ulteriore scollegando prima un HD e poi l'altro per vedere come avrebbe reagito power max ottenendo i seguenti risultati:
staccando i cavi del volume C power max mi dice che non esiste altra periferica primary master not device e idem per tutte le altre secondary master primary slave e secondary slave...
staccando i cavi del volume D quello dove ho il problema,mi dice che alla primary master esiste il volume C di 80 gb e giustamente nessun altra periferica a tutte le altre...Come dicevo prima che fare a questo punto?come salvare i dati?una formattazione puo aiutare a risolvere il problema?in caso di HD nuovo quali operazioni devo compiere oltre all'installaggio meccanico,per far si che il mio sistema opeativo me lo riconosca?grazie...
dani7502
Newbie
 
Post: 9
Iscritto il: 30/06/06 16:31


Torna a Sistemi Operativi Windows


Topic correlati a "Lentezza Con Xp Professional Ad Aprire Menu Cliccando Col De":


Chi c’è in linea

Visitano il forum: quizface e 3 ospiti