Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PROBLEMA STRANO!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

PROBLEMA STRANO!!

Postdi Markew » 25/04/06 21:16

Salve ragazzi, nel campo oggetto ho scritto "problema strano" perchè non so come definirlo. Praticamente ogni volta che scarico un programma da internet (con licenza free o openSource) non riesco ad installarlo sul pc! Sembra come se nel pc c'è un ostacolo che impedisce l'installazione. Nel momento in cui vado a cliccare sull'icona del programma mi viene fuori un messaggio con scritto che il contenuto (o software) è corrotto o incompleto; ho fatto diverse operazioni per rintracciare il problema:

- ho scaricato da diverse fonti il programma
- ho fatto lo scandisk completo con ripristino automatico
- ho analizzato il sistema attraverso microsoft Information
- ho fatto una scansione antivirus. Fin qui tutto Ok!
- ho fatto un controllo generale del sistema dal SFC /SCANNOW e qui è avvenuta una cosa strana!
Dopo aver terminato il controllo e tolto il cd di XP ho riavviato il pc e dopo qualche secondo si è aperta la schermata con le opzioni:

- avvio in modalità provvisoria
- avvio in modalità normale
- avvio con le impostazioni precedente

Ho selezionato la "modalità normale" e il pc si riavviava tornando sempre allo stesso punto, praticamente non riusciva a ripartire, fino a che non ho selezionato "avvio con impostazioni precedenti" e da lì tutto ok!
Il problema è che ancora non riesco ad installare software scaricati dalla rete.
Premetto inoltre, che nel pc non sono presenti virus, e windows XP è originale su licenza; programmi che possono dar fastidio al sistema non ce ne sono.
Grazie per l'aiuto!!
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Sponsor
 

Postdi thewall79 » 25/04/06 21:48

se prendi un eseguibile autoestraente ad esempio da un cd, o da qualche parte nel tuo hd riesci ad avviare l'installazione?
thewall79
Utente Junior
 
Post: 59
Iscritto il: 25/04/06 17:51

problema non identificato

Postdi Markew » 26/04/06 13:41

Si si! Il test l'ho fatto con un browser, preso attraverso un cd, e poi installato senza problemi; ciò che non va, penso sia nel S.O. e come mi hanno consigliato se non riesco a risolvere, a malincuore opterò per una formattazione. Dico a malincuore perchè non so nemmeno dov'è l'errore, e per un sistema partito da poco mi sembra presto...almeno lo sapessi...
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45


Torna a Sistemi Operativi Windows


Topic correlati a "PROBLEMA STRANO!!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti