Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema avvio windows XP

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

problema avvio windows XP

Postdi Roberto81 » 10/04/06 17:27

Ciao Ragazzi,
io ho questo fastidioso problema all'avvio di windows xp: Windows parte regolarmente fino alla schermata in cui ci sono i vari utenti (3). A questo punto quando clicco su uno o si blocca, o sembra che si avvii, parte anche la musichetta di avvio ma non si sblocca dalla schermata o infine entra nell'utente selezionato, si vede anche l'immagine del desktop ma non compaiono i vari comandi e si blocca così. Ogni volta devo resettare e se tutta va bene dopo 3 o 4 volte che resetto si avvia regolarmente, senza che vengano segnalati errori e senza che il computer evidenzi altri problemi. Ho provato a ripristinare il sistema a una data precedente ma non ho risolto: forse perchè questo problema era presente già da tempo sebbene si presentasse raramente e solo quando provavo ad entrare in un utente particolare (Peraltro l'unico protetto da password) e quindi non mi dava particolari disturbi.
C'è qualcuno che mi può aiutare? Grazie. Ciao
Roberto81
Newbie
 
Post: 3
Iscritto il: 10/04/06 14:24
Località: Bologna

Sponsor
 

Postdi patrix966 » 10/04/06 19:37

Ciao.. una volta avviato prova a digitare eventvwr da esegui!
Vedi se sono stati segnalati errori..che riconosci perchè contrassegnati con un cerchio rosso e una x bianca all'interno!
Clicca sull'errore, se c'è, e postalo qui sul forum ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Roberto81 » 10/04/06 20:01

Grazie mille! Provo il prima possibile.
Roberto81
Newbie
 
Post: 3
Iscritto il: 10/04/06 14:24
Località: Bologna

Postdi Roberto81 » 17/04/06 21:55

Ciao!
Ho provato a fare come mi avevi suggerito. Sotto "Visualizzatore eventi"/"sistema" effettivamente mi viene segnalto spesso all'avvio del computer il seguente errore:

Tipo evento: Errore
Origine evento: NetBT
Categoria evento: Nessuno
ID evento: 4307
Data: 17/04/2006
Ora: 9.37.12
Utente: N/D
Computer: STUDIO
Descrizione:
Inizializzazione non riuscita perché il trasporto non ha aperto gli indirizzi iniziali.

Per ulteriori informazioni,

consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 00 00 00 00 01 00 58 00 ......X.
0008: 00 00 00 00 d3 10 00 c0 ....Ó..À
0010: 01 00 00 00 07 02 00 c0 .......À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Se potete aiutarmi, vi sarei immensamente grato.
Cmq ho notato un altro aspetto del problema: se dopo aver avviato il computer anzichè selezionare subito l'utente aspetto un periodo variabile (+ o - compreso tra i 3 e 5 min.) molto spesso non si blocca ma si avvia regolarmente. Non capisco però se è una casualità o ha un fondamento anche perchè il computer (Pentium4 3.00 Ghz 512 mb di Ram) non sembra lavorare durante questo periodo.
Grazie Ciao
Roberto81
Newbie
 
Post: 3
Iscritto il: 10/04/06 14:24
Località: Bologna


Torna a Sistemi Operativi Windows


Topic correlati a "problema avvio windows XP":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: enrico43 e 3 ospiti