Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

system error CATEGORIA 103 EVENTO 1003

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

system error CATEGORIA 103 EVENTO 1003

Postdi gapi41 » 09/04/06 19:30

Salve a Tutti,

Ho un problema con il mio XP pro.
sembra strano ma ogni volta che si avvia il sistema operativo dopo 5 minuti si riavvia in automatico o qualche volta mi crea la pagina blu con i segnali di errore che ad oggi non sono riuscito ad eleiminare.
l'errore di sistema è sembre lo stesso cosi come evidenziato nell'oggetto, in piùl a pagina blu riportava le seguenti:

" IL PROBLEMA PUò ESSERE CAUSATO DAL SEGUENTE:
WIN32K.SYS
PAGE_FAULT_IN_NON_PAGED_AREA

INFORMAZIONI TECNICHE:

*** STOP: 0X00000050(0XBFE19F78,0X00000000,0XBF804275,0X00000000)
***WIN32K.SYS- ADDRESS BF804275 base at BF800000, DATESTAMP43446a58

" fine del messaggio di errore.


il computer è un
P4 3 Ghz socket 775 montato su matherboard ASUS P5ND2-SLI Delux
1 GB DI RAM E UNA SCHEDA VIDEO ATI X300 RADEON 256Mb. montata su express slot.
alimentatore da 400W.

A tutti voi chiedo se avete idea , come rimediare ad un problema simile.

grazie in anticipo

gapi41@jumpy.it
gapi41
Newbie
 
Post: 3
Iscritto il: 09/04/06 19:09

Sponsor
 

Postdi patrix966 » 09/04/06 22:42

Ciao..hai provato con un ripristino della configurazione di sistema?
L'errore dovrebbe essere in un file di windows?
Sicuro di non aver cancellato nulla?neanche per sbaglio? ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Alexsandra » 10/04/06 07:49

Start-Esegui e digita msconfig dai invio. Quando sei in msconfig vai al tab "Servizi" e metti la spunta a "Nascondi servizi Microsoft" e dopo posta quelli che ti rimangono a video. Stessa cosa per il tab "Avvio" vedi che processi partono all'avvio,inoltre entra in task manager(CTRL+ATL+CANC) e guarda i processi che ti assorbono più ram. posta il tutto
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gapi41 » 11/04/06 19:09

Si ho provato con un ripristino della configuarazione di sistema.
Ma non risolve ilm mio caso.
inoltre penso di non aver cancellato nessun file, o se fosse successo come portei rimediare?

ciao grazie
gapi41@jumpy.it
gapi41
Newbie
 
Post: 3
Iscritto il: 09/04/06 19:09

Postdi gapi41 » 11/04/06 19:11

Alexsandra
come da tuo suggerimento per il tab servizi ho trovato:

ANTIVIR SCHEDULER
ANTIVIR PERSONAL EDITION CLASSIC
ATI HOTKEY POLLER
ATI SMART
MACHINE DEBUG MANAGER
OFFICE SOURCE ENGINE
VIRTUAL CDVS SECURETY SERVICE
WINFAXPRO

DAL TAB AVVIO HO TROVATO:
ATIPTAXX
WINampd
ccApp
nerocheck
hpg2swnd
wfxsnt40
plVc5play
soundman
jusched
mouse32.a
AUGNT
CTFMON
MJMON
MSGMSG
mbj
VVIO VELOCE DI ADOBE
AVVIO VELOCE MICROSOFT
CONTROLLER
GET RIGHT TRAY ICON


i processi che assorbono più RAM
sono i seguenti:
AVGUARD.EXE
IEXPLORE.EXE
WFXCTL32.EXE
SVCHOST.EXE
EXPLORER.EXE


questo è tutto
spero di avere fatto come da te indicao.

ciao
grazie
gapi41@jumpy.it
gapi41
Newbie
 
Post: 3
Iscritto il: 09/04/06 19:09

Postdi Alexsandra » 11/04/06 19:39

Io farei (se non lo hai già fatto) una scansione con Spyboot e ad Aware tanto per escludere malware (è solo un'ipotesi). l'errore che ti dà in questo file WIN32K.SYS si può risolvere anche con un aggiornamento dici di avere XP ma quell'errore viene generalmente causato in win 2000 ,come potrebbe essere un problema hardware,un qualche banco di ram difettoso o guasto.
con win purtroppo devi andare per tentativi.(scheda video?? è la più appettibile) prova ad aggiornare i driver della scheda video
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31


Torna a Sistemi Operativi Windows


Topic correlati a "system error CATEGORIA 103 EVENTO 1003":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti