Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi nella connessione con Windows XP su Sony Vaio

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problemi nella connessione con Windows XP su Sony Vaio

Postdi ^Edo^ » 27/02/06 18:03

Ciao ragazzi,

non so se mi potete aiutare, ma sono un pò disperata.. apprezzerei qualsiasi consiglio.
Ho comprato un Sony Vaio 2 settimane fa, ha 1 GB di RAM e un processore Intel Core Duo.
Aveva già installato Windows XP Media Center Edition, service pack 2.
Il problema è che da ieri ogni volta che cerco di aprire una connessione in internet prima me la apre, mi fa vedere 5 sec. di Internet Explorer (6.0.2900.2180) e poi mi si presenta una schermata blu con una lunga descrizione che però sparisce subito e il pc si riavvia!
Al riavvio mi dice che si è verificato un errore grave e mi da dei codici B000 etc che no so se servano a capire che succede.
Per il resto, cioè se lo uso senza connetermi mi pare tutto a posto.
Ho installato Norton Antivirus 2006 subito il primo giorno e con quello ho provato a fare uno scan del disco fisso ma non mi segnala nulla..

Ho chiamato l'assistenza Vaio e loro mi dicono di reinstallare il sistema operativo...

Mi sapreste dare un aiuto?

Grazie mille

Cristiana
^Edo^
Newbie
 
Post: 3
Iscritto il: 27/02/06 17:50

Sponsor
 

Postdi hydra » 27/02/06 18:10

I codici servono si a capire qualcosa, ma devono essere riportati per intero, altrimenti come si fa??? ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Problemi nella connessione con Windows XP su Sony Vaio

Postdi ^Edo^ » 27/02/06 18:17

Ehm..

ok scusate, questa sera ci riprovo (ora sono in ufficio e non posso) e torno alla carica con i codici di errore! E' che l'assistenza Vaio mi ha detto che non servivano a nulla.. forse è l'assistenza Vaio a non servire a nulla..

Grazie

Cris
^Edo^
Newbie
 
Post: 3
Iscritto il: 27/02/06 17:50

Postdi hydra » 27/02/06 19:10

Il fatto è che quella schermata che ti dice che il sistema è stato ripristinato in seguito a un errore grave sostituisce la schermata blu di wondows. Li ci sono i codici di errore che ti dicono cosa c'è che non va nel computer. Da quelli si può tentare di risalire a quale sia il problema. Comunque il mio consiglio è anche questo: il tuo computer è nuovo e che non funzioni a dovere non è proprio una bella cosa. Possiamo tentare di capire cos'è il problema ma per sicurezza ti converrebbe portarlo in assistenza, tanto è in garanzia. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi ^Edo^ » 28/02/06 12:11

Giusto.. mi sa che lo farò..

Comunque ecco il messaggio che appariva sulla schermata blu (ho tolto il riavvio automatico e così ho potuto vederlo), è lungo preparati..:

"Si è verificato un problema e Windows è stato arrestato per impedire danni al computer. DRIVER_IRQL_NOT_LESS_OR_EQUAL
Se è la prima volta che appare la schernata di errore relativa all'arresto, riavviare il computer. Se la schermata riappare procedere come segue: ferificare che tutto il uovo hardware o software sia installato correttamente. Se si tratta di una nuova installazione richiedere al produttore i necessari aggiornamenti di Windows. Se il problema persiste disattivare o rimuovere l'hardware/software di nuova installazione. Disattivare nel BIOS le opzioni relative alla memoria quali chace e shadowing. Per utilizzare la modalità provvisoria allo scopo di rimuovere o disattivare componenti, riavviare il computer, premere F8 per selezionare le opzioni di avvio avanzate, quindi selezionare la modalità provvisoria.
Informazioni tecniche:
STOP: 0X000000D1 (0X000000, 0X0000002, 0X000000, 0XF450EFA4)
SYSFW.SYS - address F450EFA4 base at F44FA000, date stamp 432effe1"

Poi quando si riavvia mi appare un altra finestra che dice:
"Il sistema è stato ripristinato in seguito a un errore grave. E' stato eato un registro relativo all'errore
BCCode 100000d1 BCP1 00000000 BCP2 00000002 BCP3 00000000 BCP4 F450EFA4
OS Ver 5_1_2600 SP: 2_0"

Ecco fatto! Credo sia una buona idea portarlo all'assistenza ma se nel frattempo mi sai dare qualche aiuto..

Grazie mille

Cristiana
^Edo^
Newbie
 
Post: 3
Iscritto il: 27/02/06 17:50


Torna a Sistemi Operativi Windows


Topic correlati a "Problemi nella connessione con Windows XP su Sony Vaio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti