Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

"ripristino configurazione" non funziona

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

"ripristino configurazione" non funziona

Postdi wildboyy » 29/01/06 20:14

il computer mi funziona, ma non funziona più il "ripristino configurazione di sistema":quando si apre la finestra rimane bianca.
l'icona risorse del computer è diventata come quelle sconosciute senza estensione (ma funziona) e la chiama cartella, poi un'altra
cosa strana: ho notato un processo di nome wowexec.exe con relativa icona nel system32: AVG, spybot e asquared non lo riconoscono come virus.
hijackthis non lo vede(almeno dalla scansione).
posso evitare di formattare?
wildboyy
Utente Senior
 
Post: 101
Iscritto il: 17/04/03 14:38

Sponsor
 

Postdi Luke9792005 » 29/01/06 22:16

Ciao.

Provato a fare una bella scansione antivirus sia in modalità provvisoria sia in modalità normale, nonché una scansione con Ad-Aware e Spybot Search & Destroy (sezione download di pc-facile)?

Se lo hai già fatto senza risultati, scarica ed installa HijackThis 1.99.1. Dopo averlo eseguito, fai click su Do a system scan and save a log. Una volta creato il file log, copialo e postalo sul forum, così ci diamo un'occhiata.

Ciao
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi wildboyy » 29/01/06 23:51

ho provato ad-aware, spybot, AVG, ma non in modalità provvisoria.
ecco il log di hijackthis nel frattempo vedo di effettuare quelle cose in modalità provvisoria.

Logfile of HijackThis v1.99.1
Scan saved at 23.44.44, on 29/01/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Sygate\SPF\smc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\system32\drivers\CDAC11BA.EXE
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\carpserv.exe
C:\WINDOWS\StartupMonitor.exe
C:\Programmi\StopDialers\StopDialers.exe
C:\Programmi\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Lavasoft\Ad-Aware SE Personal\Ad-Aware.exe
C:\Programmi\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Acrobat\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [CARPService] carpserv.exe
O4 - HKLM\..\Run: [Run StartupMonitor] StartupMonitor.exe
O4 - Startup: Stop Dialers.lnk = C:\Programmi\StopDialers\StopDialers.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} -
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} -
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} -
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} -
O17 - HKLM\System\CCS\Services\Tcpip\..\{A251C75E-4426-4602-AAE7-64CBAAB46475}: NameServer = 85.37.17.58 85.38.28.94
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\system32\drivers\CDAC11BA.EXE
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Programmi\iPod\bin\iPodService.exe
O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - C:\Programmi\Sygate\SPF\smc.exe
wildboyy
Utente Senior
 
Post: 101
Iscritto il: 17/04/03 14:38

Postdi patrix966 » 30/01/06 00:34

Ciao
Eliminerei questo:
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C
questo:
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -
questo:
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D
questo:
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF
questo anche:
O17 - HKLM\System\CCS\Services\Tcpip\..\{A251C75E-4426-4602-AAE7-64CBAAB46475}: NameServer = 85.37.17.58 85.38.28.94 ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi nykky » 30/01/06 08:59

Usa titoli significativi per i tuoi 3d
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi pjfry » 30/01/06 11:22

nykky ha scritto:Usa titoli significativi per i tuoi 3d

editato :)
wildboyy renditi conto che qui tutti cercano 'aiutoooooo' quindi usare titoli significativi rende il forum + leggibile ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi wildboyy » 01/02/06 23:35

ragazzi avete pienamente ragione!
ero entrato nel pallone e non ero riuscito a trovare un titolo opportuno.
mi scuso :oops:
alla fine comunque il problema l'ho risolto nel più drastico dei modi: ho formattato. del resto la decisione l'ho lasciata prendere al capo che mi ha dato il computer. grazie lo stesso del vostro aiuto.
wildboyy
Utente Senior
 
Post: 101
Iscritto il: 17/04/03 14:38


Torna a Sistemi Operativi Windows


Topic correlati a ""ripristino configurazione" non funziona":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti