Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Internet Explorer lampeggia.

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Re: Internet Explorer lampeggia.

Postdi davide72 » 30/05/16 18:32

ok, tieni monitorato, l' importante che non aggiorni driver vga da win update, fai sempre riferimento al sito asus

magari imposta win update su manuale: "cerca aggiornamenti ma lascia decidere se e quando installarli"
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Sponsor
 

Re: Internet Explorer lampeggia.

Postdi davide72 » 31/05/16 15:29

fai anche il driver del chipset , che forse dovrebbe aggiornare le informazioni del modello di sistema

per il bios se te la senti, dal sito asus >driver >BIOS utility , salva e scompatta la zip , quindi esegui asus updater e segui le indicazioni
NOTA prima di aggiornare il bios , è emglio disattivare avg, quindi apri avg >impostazioni >autoprotezione , togli la spunta e applica
poi dal cclenaer >strumenti >avvio , togli la spunta da avg e riavvia il pc
dopo il riavvio aggiorna il bios eseguendo asus updater, in sostanza l' utility si connette al sito per scaricare il bios piu recente , a questo punto dovrai confermare l' aggiornamento con yes oppure ok , per poi iniziare le operazioni di scrittura (nel frattempo non usare il pc) al termine il pc si spegnerà automaticmanete, quindi riaccedni il pc ed entra nel bios premendo immediatamente F2
ora premi F5 per caricare i valori di default, e infine F10 per salvare e uscire dal bios
fai sapere...
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 02/06/16 14:00

Lo fa ancora ma meno di prima e non lampeggia più.
Scusa cos'è il chipset e come faccio ad aggiornare il driver?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 02/06/16 14:06

il chipset è il controller che comunica con tutti i dispositivi nonchè ne rileva le corrette informazioni e descrizioni
per aggiornare, sempre dal sito asus >driver >chipset , praticamente il setup del chipset sovrascrive la versione attuale

gia che ci sei aggiorna anche il bios come spiegato

non ho capito cos' è che fa ancora... dato che non lampeggia piu
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 02/06/16 23:50

Non lampeggia più ma non apre la pagina.
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 03/06/16 10:13

sarà qualche programma o componente aggiuntivo che blocca IE11, altro non saprei
purtroppo se il pc è aziendale , non me la sento di andare oltre rischiando di rovinare programmi o documenti importanti
potrei dirti di reinstallare tutto da pulito

apri win update e vedi se ci sono aggiornamenti per IE11 e di protezione per 8.1 , nel frattempo usa firefox o chrome


oppure https://translate.google.it/translate?h ... rev=search in fondo dove parla di shellexview
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 17:20

Allora il chipset l'ho aggiornato.
Per quanto riguarda il Bios va bene la procedura che mi hai già scritto?
asus >driver >BIOS utility , salva e scompatta la zip , quindi esegui asus updater e segui le indicazioni
NOTA prima di aggiornare il bios , è meglio disattivare avg, quindi apri avg >impostazioni >autoprotezione , togli la spunta e applica
poi dal cclenaer >strumenti >avvio , togli la spunta da avg e riavvia il pc
dopo il riavvio aggiorna il bios eseguendo asus updater, in sostanza l' utility si connette al sito per scaricare il bios piu recente , a questo punto dovrai confermare l' aggiornamento con yes oppure ok , per poi iniziare le operazioni di scrittura (nel frattempo non usare il pc) al termine il pc si spegnerà automaticmanete, quindi riaccedni il pc ed entra nel bios premendo immediatamente F2
ora premi F5 per caricare i valori di default, e infine F10 per salvare e uscire dal bios
fai sapere...
E in termini di tempo quanto ci vuole più o meno?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 17:22

E' BIOS non BIOS Utilities.
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 06/06/16 17:55

cè anche bios utlity https://www.asus.com/us/Motherboards/H8 ... _Download/ questo ti permette di aggiornare il bios direttamente da windows

si, la procedura è quella

ci vuole meno di un minuto
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:02

Ma devo aggiornare sia BIOS che BIOS Utilities?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 06/06/16 18:07

no , BIOS ti permette di salvare il file rom su una pendrive usb , quindi seguire una procedura e aggiornare il bios in modalità dos
mentre invece BIOS utility (che ti consiglio) ti permette di aggiornare il bios direttamente dal dektop col doppio clic su asusSetup che si trova nella zip
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:16

Scusami qual è il File su cui devo cliccare? Update.exe?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 06/06/16 18:18

si, Update.exe , quello con l' icona asus
Ultima modifica di davide72 su 06/06/16 18:19, modificato 1 volte in totale.
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:19

Oppure è FWUpdLcl64.exe?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 06/06/16 18:20

il terz' ultimo
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:22

Con Update.exe non parte.
Risponde in inglese che devo prima installare dei driver.
Please ensure that the Intel Management Engine Interface driver is Properly installed before using this tool.
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi davide72 » 06/06/16 18:24

Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:26

Viene fuori lo stesso messaggio.
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:29

C6?
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

Re: Internet Explorer lampeggia.

Postdi Nuccio1 » 06/06/16 18:36

Va bene dai continuiamo domani.
Tra poco stacco.
Ciao, Buona Serata.
Nuccio1
Utente Senior
 
Post: 149
Iscritto il: 03/04/16 22:49

PrecedenteProssimo

Torna a Sistemi Operativi Windows


Topic correlati a "Internet Explorer lampeggia.":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron